Problem mit Flugzeit 2 1/2 Minuten mit Neuem Akku

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Problem mit Flugzeit 2 1/2 Minuten mit Neuem Akku

      Habe den Phantom 1 Geschenkt bekommen und habe ein Problem mit der Flugzeit, will es erst auch nicht weiter Testen, sonst ist er gleich Schrott :)
      Hatte noch die Alten Akkus aus meinen Helis Lipo S3 11,1v 2200mAh mit den kam ich auf eine Flugzeit von 2 Minuten bis die Led 3 X anfing zu Blinkte.Jetzt habe ich mir zwei Neue Akkus Gekauft die Heute gekommen sind Turnigy 2200mAh, jetzt habe ich eine Flugzeit von 2 1/2 Minuten ( ja vorher geladen:-) ) bevor die Rote Led erst 2 x Rot Blinkt und dann nach 10 Sekunden 3 x rot, erst ich Denke das ist nicht Normal oder ?
      Was könnte das sein, habe mal ein Paar Bilder von Naza-M gemacht, wie es vor und nach dem Fliegen ausgesehen hat.

      Die Bilder sind vor und nach dem Fliegen
    • Na ja....Leer ?

      Das sollte schon länger als 2minhalten.

      Also Voltageeinstellung ist OK.

      Aber bei Low Volt gibt es nicht 2 x oder 3x rot.

      Der fängt bei 1 Level an gleichmäßig an rot zu blinken. Wird immer schneller.
      Kann auch bei großer Belastung auftreten, starker Steigflug, das er mal 2-3x rot blinkt.



      Sonst, ich hoffe du hast die Lipos nicht so kalt wie sie aus dem DHL Auto kamen, ohne nachladen in den Kopter gesteckt.
      Heute war es saukalt.

      Google mal "Fliegen im Winter" Lipo Wärmetasche" Lipo Heizkoffer" usw.

      Bau Lipo Heizkoffer
    • 2200er schiebe ich auch recht selten rein, habe auch nicht mehr so viele, die befeuern meist Groundstation.


      Zimmertemperatur ist relativ. Bei mir oft nur 18-19°, andere frieren bei 24°.


      Man sagt, das Lipos unter 18° verlieren und angewärmt werden sollten.


      Also wenn Zimmer so 20° hat und du noch bis zum Startplatz mußt kann er auskühlen.


      Aber 2,5 Minuten schaffen selbst Scheintote.


      Ich denke, du bist einem falschen LED Code auf den Leim gegangen.


      Wenn der Kopter autom Landung macht ist er leer.


      Ohne iOSD kannst nur auf die LED achten.


      Neuer Lipo braucht so 3 Zyklen bis er voll da ist.
    • Hatte noch zur Sicherheit einen Lipowächter drann, der steht bei 3,4v und hatte nicht ausgelöst (piepst, oder ich habe es nicht gehört 3m höhe?)
      Habe eine Yi Cam dran, werde Morgen mal in die Turnhalle gehn (ca 20 Grad :) und alles m Phantom ab machen.
      Könnte ich den Protection Switch abschalten und mit Lipowächter in der Halle Fliegen, so in 1 m höhe?
    • Ich hab die Spannungen bei meinem F450 bei der Naza-M V2 so tief eingestellt, daß der Protection Switch nicht anschlägt. Ich überwache die Spannungen von der Fernsteuerung aus per Telemetrie. Sollte problemlos machbar sein.
      Sofern Du einen Lipo-Beeper dran hast, solltest Du mit der Spannung auch nicht zu tief kommen. Eigentlich kann man den kaum überhören ;) Wobei ich 3,4 schon als ziemlich tief empfinde.
    • Franco, du zappelst rum und machst das Ding nicht einmal bis zu Ende.

      Den Beeper überhörst du nicht. Außer du bist taub oder tot.

      Hör doch auf mit sollte ich mal dies oder das.....

      Bist nicht EINMAL bisher in der Luft geblieben bis First Protektion blinkt.

      Kamera mit Gimbal oder nur diesen Plastikhalterahmen?

      Nur Kamera sind ca. 70g. Kannst dran lassen.

      Mein P1 hat ready for takeoff 1217gr. Alles was unter 1200 ist, geht schon.

      Mein Beeper steht auch auf 3,4V

      Der Beeper soll bei mir letzte Warnung sein.

      Lass deine Voltageeinstellung wie sie ist und flieg einfach mal bis erstes rotes Blinken.

      Danach mal Lipo per Balancer sanft laden und gucken, wie viel reingeht.
    • Pehaha schrieb:

      Franco, du zappelst rum und machst das Ding nicht einmal bis zu Ende.

      Den Beeper überhörst du nicht. Außer du bist taub oder tot.

      Hör doch auf mit sollte ich mal dies oder das.....
      Ich muss mich jetzt mal etwas Verteidigen :)
      Ich habe zwei Hörgeräte :) und da ich die ganze Zeit nur am Testen bin und der lipo Wächter noch nicht ausgelöst hat, weil der Fehler wahrscheinlich wo anders liegt :) und ich sehr Vorsichtig bin :) Ich habe mit den Helis soviel Negative Erfahrungen gemacht, das ich es langsam machen wollte und er nicht gleich Schrott ist ;)
      Weil jeder Kostet meist viel Geld :) will ihn dabei auch kennen lernen und Erfahrungen sammeln :)
      und weil ich den Phantom nicht so kenne, weiss ich nicht was das Teil macht oder wie er sich verhählt!
      Wenn ich alles richtig verstanden habe macht er eine Notlandung bei den Einstellunge in Voltage, werde mal versuchen ein Video zu machen.
      Werde mir auch noch mal die Anleitung der Blinkfolgen Rot, Grün, Gelb Beschäftigen.
    • Diet schrieb:

      Moin!

      Verteidigung akzeptiert ;)
      Pehaha ist manchmal etwas ruppig, aber das ist bei ihm absolut nicht bös gemeint :)
      Er hat aber schon gemerkt das ich eine STRENGE HAND brauche :)
      Wenn man so ein Teil schon Jahre hat, Denkt man immer, WARUM VERSTEHT DER DAS NICHT :)
      Das wäre beim Heli ganz anders, da würde er Denken WAS REDET DER DA :) :) (wenn er keine hattE)
      Will halt nur Vorsichtig sein, habe es erst ein Paar Tage und vorher hat er keinen Pieps gemacht :( :)
      Und im Netz gibt es auch viele Unterschiedliche Meinungen bei manchen Themen und Typen ( Typen meine ich Phantoms :) )

      So jetzt das Video!
      Bitte nehmt euch mal die Zeit und schaut euch das Video mal an,
      hier kann man genau den Fehler und das Blinken sehen.
      Sorry aber ich kann es Ehrlich nicht genau Erkenn (Farbschwäche :) ) meine Frau sagt Rot?
      Ihr werdet es bestimmt Erkennen welcher Fehler es ist?

      kann sein das es noch nicht ganz hoch geladen ist:
    • bin jetzt mal mit einem alten Akku Voll (alt, nur um zu Testen, will die Neuen nicht schon schrotten :) ) von mir 2200mah in die Halle gegangen und habe den Lipowächter auf 3,7V eingestellt und in Atti geflogen, bis er selber zur Notlandung ansetzte, als er unten war fing auch der Lipo an zu Piepsen, ich kam auf eine Flugzeit von 7:00 Minuten :) , also kann es der Akku nicht sein oder?
    • Das Ganze zeigt auch ein wenig, daß es keine triviale Sache ist, den Ladezustand des Akkus nur über die Spannung zu ermitteln. Eine Akkuzelle kann 2mOhm Innenwiderstand haben, es können aber auch 10mOhm sein. Bei 20A Last und 3 Zellen kann der Spannungsabfall am Innenwiderstand des Akkus dann 0,12V oder eben auch 0,6V sein. Dazu kommt dann noch, daß die Leistung des Akkus bei niedrigen Temoeraturen weiter nachlässt. Der gesamte nutzbare Spannungshub bei einem 3S Akku liegt zwischen ganz voll ein paar Sekunden nach anlegen der Last und kurz vor ganz lee ja nur bei nicht viel über 1V. Das heißt, wenn die Endeerkennung über die Spannung funktionieren soll, dann müssen die Werte an die Bedingungen auch gut angepasst werden.