Naza M V2 blinkt Orange

      Hallo,

      Soweit wäre alles erledigt die Sticks bewegen sich in der Software und das DJI Zenmuse H3-2D Gimbal ist auch schon montiert. Nur ein Problem wenn ich die Motoren starten will (GPS,Atti. Modus) blinkt die LED 3x schnell gelb und dann 3x langsam rot...und im Failsafe blinkt es durchgehend Orange was ja richtig ist!
      Aber wo liegt da das Problem das die Motoren nicht starten?

      //EDIT:
      Ok neues Problem, jetzt blinkt die LED 3x rot,grün,gelb..soweit ich weiß ist das ja der "Selbstcheck" aber es blinkt ewig lange so und es kommt das 4x grün blinken nicht, egal in welchem Modus!
      Dem Kompass hab ich erfolgreich kalibriert!

      Post was edited 2 times, last by “Alex1608” ().

      Hallo Alex,

      ich glaube hier braucht man ein Video um die Blinkfolge bewerten zu können.

      Was den Motorstart angeht - laufen die Sticks eventuell in die falsche Richtung? Das kannst Du sowohl in der NAZA-Assistant Software (der Norm/REV-Button neben den Sticks) als auch in der DX9 ändern. Damit hat man beliebig viele Möglichkeiten, das falsch zu machen. Ich habe bei meinem Setup alle Sticks auf "normal"-Travel. Sowohl in der DX9, als auch in der NAZA. D.h.

      THR hoch -> Werte steigen
      ELE hoch -> Werte steigen
      AIL rechts -> Werte steigen
      RUD rechts - Werte steigen

      Vielleicht hilft's?

      Alex1608 wrote:

      Hallo,

      Soweit wäre alles erledigt die Sticks bewegen sich in der Software und das DJI Zenmuse H3-2D Gimbal ist auch schon montiert. !


      Zenmuse nicht unter strom setzen ohne der Gopro.

      Und blinkfolgen gibt bei helipal.
      helipal.com/dji-naza-m-multirotor-gyro-system.html

      Mfg Johan
      Fülltime Dronebauer und Modellflieger
      Ich finde meine Blinkfolgen bei Helipal nicht, meine sind etwas anders.

      GPS: 3x sehr schnell grün -> 3x rot
      ATTI.: 3x sehr schnell gelb -> 3x rot
      FAILSAFE: gelb blinkend aber das stimmt ja.

      @StB : Die Standard DJI ESC's und Motoren.
      Wo stell ich die Idle-Speed hoch? Auf der DX9? Wo?
      Idle Speed in der NAZA Software. Sollte aber bei Standard-Motoren passen.

      3x rot heißt du hast zu wenig Satelliten. Und gelb / Grün - könnte das nur 2x sein? Das heißt dann, dass nicht alle Sticks in der Mitte stehen und wäre normal.
      Ja und was soll ich jetzt machen wegen den Satelliten? Ich hab alle 2 von dem AR10000 am F450 montiert..mehr als 2 hab ich nicht. Liegt es daran das die Motoren nicht starten?

      Schwer zu sagen ob es nur 2x ist wenn es so schnell blinkt aber ich denke es sind 3x grün..
      Hi, ich hatte das problem das ich den copter nicht mit meinem Rechner verbinden konnte, ich hab dann neue treiber installiert und es ging... vielleicht hilft das ja irgendwie

      grüße
      Georg

      edit: hoppla seh gerade ihr seid schon weiter ^^ ...
      @StB und @plotterwelt :
      Ja sorry, ich hab meinen Copter mithilfe einer Videoanleitung gebaut und da wurde das nicht gesagt das man den Copter so starten muss. Deswegen hat es mich gewundert.

      @link789 :
      Ja mein Problem wurde schon gelöst der ist schon eingestellt und fliegt 1A top!! :D

      Im Moment hab ich nur 1 Problem und zwar flieg ich derzeit noch ohne FPV Brille weil ich mein GoPro Hero 3 Live out Kabel nicht mit meinem Videosender verbinden kann da der einen 3,5mm Klinkenstecker hat und das Live out Kabel hat einen 3 bzw. 4 poligen Anschluss. Weiß jemand ein Live Out Kabel bzw. ein Adapter das ich die zusammen stecken kann?
      Danke!
      hmmmm etwas ähnlich kurioses ist mir mit meinem immersion empfänger passiert.... wenn ich da den stecker ganz rein drück ists bild weg, muss den immer so knapp 2mm rausstehen lassen damit signal durchkommt... O.O
      Hallo,

      Ich hätte da nochmal eine Frage, und zwar sollte sich das Failsafe normalerweise nicht automatisch aktivieren wenn man die Fernsteuerung ausmacht?
      Bei mir ist das nämlich nicht der Fall, wenn ich meine DX9 ausmache bleibt der Copter in dem Modi indem er vorher war!
      Ist es auch irgendwie möglich wenn ich den Manuellen Modi auf den 3-punkt schalter lege das ich Failsafe auf einen anderen Schalter legen kann?

      Danke!
      Gruss Alex
      Failsafe vom sender musst du progammieren im sender , geht nicht automatisch.

      Eben ins handbuch schauen , kenn mich mit Spektrum nicht aus.

      Und der failsafe (RTH) kannst du auf ein schalter legen durch der K5 mit K5 zu mixen , darauf der schalter setzen und der werten so zu ändern dass der failsafe wird angezeigt im assistant wenn der schalter aktiv ist.
      Dieser werte bei alle 3 standen (GPS , ATTI , Manuel) so veränderen.

      Mfg Johan
      Fülltime Dronebauer und Modellflieger

      Post was edited 1 time, last by “plotterwelt” ().