Pitch Hebel Kanal 7 für P1 Sender gesucht

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    ACHTUNG: In Deutschland muß Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen sein! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • Pehaha wrote:

      Genau so dachte ich mir das, Suppi, Horst, wenn du das fertig hast, bekommst deine alte Funke wieder und ich nehme diese als Testpilot :D
      Ich hab das Kofferradio noch gerettet, da werden die Rändelscheiben ausgebaut.

      Das Poti....einkleben ? Heißkleber ?

      Für den Schlitz, hast du keine Trennscheibe für den Dremel ? Ich verwahre die Scheiben immer, groß,klein,mittel.

      reichelt.de/minitrennscheibens…214.html?PROVID=2788&&r=1
      Testpilot, ja stimmt ich habe ja keinen Gimbal an der P1.

      Heißkleber wird auf dauer nicht halten aber mir wird schon noch was einfallen.

      Trennscheiben habe ich auch aber bei Plaste verklebt das ziehmlich schnell und dann haut es einem den Dremel über das Werkstück und ungefährlich ist das auch nicht mit den Teilen.
      Kennst mich doch ich hau mir doch auch mal gern ein paar Karbonprops in die Beine. :whistling:

      Wenn ich weiter bin werde ich mich wieder melden.

      Ist übrigens ein 10kOhm Poti. Hoffe jetzt mal linear. Muss noch mal testen.
      Gruß vom Nobier
      Nicht wundern meine Tastatur verliert ab und zu Buchstaben
    • Die Dremel Trennscheibe geht, so zig mal gemacht, kein Vollgas.

      Gehäuse innen etwas anrauhen...oder Epoxi. Gorilla-Glue.

      Machst den 1000W Sender dran, dann werfe ich meine P1 an. Bei gutem Wetter kann das klappen. ;(

      Hast in deiner Kiste nicht noch ein Gimbal? Sonst mußt dein Handgimbal ansteuern.
    • Fertig, leider kann ich es nicht testen da ich den P1 nicht auseinander nehmen will und der alte Assistant 2.40 nicht funktioniert obwohl der Treiber bereits installiert wurde unter Abschaltung der Signaturprüfung usw. Hat schon mal gelaufen eh das Kumultative Update 1809 drauf gekommen ist. Mist Updates, es wird immer schlimmer mit dem Mistkram.

      Nicht schön aber Funktionsfähig

      Gruß vom Nobier
      Nicht wundern meine Tastatur verliert ab und zu Buchstaben

      The post was edited 1 time, last by Nobier ().

    • :D :D :D :D

      Deal, ich sende dir deine "Wuzzel Funke" damit du nicht nackt bist, lege dir eine Versandmarke bei und du du sendest mir die" Funke DN-6 /Vers.3-Nobier-Edition" an den Beta-Tester.
      :D :D :D
      :thumbsup: :thumbup:

      Achso: Schleimspur vergessen.....Hast du guuuut gemacht.
      War ja auch meine Idee :-)
    • Pehaha wrote:

      Deal, ich sende dir deine "Wuzzel Funke" damit du nicht nackt bist, lege dir eine Versandmarke bei und du du sendest mir die" Funke DN-6 /Vers.3-Nobier-Edition" an den Beta-Tester.
      :D :D :D
      :thumbsup: :thumbup:

      Achso: Schleimspur vergessen.....Hast du guuuut gemacht.
      War ja auch meine Idee :-)
      Danke des Lobes, das ist aber keine DN 6 eigentlich DJ 6 sondern noch die ganz alte SR6 wo der linke Stick keine Mittelstellung hat.

      Pehaha wrote:

      Das wird man sehen...... :D
      Oh weh, jetzt will er das auch noch sehen.....
      Gruß vom Nobier
      Nicht wundern meine Tastatur verliert ab und zu Buchstaben
    • Achso.....das bindet sich wohl nicht......dann baut der Horst etwas, was er nicht braucht. Muss das Wetter schlecht sein ?( ?(

      Naja, es klappt scheinbar.....hast ja sogar ne Stütze gebaut.

      Da ich momentan den ganzen Hangar repariert und gepimpt habe....herrscht Funkstille.

      Hab ja 3 Funken zum üben.....hab auch 3-4 alte Video-Rekorder wobei mir einfällt....man kann das Poti auch in der Mitte belassen und mittels eines O-Rings als Treibriemen betätigen.

      Es lebe der alte Mist....da kann man noch baschteln.
      Ich habe noch ein Zenmuse H3-2D rumliegen.....
    • Pehaha wrote:

      Achso.....das bindet sich wohl nicht......

      man kann das Poti auch in der Mitte belassen und mittels eines O-Rings als Treibriemen betätigen.
      Es lebe der alte Mist....da kann man noch baschteln. :thumbsup:
      Keine Ahnung ob man die FB mit dem P 1.1.1 auch binden kann. Meiner scheint ja einer der aller Ersten zu sein.

      O-Ring eher weniger aber die Idee hatte ich schon mit einem Zahnriementrieb. Z. B. alter Drucker da wurden die auch verbaut. Muss ich mal Testen.
      Gruß vom Nobier
      Nicht wundern meine Tastatur verliert ab und zu Buchstaben
    • In dem Transistorradio was ich gerade zerlegt habe, wurde das Poti und die Senderanzeige(mechanisch) mit einem dünnen Faden (2x gewickelt) betrieben. Videorek. Kopftrommel, CG /DVD Player der Schubladenantrieb oft alles O-Ringe...das klappt schon.

      Ich versetze meine Poti gerade einfach. Das ist sooo leicht gängig. Das kommt an die Stelle des S2. S2 kommt in die Mitte, wo Poti war.
      IOC nutze ich eh kaum.

      Edit....

      Schon fertig.....etwas anders als Nobier.

      The post was edited 1 time, last by Pehaha ().

    • so Danke für eure tips
      Hab das Problem gelöst . Ich habe mir in den gimbal ein 2.4 ghz Empfänger montiert und von dem geh ich auf den Eingang „pitch“ der gimbal wir von einer eigenen 3 kanal Funke betrieben

      Ja ok ich weiß das ich einen 2 Mann brauche !! Habe es heute kurz getestet geht super Bilder kommen noch
    • sveny2406 wrote:

      Ich habe mir in den gimbal ein 2.4 ghz Empfänger montiert
      Ich hoffe dabei da die beiden Funken sich nicht ins "Gehege" kommen denn der P1 hat als FB Frequenz ebenfalls 2,4 GHz. Da gabe es schon früher Probleme mit dem W-Lan der GoPro oder auch andere W-Lans die bekanntlich auch auf 2,4 GHz senden.

      Mal Abgesehen vom oberen Teil hat doch der Gimbal nichts mit den Bildern zu tun die da Kommen. ?(
      Gruß vom Nobier
      Nicht wundern meine Tastatur verliert ab und zu Buchstaben