Connection to phantom failed

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    ACHTUNG: In Deutschland muß Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen sein! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • Connection to phantom failed

      Hallo,

      ich brauche mal eure Hilfe!

      Nachdem ich meinen ersten Vison+ nach nur einem Monat im Fluß versenkt habe, habe ich heute endlich meinen neuen Vision+ erhalten.

      D.h. eigentlich ist mir alles klar wie das mit der Startprozedur und der App funktionieren sollte - aber leider bekomme ich bei diesem Modell keine Verbindung der App mit der Camera hin.

      Alle Geräte sind eingeschaltet, das WIFI mit Namen Phantom_xxxxx taucht auf und ich kann mich verbinden.

      Ich starte die APP, diese zeigt mir mit grünen Punkt und dem Namen des WIFI, dass sie mit dem Phantom verbunden ist.

      Aber sobald ich auf das Camera-Ikon klicke, kommt nach kurzer Pause die Fehlermeldung:

      Conncetion to Phantom failed.

      Von den Ikons rechts sind einige Sekunden das WIFI Ikon blau und das Ikon für den Range Extender mit 100% dahinter.

      Nach einigen Sekunden dann ist das WIFI Ikon wieder grau und vom Range Extender bleibt nur das blaue Ikon, aber ohne die 100% übrig.

      Was ich schon alles probiert habe:
      • Alle Firmware auf den neusten Stand gebracht
      • Binding in der App erneuert.
      • Range Extender resettet und Binding erneuert
      • Alle Geräte in der richtigen Reihenfolge neu gestartet.
      • Test auf iPhone 5s und ipad-Mini, Retina
      • Apps auf beiden Geräten gelöscht und neu installiert.
      • Ich konnte sogar die SSID des Range Extenders mit Erfolg umbenennen

      Jetzt fällt mir wirklich nichts mehr ein.

      Wie gesagt, ich hatte bereits einen Vision+ und weiß eigentlich wie es funktionieren müsste - und das tat es auch mit den gleichen Iphone/pad mit meinem ersten Vision+ auch ohne Probleme.

      Wer kann mir weiterhelfen - oder ist es tatsächlich ein Hardwaredefekt?

      Herzliche Grüße

      Chris
      Bilder
      • connection_failed.png

        118,76 kB, 979×734, 572 mal angesehen
    • so weit ich mich erinnern kann (mein Ersatz kommt erst wieder - warte schon 3 Wochen), gibt es am Gimbal auch ein Rest-Knopf - schon probiert?
      Gruß Andreas
    • Connection to phantom failed

      Hallo Wurtig,

      hatte vor 10 Tagen exakt das gleiche Problem und mit exakt mit gleicher wie Deiner Vorgehensweise bereits mehrfach eine Lösung versucht, allerdings negativ!
      Schau mal auf die LED der Kamera. Die sollte bei bestehender WLAN-Verbindung langsam grün Blinken. Bleibt sie auf Dauergrün, wird Kameraseitig das WLAN nicht eingeschaltet. Ändern sich auch die Farbcodierungen der LED nicht, wenn Du die SD-Karte entnimmst oder wieder reinsteckst (sollte dann im Wechsel rot grün blinken, näheres steht im Handbuch), so ist wohl das Mainboard der Kamera defekt.

      Nachdem auch ich in meiner Verzweiflung den DJI-Support angerufen, den Fehler geschildert hatte, teilte man mir von dort sinngemäß folgendes mit:
      Der Fehler sei dort „einige Male“ bekannt geworden, es handele sich wohl ein "defektes Mainboard der Kamera". Einzige Lösung: RMA ZETTEL anfordern (tel. bei DJI Europa in Schondra/Hessen), Copter mit Funke u. Range Ext. (OHNE sonstiges Zubehör), sowie Kopie des Kaufbelegs IM ORIGINALKARTON (!) mit einschicken, Garantiereparatur.
      Lt. Auskunft vor ca. 5 Tagen (als ich meinen Copter einschickte), gibt es eine Bearbeitungszeit von derzeit angeblich zehn Werktagen. Ich bin mal gespannt!
      P.S.: Meine Vision plus war zum Schadenseintritt auch gerade mal drei Wochen alt. Ich hoffe doch sehr, dass sich solche Vorfälle nicht alle drei Wochen wiederholen!

      Gruß Uwe


      gesendet über unsere Drohnen & Multicopter-App
    • Uwe3005 schrieb:

      Hallo Wurtig,

      hatte vor 10 Tagen exakt das gleiche Problem und mit exakt mit gleicher wie Deiner Vorgehensweise bereits mehrfach eine Lösung versucht, allerdings negativ!
      Schau mal auf die LED der Kamera. Die sollte bei bestehender WLAN-Verbindung langsam grün Blinken. Bleibt sie auf Dauergrün, wird Kameraseitig das WLAN nicht eingeschaltet. Ändern sich auch die Farbcodierungen der LED nicht, wenn Du die SD-Karte entnimmst oder wieder reinsteckst (sollte dann im Wechsel rot grün blinken, näheres steht im Handbuch), so ist wohl das Mainboard der Kamera defekt.

      Nachdem auch ich in meiner Verzweiflung den DJI-Support angerufen, den Fehler geschildert hatte, teilte man mir von dort sinngemäß folgendes mit:
      Der Fehler sei dort „einige Male“ bekannt geworden, es handele sich wohl ein "defektes Mainboard der Kamera". Einzige Lösung: RMA ZETTEL anfordern (tel. bei DJI Europa in Schondra/Hessen), Copter mit Funke u. Range Ext. (OHNE sonstiges Zubehör), sowie Kopie des Kaufbelegs IM ORIGINALKARTON (!) mit einschicken, Garantiereparatur.
      Lt. Auskunft vor ca. 5 Tagen (als ich meinen Copter einschickte), gibt es eine Bearbeitungszeit von derzeit angeblich zehn Werktagen. Ich bin mal gespannt!
      P.S.: Meine Vision plus war zum Schadenseintritt auch gerade mal drei Wochen alt. Ich hoffe doch sehr, dass sich solche Vorfälle nicht alle drei Wochen wiederholen!

      Gruß Uwe


      gesendet über unsere Drohnen & Multicopter-App


      Hallo Uwe,

      genau so sieht es aus, die grüne LED an der Kamera leuchtet permanent, die am Range-Extender dagegen flackert, wie sie soll.
      Ich habe aber jetzt die Faxen dicke und habe das ganze Paket komplett an den Händler zurück geschickt und erwarte eine baldige Ersatzlieferung.
      Ich sehe nicht ein bei einem neuen Teil, dass noch nicht einmal in der Luft war und auf das ich 10 Tage warten musste jetzt noch eine Reparatur abzuwarten.

      Ich hoffe auch, dass es sich hierbei um einen Einzelfall handelt.

      Grüße
      Chris
    • Connection to phantom failed

      Hallo Chris,

      hätte ich auch gerne so gemacht (Komplettpaket direkt an den Händler zurückgeschickt). Leider hatte ich meine Vision während meines Urlaubs in Südfrankreich über einen französischen Händler online gekauft, da die deutschen Versender zu diesem Zeitpunkt (Ende Mai) keine Vision+ zur Verfügung hatten (Wartezeit von circa drei Wochen). Da ich aber gerne im Urlaub üben und fliegen wollte, habe ich dann innerhalb von zwei Tagen über den französischen Händler eine bekommen. Der Nachteil ist nun allerdings ein Austausch. Die Korrespondenz mit dem Franzosen stell ich mir nicht so einfach vor. Deshalb war ich recht froh, dass DJI mir anbot, den Garantiefall nicht über den französischen Händler abzuwickeln, sondern dem Copter direkt nach Schondra schicken zu können. Nach deren Auskunft dürfte ich dem Copter ja nun Ende der Woche zurück erhalten. Bin mal gespannt. Sollte der Fehler dann erneut auftreten, muss ich mal überlegen, wie ich dann vorgehe. Du hast schon recht, es kann nicht sein, das bei einem nagelneuen Gerät innerhalb kürzester Zeit laut DJI diese Fehler „einige Male“ bekannt geworden sind. Ich habe keine Lust, dem Copter alle drei Wochen zur Reparatur einschicken zu wollen. Und was ist, wenn die Garantiezeit dann vorbei ist?
      Aber möglicherweise handelt es sich um einen Fehler bei nur einigen wenigen Geräten, denn sonst müsste DJI ja eine ganz Produktionsreihe von ihren Kunden früher oder später wegen dieses Fehlers zurückerhalten.

      In Deinem Fall: gib doch bitte bei Gelegenheit eine Rückmeldung, wie der Händler sich verhalten hat, ob du problemlos einen Ersatz bekommen hast, und ob der Fehler nach kurzer Zeit möglicherweise wieder auftritt. Ich drücke die Daumen, dass es nicht so sein wird, und dein "Neuer" einwandfrei fliegt.

      Gruß Uwe

      P.S: grundsätzlich bin ich mit der Vision plus sehr zufrieden, und habe einige schöne Videos über den Stränden von Südfrankreich gedreht (wie ich meine). Falls du mal reinschauen willst, such einfach bei YouTube unter Uwe Loewer.


      gesendet über unsere Drohnen & Multicopter-App
    • Connection to phantom failed

      so, jetzt mal was interessantes...
      ich habe auch das problem, dass kein bild mehr in der app angezeit wird, gehe ich auf kamera, leuchtet die led dauerhaft grün und es kommt kein bild.
      gehe ich auf album, flackert die led grün, soweit so gut.

      was mich stutzig macht ist, es ist erst aufgetreten nachdem ich die app auf meinem iphone und ipad upgedatet habe.

      ich habe nun mit hilfe von itunes, eine ältere app ( 10.32) oder so installiert und wenn ich mich mit der version plus verbinde, blinkt die led an der kamera grün, so wie sie soll. ich bekomme zwar kein bild aber das verhalten ist doch komisch.
      ich habe auch noch eine normale vision, bei der funktioniert die neue app normal.

      kann es nicht sein, das nur irgendwas mit der kamerafirmware nicht passt, mir ist es ein rätsel, das der copter durch rumstehen kaputtgehen soll, denn beim letzten flug war ja alles ok....

      lg




      gesendet über unsere Drohnen & Multicopter-App
    • Connection to phantom failed

      hm, ok, hab mir gerade ne neue vision plus bestellt, da ich sie ende nächster woche brauche, die alte schicke ich ein, mal gucken was passiert....
      danke für die info...

      gruss
      andreas


      gesendet über unsere Drohnen & Multicopter-App