[gelöst] Bayangtoys X8 - Syma x5c Clone - Glitches bzw. Aussetzer zappelt unkontrolliert

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    ACHTUNG: In Deutschland muß Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen sein! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • [gelöst] Bayangtoys X8 - Syma x5c Clone - Glitches bzw. Aussetzer zappelt unkontrolliert

      Hallo,

      ich bin ganz frisch mit Drohnen unterwegs. Hatte mir aus Spaß vor paar Monaten eine kleine Drone gekauft und zwar die JJRC JJ820. Danach war ich schon etwas angefixt und die nächste Größe war geordert. Dabei handelt es sich um einen Syma x5c Clone. Die Bayangtoys X8, da sie durchweg gute Bewertungen hatte und ich tolle Youtube Videos gesehen habe.

      So jetzt habe ich die Drone endlich bekommen, aber sie macht von Anfang an Zicken (also noch kein sturz etc.). Die erste Minute funktioniert die Drohne ohne Probleme dann aus heiterem Himmel hat sie sehr komische aussetzer. Sie zuckt plötzlich zur Seite weg (nach Links). ich glaube das es immer in die selbe richtung geht. Im Haus macht sie das erst kurz vor ende der Flugzeit. Dabei merke ich aber auch das nach der halben Flugzeit die Drohne nicht mehr richtig bewegen kann (nach Rechts).

      Video hab ich mal bei Youtube hochgeladen.



      Was ich schon gemacht habe:
      1. Auseinandergebaut und Motoren frisch verlötet.
      2. Im Sender und in der Drohne die Antennen modifiziert.
      3. Frische Batterien in den Sender.
      4. Rechte Motoren nach Links vertauscht um zu schauen ob das zappeln in die andere Richtung geht. (Nein beibt wie es ist)
      5. Alle Lötstellen noch mal frisch verlötet.

      Habt ihr noch eine Idee woran das liegen könnte? Vielleicht der Sender? Akku? (Neue sind unterwegs), Motoren, Kälte Draußen?

      Ich danke euch schon mal für Ideen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von huhubibi ()

    • Hab' genau das gleiche Problem!

      Bei mir war das anfangs nur draußen, erst gestern hatte ich es zum ersten mal auch drinnen.

      Es kann ja wohl kaum generell am Modell liegen, denn dann würde man sicher mehr davon lesen, statt in erster Linie positive Meinungen.

      Habe auch überlegt woran das liegen kann. - Durch deine Versuche kann ich wohl die Motoren schon mal von der Liste streichen und am Akku glaube ich auch nicht dass es liegt, denn ich habe aktuell 2 dafür (Original 500mAh und ein 700mAh).
      Es macht auch keinen Unterschied ob der Rotorschutz dran ist oder nicht.

      Ich hatte aber sowieso hauptsächlich den Lagesensor in Verdacht und schon überlegt ob ich es nicht mal mit einem Ersatz-Mainboard versuchen soll ...
    • Hi, das ist echt ein leidiges Thema. Nachdem ich nun Vieles versucht hatte...

      Das Mainboard ist es nicht!


      Ich hatte auch erst gedacht, das es eigentlich nur noch am Board liegen kann. Habe das Board frei gelötet und es dann im Backofen 15 min. bei 220 grad gebacken. Das Lot hat sich ordentlich verflüssigt und dachte, damit hat es sich nun endlich. Hab es abkühlen lassen, aus dem Ofen herrausgenommen und wieder eingebaut. "Nein!", immer noch das selbe Problem. Sie zappelt wie verrückt.

      Dann bin ich irgendwann durch das ganze Gebastele so verzweifelt gewesen, das ich mir eine zweite Drone gekauft habe, um auch den Kontroller auszuschließen. Später also, mit dem neuen Kontroller, das selbe Spiel.

      Dann erst bin ich die neue drone geflogen. Am Anfang im Haus, alles super. Dann ab nach Draußen. ZACK ..., das Mistviech macht die selben Zicken.

      Am Kontroller liegt es nicht, dann muss der Fehler in der Drone Stecken. Also wieder an die alte Drone.

      An der alten Drone habe ich dann alle Schrauben entfernt. Wirklich alle Schrauben. Unten drunter sind pro Arm 3x kleine, 2x lange und das vier mal. Zwei an der Akku Klappe und unter den Standfüßen auch noch vier Schrauben. Dann hat man es endlich geschafft.

      Da mir das ganze geschraube so langsam auf die Nerven ging, habe ich mit vier Gummibändern das Gehäuse fixiert um Fliegen zu können.

      "Und siehe da das Schätzchen fliegt wieder wie eine eins."

      Das gleiche habe ich mit dem zweiten Drone gemacht. Hier das selbe Spiel. Alles läuft wie geschmiert.

      Meine Vermutung ist das Irgendetwas abgedrückt wird bei den Zahnrädern und Motoren. Zu stramm, zu unflexibel.

      @ALF - Teste das bitte mal, ich helfe dir dabei gerne. Meine beiden Dronen laufen nun ohne Probleme. Einen Motor musste ich aber leider tauschen. Er hatte nicht mehr genug Power. Wie man einen defekten herausfindet kann ich dir dann auch sagen wenn das mit dem los schrauben nicht helfen sollte. Die beiden schrauben am Akku Deckel hab ich wieder reingeschraubt damit der Deckel sitzen bleibt. Die anderen Schrauben aber nicht. Habe danach natürlich wieder mal alle Schrauben reingedreht aber wieder das gleiche Spiel.

      "Ich fliege jetzt ohne Schrauben, dafür mit "Gummi" weil der Copter Krankheiten hat." ;-)
      Bilder
      • IMG_20160202_082456.jpg

        88,6 kB, 800×600, 115 mal angesehen
      • IMG_20160202_082418.jpg

        96,95 kB, 800×600, 143 mal angesehen

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von huhubibi ()

    • Eine Andere Sache...

      Da ich meinen ersten Copter schon ordentlich verbastelt hatte, habe ich mich entschlossen, aus dem Alten einen offenen "Gut-Wetter-Copter" zu bauen damit man schnell und unkompliziert Teile tauschen kann etc. Am besten die Kamera noch fest und kleiner verbauen. Und eine Möglichkeit jederzeit die Linse hoch oder runter zu stellen.

      Die Basis sollte aus den Teilen des Bayangtoys X8 oder Syma X5C bestehen. Am besten so das man Teile von Beiden nutzen kann. Da es günstige Syma X5C Ersatzteile gibt "gelifert aus Deutschland". Habe ein Set gefunden bestehend aus...: 4x Propguards, 4x Motoren mit Zahnrad, 4x Getriebe, und Standfüße für --- 12,-€ inkl. Versand.

      Er sollte Kabeldurchführungen auf den Armen haben und das Getriebe mit Motor und Propeller in den Arm gesteckt, gehalten durch meine lieben Gummis. Alles selbst konstuiert und auf meinem 3D Drucker in ABS gedruckt.

      Wichtig war das Gewicht für mich. Das original mit Kamera und Akku wiegt 100gr. Mit meinem selbstbau bin ich auf 90gr gekommen. So geshen hab ich noch 10gr Spiel für Modifikationen.

      Heute kommt noch ein "Weitwinkel 0,67x" und ein "Fisheye 180°" Handyzubehör. Das muss auch noch dran.

      Da der selbstbau Copter 10gr leichter ist als das Original kann ich locker das Fisheye das 11gr wiegt oder das Weitwinkel 6,5g verbauen.
      Bilder
      • IMG_20160202_082540.jpg

        88,48 kB, 800×600, 133 mal angesehen
      • IMG_20160202_082602.jpg

        97,39 kB, 800×600, 180 mal angesehen
    • So heute ist das Weitwinkel und das Fisheye gekommen. Für den Preis echt gut.

      Darf ich hier eigentlich einen Link Posten? Wenn nein bitte schreiben dann nehme ich das wieder heraus.

      Link zum Amazon-Produkt

      Und hier ein paar Bilder vom Umbau.
      Bilder
      • IMG_20160202_183607.jpg

        89,15 kB, 576×768, 134 mal angesehen
      • IMG_20160202_183632.jpg

        125,04 kB, 800×600, 125 mal angesehen
      • IMG_20160202_183645.jpg

        108,58 kB, 800×600, 106 mal angesehen
      • IMG_20160202_183730.jpg

        118,95 kB, 800×600, 120 mal angesehen
    • huhubibi schrieb:

      ....
      An der alten Drone habe ich dann alle Schrauben entfernt. Wirklich alle Schrauben. Unten drunter sind pro Arm 3x kleine, 2x lange und das vier mal. Zwei an der Akku Klappe und unter den Standfüßen auch noch vier Schrauben. Dann hat man es endlich geschafft.

      Da mir das ganze geschraube so langsam auf die Nerven ging, habe ich mit vier Gummibändern das Gehäuse fixiert um Fliegen zu können.

      "Und siehe da das Schätzchen fliegt wieder wie eine eins."

      Das gleiche habe ich mit dem zweiten Drone gemacht. Hier das selbe Spiel. Alles läuft wie geschmiert.

      Meine Vermutung ist das Irgendetwas abgedrückt wird bei den Zahnrädern und Motoren. Zu stramm, zu unflexibel.
      An sowas hatte ich auch schon gedacht, aber nachdem ich mir das genauer angesehen habe bin ich zu dem Schluss gekommen dass das eigentlich überhaupt nicht sein kann... - Motor und Getriebe sind ja nur in der Motorhalterung relativ frei gelagert. Die Schrauben halten nur das Gehäuse so zusammen dass die Motorhalterung an ihrer Position gehalten wird, aber es wird nichts ein-, ab- oder sonst irgendwie gedrückt / unter Spannung gesetzt.
      Außerdem würde es dann nicht immer nur eine Seite betreffen und das auch noch vor allem draußen....

      Wirklich höchst kurios das Ganze...

      Was mich am meisten wundert ist, dass es scheint als hätte sonst so gut wie niemand dieses Problem. Ich hätte deshalb gewettet dass es ein seltenes Problem von einzelnen X8 ist, aber wenn du einen Zweiten hast der sich genauso verhält stimmt das wohl auch nicht.


      huhubibi schrieb:

      @ALF - Teste das bitte mal, ich helfe dir dabei gerne. Meine beiden Dronen laufen nun ohne Probleme. Einen Motor musste ich aber leider tauschen. Er hatte nicht mehr genug Power. Wie man einen defekten herausfindet kann ich dir dann auch sagen wenn das mit dem los schrauben nicht helfen sollte. Die beiden schrauben am Akku Deckel hab ich wieder reingeschraubt damit der Deckel sitzen bleibt. Die anderen Schrauben aber nicht. Habe danach natürlich wieder mal alle Schrauben reingedreht aber wieder das gleiche Spiel.
      "Ich fliege jetzt ohne Schrauben, dafür mit "Gummi" weil der Copter Krankheiten hat." ;-)

      :)

      Ich habe das noch nicht getestet, hatte heute keine Zeit aber morgen werde ich das auf jeden Fall testen!
      Da bin ich ja mal sowas von gespannt, denn

      Die Schrauben in (nicht unter) den Landekufen hast du aber drin gelassen (bzw. wieder rein geschraubt), oder wie?
      Wenn nicht, wie hast du die Kufen wieder befestigt?

      Die Schrauben welche die Kamera halten/fixieren machen auch nichts?

      Hast du es auch mit Propguards versucht und wenn ja, wie festgemacht?

      Die Gummis halten zwar die äußeren Deckel & Motorhalterung zusammen, aber den mittleren Deckel (oben) hast du außen auch noch irgendwie befestigt oder nicht?
      Der Deckel hat ja außen für jeden Arm einen kleinen Zapfen der in den kleinen Deckel für die Motorhalterung greift und so die Verwindungssteifigkeit des Armes nochmal deutlich erhöht.



      huhubibi schrieb:

      Eine Andere Sache...
      wow, das sieht ja heiß aus! :)
    • Ja das gleiche hab ich auch gedacht, das es nicht sein kann. Ist ja alles sehr locker und wird mit Spiel gehalten.
      Das war wirklich der letzte Schritt. Und der war es... kann es auch nicht glauben.
      Hab echt Stunden mit der Fehlersuche verbracht, weil es einfach total unlogisch ist.

      Unter den Kufen sind weitere vier Schrauben die die Hülle zusammen halten. Die raus... die kufen dann danach wieder angeschraubt.
      Kamera kann auch so bleiben. Es geht wirklich nur um die Arme. Ich bin dann vorsichtig ohne Propguards geflogen. Hab sie auch nicht wieder dran gemacht. Ob die Propguards vielleicht mit daran schuld sind kann ich nicht sagen. Den mittleren Deckel (oben) nur mit den beiden Schrauben am Akkuanschluss wieder reingeschraubt. Ansonsten löst sich das Steckerkabel. Wegen der verwindungssteifigkeit da hab ich keinen nachteil gespührt.
      Vielleicht verliert er ohne schrauben Stabilität bei einem Crash. Aber der Copter ist so leicht da kann eigentlich nichts passieren. Das ist ja fast wie mit einem Käfer den man aus zwei Metern auf den boden fallen lässt. Der krabbelt dann auch weiter. Ich hab da zumindest keine Angst das mir der Copter kaputt geht nur weil die Schrauben fehlen.

      Wenn du das getestet hast und er mach dann immernoch zicken, also dieses unkontrollierte flippen dann ist vielleicht zusätzlich schon ein Motor defekt. Das kannst du dann herausfinden wenn du den Copter an den Kufen festhälst und ihn dann ganz grade nach oben steigen lässt, immer gut festhalten und nur nach oben steigen lassen nichts anderes. Wenn er dann langsam zu einer Seite kippt (in ca. 4 Sekunden) ist dort ein defekter motor zu suchen. Also an der Seit in der er kippt. Dann Motor tauschen und dann genau so noch mal testen. Wenn er dann nicht mehr kippt ist alles tutti.

      Den Defekten Motor von mir habe ich dann scherzeshalber auseinander gebaut um zu gucken was mit dem los ist. Dabei hab ich gesehen das die Bürsten defekt waren. Die Motoren haben jeweils zwei Bürsten drin. Eine für Plus und eine für Minus. Die Bürsten haben drei Kontaktfinger, so nenne ich die mal, und bei dem defekten bzw. der mit wenig Leistung, fehlten an einer Seite zwei der drei Kontaktfinger. Das bedeutet für mich das die auch defekt sein können obwohl die Motoren noch drehen aber nicht genug Leistung haben um auf den gleichen Stand der anderen Motoren mithalten zu können.

      Schreib mal bitte wie es bei deinem Copter klappt. Ich bin gespannt.

      Ich hab übrigens mehrere Stunden im Internet verbraucht und nichts über dieses Problem gefunden. Außer bei youtube in den Kommentaren gelesen das einige Käufer dropout Probleme haben. Aber keine Lösung in sicht ...
    • Ich hatte heute einfach keine solchen Gummis gefunden, deshalb hab' ich es vorerst mal testweise nur mit Tesa zusammen "geschnürt".
      Ein kurzer Test verlief tatsächlich ohne das extreme weg kippen, allerdings möchte ich noch ein etwas besseres Wetter abwarten und es dann nochmal ausgiebiger versuchen bevor ich mich jetzt zu früh freue...

      Es regnete den ganzen Tag so dass ich es da, wo es bisher immer am schlimmsten war gar nicht versuchen wollte (da ist jetzt eine ziemlich matschige Wiese). - Ich habe einen Moment abgewartet als es gerade fast ganz aufgehört hatte zu regnen, aber es war trotzdem ziemlich windig so dass der Kopter auch entsprechend nervös reagierte und immer mal wieder abgetrieben wurde.
      Ich würde annehmen dass die Ursache dafür wirklich (nur) der Wind war, aber wie schon erwähnt warte ich lieber noch einen ausgiebigeren Test bei besserem Flugwetter ab, zumal mein X8 schon mal Tage hatte an denen er selbst draußen so gut wie keine Zicken machte (auch wenn die an einer Hand abzählen kann - und wer weiß ob er es sich nicht auch da noch anders überlegt hätte wenn ich mehr Akkus/Flugzeit gehabt hätte... ;) )!


      Übrigens, noch zum Thema Verwindungssteifigkeit der Arme, wegen der Befestigung der Außenseiten des zentralen Oberdeckel: Ich hatte dabei auch eigentlich gar nicht an Crashs gedacht sondern es ging mir mehr darum dass die Motoren/Propeller dann nicht so exakt gerade gehalten werden sondern minimal hin und her wackeln können. Da war ich mir eben nicht sicher ob das beim Flugverhalten zu vernachlässigen ist oder ob das nicht doch spürbare Auswirkungen haben könnte...
    • Hi ALF,

      ja das wetter ist im Moment echt bescheiden zum Fliegen. Das hört sich ja schon mal gut an. Dein Copter wurde aber nur vom Wind abgetrieben oder? Kein unkontrolliertes Geflippe und Gezappel?

      Verwindungssteifigkeit der Arme: Das Flugverhalten ist genau gleich und ist wirklich zu vernachlässigen. Ich bin mit dem Teil echt agressiv geflogen und es ist nichts negatives passiert.

      Berichte mal wenn das Wetter mitgespielt hat. Bin gespannt.
    • huhubibi schrieb:



      ja das wetter ist im Moment echt bescheiden zum Fliegen. Das hört sich ja schon mal gut an. Dein Copter wurde aber nur vom Wind abgetrieben oder? Kein unkontrolliertes Geflippe und Gezappel
      Ja, hatte schon Schlimmes vermutet als er direkt wieder sehr stark in eine Richtung zog, aber entgegen meinen ersten Befürchtungen war das wohl wirklich nur der Wind.

      Vom Wind mal abgesehen war der Kopter die ganze Zeit gut steuerbar. - Er war nur etwas nervöser, aber das dürfte auch nur am Wind gelegen haben, weil der ja auch nicht immer stur und gleichmäßig in eine Richtung weht, aber es gab absolut kein Geflippe und Gezappel, wie er es draußen in letzter Zeit immer extremer zeigte.

      Wetterbedingt war das heute ja nur ein kleiner Testflug, der im Vergleich zu den letzten Tagen draußen wirklich Hoffnung macht!
      Jetzt bin ich auch mal wirklich gespannt auf den ersten ausführlicheren Test bei besserem Flugwetter!

      Ich gebe dann natürlich auch hier sofort Bescheid! :)
    • Wollte nur kurz berichten dass ich heute einen etwas ausgiebigeren Test gemacht habe (mit den von dir erwähnten Änderungen, also ohne die betreffenden Schrauben. Zusammengehalten aber immer noch durch Tesa statt Gummis).

      Habe heute 2 Akkus geleert - seit den Modifikationen keinerlei Zicken mehr! 8o

      Jetzt laden die Akkus wieder und ich werden entweder dann als nächstes da fliegen lassen wo der Kopter zuletzt die extremsten Zicken gemacht hatte! :)

      Unfassbar das Ganze! - Als wenn für die X8 andere Naturgesetze gelten würden die in keinem Zusammenhang mit unserer Logik stehen...
      Vor allem geht mir immer noch nicht in den Kopf wieso scheinbar kaum jemand dieses Problem zu haben scheint, bei dir aber dann sogar 2 X8 die selben Zicken zeigen. Außerdem handelt es sich ja nicht um eine Kleinigkeit, über die man einfach so hinweg sehen kann, also selbst wenn das nur jede 10. X8 haben sollte würde ich annehmen dass das Internet voll mit Klagen von Leidensgenossen wäre...

      Ich bin auf jeden Fall froh diesen Thread hier von dir gefunden zu haben, denn sonst hätte ich sicher auch noch haufenweise Stunden und Nerven in diese Sache investiert - und dabei ist alles Andere als sicher ob ich jemals auch zu einer Lösung gekommen wäre. :thumbsup: