E-flite Akkus und 3S DC LiPo Balancing Charger efls3106 - Akkus lassen sich nicht laden

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    ACHTUNG: In Deutschland muß Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen sein! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • E-flite Akkus und 3S DC LiPo Balancing Charger efls3106 - Akkus lassen sich nicht laden

      Hallo
      Mein Name ist Dieter und bin ein absoluter Neuling in Sachen Kopter (Blade XQ350). Ich habe mit den Kopter vor ca. Einem Jahr gekauft und und Nachherein noch 2 weitere Akkus von E-Flite 3S 11.1V 3000mAh 30C LiPo. Wir hatten den Kopter längere Zeit nicht genutzt und wollte nun vor Gebrauch die Akkus laden. Diese ließen sich nicht laden bzw. nachdem wir dachten, sie seien geladen, sind unsere Flugverscueh mangels Ladung gescheitert.

      Wir sind dann davon ausgegangen, dass das Ladegerät defekt ist und haben dieses zurückgeschickt. Das Gerät wurde dann getauscht und ich habe gestern ein Austauschgerät (neu) bekommen. Ich der Hoffnung, dass nun alles funtiioniert, habe ich das Laderät in Betrieb genommen und den Akku zu Laden eingesteckt. Nun passierte folgendes:
      Nach Strom einschalten blinkte die grüne LED. Nach Einstecken des Akku (mit dem richtigen Stecker) bleibt das Ladegerät in diesem Modus, heißt, die grüne LED blinkt permanent.


      Meine Frage wäre, sind ggf. die Akkus defekt (Tiefentladung) oder das Ladegerät? Kann wir event. jemand sagen, ich machen kann?
      Ich "Neuling" würde mich über Antworten sehr freuen.

      The post was edited 1 time, last by Diho2401 ().

    • Hallo Dieter,

      Deine Frage ist schwer zu beantworten, ohne ein paar zusätzliche Informationen zu kennen.

      • wie heißt das Ladegerät genau? Hat es eine Spannungsanzeige oder nur LEDs?
      • hattest Du die Akkus leergeflogen oder vor dem Einlagern nochmals vollgeladen?
      Grundsätzlich sollte man Lipo-Akkus auf eine Lagerspannung von 3,85V pro Zelle bringen, wenn man sie längere Zeit lagern möchte. Sonst kann genau der von Dir beschriebene Effekt auftreten. Dummerweise sagt einem sowas oftmals keiner, wenn man einen RTF-Kopter kauft.Du könntest jetzt höchstens schauen, ob Du in Deiner Gegend jemanden mit einem Lipo-Checker findest, der die Akkus mal prüfen könnte. Oder selber einen kaufen Link zum Amazon-Produkt.
      Mein Hangar:
      DJI Mavic Pro mit iPhone 6s, Parrot Disco, DJI F450 FlameWheel mit Naza-M V2 und FrSky Taranis, diverses "Kleinvieh" mit vier Propellern
    • fast vergessen;
      Das Ladegrät hat die Bezeichung bzw. folgende technische Daten
      E-Flite 3S DC Li-Po Balancing Charger
      Input: 10,5 - 15 V DC, 5A
      Output: 12,6 V DC, 3,5 A (Max), 44W (Max)
      EFLC3016

      Das Gerät hat keine Anzeige, sondern nur LEDs

      Grüße
    • @Cannes: das würde ich in diesem Fall nicht überbewerten. Ich habe den Fehler anfangs auch gemacht, daß ich meine Akkus immer voll geladen gelagert habe. Außer leichten Blähungen sind sie immer noch verwendbar. Waren zugegebenermaßen nur 1300er und keine 3000er.
      Sind tiefentladene Lipos kritischer?

      @Diho2401: Dein Ladegerät dürfte definitiv in Ordnung sein. Bin mal auf die Zellenspannungen neugierig. Nochmals die Frage: hast Du die Akkus voll oder leer gelagert?
      Mein Hangar:
      DJI Mavic Pro mit iPhone 6s, Parrot Disco, DJI F450 FlameWheel mit Naza-M V2 und FrSky Taranis, diverses "Kleinvieh" mit vier Propellern