Zenmuse 3h3d Probleme

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    ACHTUNG: In Deutschland muß Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen sein! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • Zenmuse 3h3d Probleme

      Hallo
      hab ein Problem mit meinem Zenmuse Gimbal!
      hab hier ein Video verlinkt:
      https://drive.google.com/file/d/0BxrK_D ... sp=sharing
      ist zu groß um direkt einzustellen
      hat jemand Hilfe??
      Harry
      Träume nicht dein Leben!!! Lebe deinen Traum!!!
    • hast du was and er Kamera verändert (Gewicht), hast du mal deine IMU kalibriert, evtl. ist dein Gyro oder Kompas etwas aus der Bahn geraten, Kabel für die Steuerung sind alle fest? Hast du die die Werte des Gimbals mal im DJHI Assistenten angeschaut, kannst du sie da verändern. Ist vielleicht der vertiklae Wert zu hoch eingestellt, so dass das Gimbal gegen Anschlag fährt?
      Wobei/wann ist das Problem aufgetreten oder tritt es auf?
    • Kollega.....du machst aber vorher die RC an ?

      Alleine die Prozedur stimmt schon nicht, zunächst kalibriert er sich indem 2 Achsen durch fährt.

      Hat das vorher gelaufen.....

      Du gibst du wenig Infos?????

      Wenns meiner wäre würde ich starten mit Cal der Funke.

      Dann Kopter anschließen. Da noch mal alle Ausschläge kalibrieren.

      Ein große IMU Cal machen.

      Gucken ob in der Gimbaleinstellung alles richtig steht.

      Soweit meine Fern-Hilfe.
    • stimmt die 2. Achse fehlt, gelbes Blinken kann aber auch ATI heißen oder - aber Infos wären schon nett, für eine konkrete Hilfe.
      Stell doch mal einen Screenshot mit den Werten aus dem DJI Assisten ein.
    • Warum habe ich mir das gedacht ? :D ;( :D :thumbsup:

      Anderseits.....macht meiner nicht so ein Gebammel.....mein kalibriert sich und stecht dann auf 45° und fertig.

      Nachtrag
      Ich hab mir dein Video noch mal angesehen, ist das uU ein 2D ?

      Vermisse das AV Kabel an der Seite. Und schraub den Bügel an.

      Da die Kamera nicht rausfiel ohne Bügel bin ist fast sicher, ist ein 2D.
    • Das macht mich jetzt neugierig, so weit ich weiß, gab es kein H3-3D mit anschluß für den Hero Bus. Die H3-3D haben alle seitlich das Kabel um das AV Signal aus der Buchse der Kamera zu holen. Nur das 2D hat den Hero-Bus gehabt. Wie kommt das, aß dein Gimbal offenbar den Busanschluß hat (denn sonst würde die Kamera ohne Bügel raus fallen) und kein Aumbauen?V-Kabel? Kann man das
    • Da scheint es doch tatsächlich eine neue Version von zu geben. Bisher hatte das 3D immer das Flachbandkabel an der Seite, was extra aufgesteckt werden muß. Und der Stecker vom 2D war zwar elektrisch gleich, passte aber vom Platz her nicht an die Platte vom 3D. Ich wollte meines schon umbauen, das geht, da muß man nur war weg fräsen um Platz zu schaffen. Aber nun werde ich mich mal nach so einer neuen Version umsehen.
    • @balloonixdas ist mir ja noch gar nicht aufgefallen!
      da würde ich meins auch rauswerfen oder umbauen wollne, damit dieses dämliche usb-videokabel verschwindet.

      @'Harry
      'kannst uns mal nähere angaben zu deinem gimbal machen, steht da eine dji-nr. an der seite? hast du es selst verbaut und wenn ja wo gekauft?
    • ich hab die P2 gebraucht gekauft (250€) komplett mit 2 Akkus und Gimbal!! Das Gimbal war noch originalverpackt!
      Mit Dämpfergummi, Videoglätter und Sicherungshalter!
      Ich hab ne SJ Cam 5000+ und hatte die die ganze Zeit dran(mit Gummi und AV Kabel)
      Hab jetzt letzte Woche bei ebay die GoPro Hero 3 weis geschossen(85€ mit 32GB Karte und 2 Akkus und Zubehör)
      und angeschlossen, erst mit oberen Problemen..naja 2 mal Video out war zuviel!!

      PS. nach der Nr. schau ich morgen!!
      Träume nicht dein Leben!!! Lebe deinen Traum!!!
    • Harry, die Gimbal sind exakt für das Gewicht eine Hero3 ausgelegt. Wenn du da eine andere, leichtere oder schwere Kammera dran hängst bringst du den Gimbal durcheinander, bzw er quittiert das mit wilden Geschlenker bis uU eine der Motoren aufgibt.
      Vill kommt da dein seltsames Startverhalten her.

      Meinens Wissens gibt es keinen 3D mit der Steckleiste , es haben aber ein paar Tüftler das umgebaut.

      Mir ist sofort aufgefallen das die Kam ohne Bügel im Rahmen blieb, das klappte nur beim 2D, beim 3D fällt die raus.
      Daher meine Frage ob das ein 2D ist.

      Mit der BUS Version hatte ich immer Nadelstreifen im Bild, eine Unart des 2D.
      Bekam man weg mit GND auf den USB Anschluß. Alten USB Stecker ausgeräumt, nur das Metallrähmchen genommen und ein dünnes Massekabel drauf gelötet. Da waren die Streifen weg.....also falls du feine Streifen hast.....
    • ui mein Antwort ist weg!

      Also die Lösung ist hier zu sehen:

      ifpv.co.uk/zenmuse-h3-3d-swapp…n-cable-for-the-hero-bus/

      Es ist also wirklich ein 3D aber V1 (also die erste) und nicht V1.1 (wie bei uns) und noch besser, so baut man es um:

      ifpv.co.uk/dji-zenmuse-h3-3d-g…ctor-upgrade/#prettyPhoto

      Ich bestelle mir so einen Adapter, dass mit dem USB-AV-Anschluss ging mir schon immer auf den Zeiger.
    • Auf dem oberen der geposteten Bilder sieht man auf der Kameragrundplatte zwei Kreuzschlitzschrauben. Die hat das 2D nicht. Dafür hat das da an der Stelle einen Buckel, weil der Hero Bus Stecker mehr platz braucht. Für mich sieht das so aus, als gäbe es eine neue Version vom H3 3D mit Hero Bus. Oder das ist ein altes H3-3D mit abgeschnittenem Stecker. Wenn das so wäre, dann hätte man aber bei dem Kopter kein AV Signal, also kein Bild auf dem Bidlschirm.
    • Mir ist das Sch.... Kabel auch schon 1x gebrochen. Blöd ist auch, das bei Lieferung es nicht montiert ist. Wie empfindlich es ist, merkst du wenn du im 1ten Versuch eines ruiniert hast ;( Also keine Reserve mehr. Der Slot zum einführen ist sehr stramm und das Flachband knickt schnell ab.
      Ich nehme nun eine Flachzange ohne Riffelung (oder klebe das ab) halte ganz kurz zu ansetzen und dann immer weiter.
      Auch hält die Abdeckfolie auf der Rückseite schlecht und hebt sich lfd. ab. Das lasse ich aber so, dadurch hat das Kabel einen größeren Radius und knickt nich t so stark. Es nervt schon diese Fummelei wegen SD Card..... ;(
      Umbau erwogen aber verworfen, mit dem alten BUS hatte ich immer Streifen im Bild. ...und bringt das Zusatzgewicht den Gyro nicht wieder in Stress. (Motorenbrummen ?)

      Ich habe günstig 2 Pck. Kabel geschossen, ich weiß wie ich es händeln muss, bricht die Folie unterwegs.....hat man die A-Karte.
      (Ich schleppe ja nicht ALLES mit)
    • balloonix wrote:

      Auf dem oberen der geposteten Bilder sieht man auf der Kameragrundplatte zwei Kreuzschlitzschrauben. Die hat das 2D nicht. Dafür hat das da an der Stelle einen Buckel, weil der Hero Bus Stecker mehr platz braucht. Für mich sieht das so aus, als gäbe es eine neue Version vom H3 3D mit Hero Bus. Oder das ist ein altes H3-3D mit abgeschnittenem Stecker. Wenn das so wäre, dann hätte man aber bei dem Kopter kein AV Signal, also kein Bild auf dem Bidlschirm.
      ich kann nicht sagen obg alt oder neu.
      Fakt ist, ich hab ein Bild auf dem Monitor und es ist 3d!!
      siehe Fotos!(Monitor mit Bild)
      Träume nicht dein Leben!!! Lebe deinen Traum!!!