copter driftet ab

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • copter driftet ab

      Hallo und guten Morgen!
      wollte gestern mal wieder in die Luft mit böser Überaschung:
      Mein P2 driftet plötzlich ab!! ?(
      Mein Gimbal lässt sich nicht mehr auf und ab bewegen! X( (Hebel(Poti) auf der Rückseite der Funke)

      Folgende Konfiguration:
      P2 standart
      Zenmuse 3H3D
      Gopro Hero 3
      Osd
      FPV System


      Also OSD und FPV Signale kommen pefekt an!
      Beim Start gewartet bis min. 7 Satelitten vorhanden waren!
      Akku voll!1
      Zügig auf ca. 3 m
      und er bleibt nicht stehen??? :S
      muss ständig korrektieren obwohl GPS Mode aktiviert(beide Schalter oben)

      weis jemand Rat??
      Letzte Woche noch alles ok!!
      Nix geändert!
      Träume nicht dein Leben!!! Lebe deinen Traum!!!
    • Harry Kirchenbauer schrieb:

      muss ständig korrektieren obwohl GPS Mode aktiviert(beide Schalter oben)
      Beide Schalter oben ist das eine. Zeigen die Blinksignale oder das OSD denn an, daß tatsächlich GPS aktiv ist?
      Im Zweifelsfalle einfach mal ne halbe Stunde mit GPS-Empfang stehen lassen, dann ist der Almanach (die GPS-Bahndaten) auf jeden Fall komplett aktualisiert.
      Mein Kopterzoo:
      DJI Mavic Pro mit iPhone 6s, DJI F450 FlameWheel mit Naza-M V2 und FrSky Taranis, ImmersionRC Vortex 285, diverses "Kleinvieh" mit vier Propellern
    • ansonsten hilft auch mal ein Blick in den DJI Asssitent, welche Signale denn nun wirklich von der RC am Kopter ankommen.
      Wenn da alles beim Schalten schön mitläuft, würde ich sagen, sitzt das Problem "tiefer". Was ich nicht verstehen, was das Abdriften mit der Gimbalsteuerung up/down zu tun? Die läuft auch im ATTI-Modus.
      Berichte doch mal bitte.
    • Ist zwar ein alter Hut , vielleicht erwähnt ihn deshalb in Zeiten der Flugautomaten keiner mehr.

      Mögliche Störungen.

      1) WLan Mobil, Jackentasche vorne ? Besser Gesäßtasche, noch besser im Auto lassen.

      2) Mein Hero 3 macht das gerne mal, hängt sich auf und ist selbstständig im WLan Modus, blaues Blinken. Auch Gopro soll nie im WLan Mode sein.

      3) Startort bzw. Untergrund beim in initialisieren. Weder auf Autodächern, Gullydeckeln, Stahlbrücken oder Dingen wo dicke Rohre, Eisen vergraben sind.

      Abhilfe: checken der 3 Punkte.
      Basics...Funke kalbr. dann Kopter kali......

      Angelschnur oder dünnes Seil......draußen Kompass kali , warten auf 2x 22 grün.....gucken im OSD was Sache ist, dann mal paar Meter aufsteigen und warten.

      Von nix kommt nix.....außer Fehlbedienung. Wenn er nicht gefallen ist.....manche kalibrieren auch den Kompass zu Tode....

      Im Ass. gucken wie die Werte sind....eine IMU kali kann nie schaden wenn man sie richtig macht UND ABSCHLIEßT.