Homepoint in der DJI Go App falsch gesetzt? FlyAway?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    ACHTUNG: Ab Oktober mußt Du Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • Homepoint in der DJI Go App falsch gesetzt? FlyAway?

      Hallo
      Ich bin Neuling um das vorweg zu nehmen
      Also vorgestern ist mir die Drohne abgehauen nach dem ich RTH gestartet habe.
      Ich hatte vor dem Start extra kontrolliert das der grüne Homepoint genau an der Stelle ist wo Sie stand.
      In meiner Hecktik und wenig Erfahrung habe ich natürlich alles falsch gemacht als Sie weg flog.
      Nach erfolgloser suche habe ich dann zu Hause die App noch mal gestartet und die Karte war zentriert genau auf dem Punkt wo sie wohl zu letzt war.
      Dort habe ich Sie dann auch zum Glück gefunden.
      Ca 1 km weiter entfernt so ca 100m hinter einem See.

      Ich habe sie gestern noch mal fliegen lassen allerdings ohne RTH auszuprobieren.
      Das grün eH war aber genau an der Stelle wo Sie startet.
      Abends nach dem ich mir ein paar YouTube Videos angeschaut habe startete ich die APP noch mal ohne Verbindung zur Steuerung oder Drohne.
      Wenn ich in die Kartenansicht wechsel und dort beim zentrieren auf das H zentriert die Karte genau auf den Punkt wo Sie runter gekomme ist.
      Gerade habe ich es noch mal probiert, bin jetzt an einem anderen Ort.
      Die Karte zentriert sich ca 1km entfernt nach Nordwest.
      was mache ich hier falsch?
      Kann man sich irgendwo den Homepoint dauerhaft so einstellen das er ca 1km vom aktuellen Standpunkt ist?
      Gruß
      Mario
    • Zusatzinfo:
      Also wenn ich in der APP bin und unten links die Karte auswähle damit sie sich vergrössert
      Dann kann ich im rechten oberen Bereich zentrieren wählen. Einmal ein Pfeil (da passiert nichts) und einmal auf H
      Wenn ich dort auf H klicke sehe ich wie sich die Karte um ca 1km nach NordWesten verschiebt.
      Er zeigt mir dort aber kein grünes H oder so an.
      Mein Standort ist mit einem roten Punkt markiert.
      Dies macht er bei mir zu Hause genau an die Stelle wo ich die Drohne wieder gefunden habe
      Hier im Büro wandert die Karte wie oben beschrieben um ca 1km nach NordWesten

      Zufall?

      Für mich wirkt das so als wenn ein H-Punkt ca 1km NordWest vom Standpunkt fest eingestellt wäre.
      Aber wo?

      Ist das bei euch auch so bei ich sage mal einer Trockenübung wenn ihr in die APP geht das sich das zentrieren nicht auf die aktuelle Position geht sondern sich nach NW verschiebt?


      [list][*]
      [/list]
    • Fly away - Homepoint setzen ????

      hallo,da ich in letzter zeit sehr oft über fly aways lese ( fast täglich ) und ich auch noch kein profi bin,möcht ich das möglichst vermeiden.

      nun meine fragen dazu bezüglich des homepoints :

      bis jetzt war ich der meinung, ich schalte die funke an ,copter an , verbindung mit tablet, warten bis ich die freigabe zum starten der motoren habe ( genug satelliten) und los gehts.

      wurde jetzt der homepoint automatisch aufgezeichnet und im falle des auslösens von rth kehrt der kopter zu mir zurück ???

      ich lese oft von falschen homepoint gesetzt, muss ich den manuell setzen und wenn, wie ????

      wie kann ich sehen wo mein homepoint ist ,im falle eines rth ???

      habe auch schon nach videos geguckt, auch hier im forum, aber nicht wirklich was gefunden.

      da ich beim fliegen weniger auf das tablet gucke und eher schaue was der kopter macht, sehe ich halt alles erst zuhause wenn ich die flight logs ansehe.

      wie kann es vorkommen ,das ein falscher homepoint gesetzt ist, ( bedienerfehler ) ????

      danke und lg andreas
    • Bei meinem P3S setzt sich der H Punkt bis jetzt immer von selbst und zwar dort wo er gerade startet.

      Schau mal in der DJI Go App rechts oben, klick auf die drei Striche, da öffnet sich ein Menue General Settings, da unten auf die drei Punkte klicken, neues Menüe, da steht u. a.
      Enable Amap (For China Mainland) und
      Calibrate Map Coordinates (For China Mainland)
      sind die beiden grün unterlegt, also eingeschaltet, schalte sie mal aus.

      Eventuell ist dein Problem damit behoben.
      Gruß
      bladeqx2
    • Hallo
      ja die sind bei mir eingeschaltet.
      Habe sie ausgeschaltet aber hat jetzt in der Trockenübung am zentrieren nichts geändert

      Anbei ein screenshot
      Vielleicht ja auch nur Zufall aber es ist von Richtung und Entfernung genau die Stelle wo ich die Drohne gefunden habe
      Bilder
      • Bild.jpg

        54,88 kB, 1.024×564, 155 mal angesehen
    • Hallo Mario.

      Du hast großes Glück gehabt, dass deine Phantom 100 Meter hinter dem See gelandet ist und nicht im See. Die DJI Go App sagt dir ja vor dem Start sogar, dass du den Homepoint auf der Karte prüfen sollst. Den RTH kannst du auch abbrechen, wenn du merkst, dass die Phantom in die falsche Richtung fliegt (roter Punkt mit weißem Kreuz am linken Rand der App). Vor allem am Anfang solltest du immer nur soweit fliegen, dass du die Ausrichtung des Copters mit bloßem Auge erkennen kannst. Wenn das einmal nicht mehr der Fall sein sollte, ist es auch möglich den Copter über das Radar links unten in der App so zu drehen, dass du auf das Hinterteil der Drohne schaust. Dann brauchst du den rechten Stick an der Fernbedienung nur nach hinten zu ziehen und der Copter kommt in deine Richtung zurück.

      >>> Phantom mit linkem Stick drehen >>>

      Du kannst den Homepoint auch nochmal aktualisieren bzw. setzen lassen. Entweder auf die Koordinaten vom Copter oder auf die Koordinaten vom Tablet/Phone. (siehe shot_home.jpg)

      Fragen:
      Du hast alle Updates gemacht?
      Du hast den Kompass kalibriert?
      Du hast genügend Sateliten für die GPS-Navigation?
      Du befindest dich nicht in der Nähe von einem Funkmasten oder ähnlichem?

      Dann würde ich den Händler oder DJI-Support kontaktieren.

      Auf deinem Screenshot oben sieht man, dass du chinesisches Kartenmaterial verwendest.
      Bilder
      • shot_china.jpg

        57,8 kB, 1.024×564, 142 mal angesehen
      • shot_home.jpg

        208,47 kB, 1.024×768, 230 mal angesehen

      Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von Ralf Neverland ()

    • habe es bei mir in der app jetzt auch kontrolliert. hatte dort noch nie etwas umgestellt. bei mir war " Enable Amap " aus und "Calibrate Map" an.

      habe jetzt beides auf aus gestellt,hoffe das ist richtig so.

      habe jetzt aber noch eine frage:

      @mario6269 hat in seinem untermenü " mehrere flugmodi" auf grün d.h an. (denke er fliegt mit ios da er es in deutsch hat, bei mir wegen android in englisch)

      ich hab es auf" aus" gestellt. ist das jetzt ein vorteil oder nachteil ???
      meine begründung ist ,damit ich am anfang nicht etwas verschussele und den s1 schalter nicht vergesse auf p zu stellen ( was ich eh jedes mal kontrolliere, aber man weiss ja nicht ).

      wäre es jetzt egal in welcher position ich den s1 schalter habe und ich würde immer in p-gps mode fliegen ???

      beim einleiten eines rth ziehe ich die methode über den s2 schalter vor.

      also ich leite ein rth über den s2 schalter ein , kann ich dann trotz meiner einstellung,"mehrere flugmodi aus" durch hin und her bewegung des s1 schalter rth wieder unterbrechen und den kopter so heim fliegen ??

      das ganze thema ist sehr komplex und man hat hier durch die bedienungsanleitung nicht wirklich durchblick, gott sei dank gibt es euch. schön langsam wundert es mich nicht das so viele runterkommen, denn man muss sich schon richtig schlau machen,sonst gibt es böse überraschungen,die man oft wirklich nicht weiss, lg andreas
    • Hallo
      Also meine ist auch in Englisch dann erübrigt sich meine Frage von eben warum die in deutsch ist wenn es bei ios so ist.

      Enable amaps und den darunter habe ich auf aus. Hat anfangs nichts geändert aber jetzt habe ich ne deutsche Karte und die baut auch viel schneller auf. Satellitenansicht kann ich nun auch wählen das ging vorher auch nicht.

      Denke die beiden Schalter waren das Problem bei mir. Denn er zentriert ja jetzt auf den Punkt wo ich stehe

      Ja auch ich sage mal danke hier ins Forum
    • mario6269 schrieb:

      Hallo
      Also meine ist auch in Englisch dann erübrigt sich meine Frage von eben warum die in deutsch ist wenn es bei ios so ist.

      Enable amaps und den darunter habe ich auf aus. Hat anfangs nichts geändert aber jetzt habe ich ne deutsche Karte und die baut auch viel schneller auf. Satellitenansicht kann ich nun auch wählen das ging vorher auch nicht.

      Denke die beiden Schalter waren das Problem bei mir. Denn er zentriert ja jetzt auf den Punkt wo ich stehe

      Ja auch ich sage mal danke hier ins Forum
      jetzt habe ich bitte an dich noch eine frage wo hast du deine " flight modi " auf an oder aus ????