Dji naza m2 (nicht lite) unlösbares problem

    ACHTUNG: Ab Oktober mußt Du Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • Dji naza m2 (nicht lite) unlösbares problem

      Hallo

      Ich bin neu hier im Forum zugestossen ~

      Nun zu meinem problem.

      Ich habe einen Naza m 2 controller welcher sich nicht mit der konfigurations software verbindet

      fehlerbild :

      naza am akku angeschlossen rc anlage eingeschaltet , gelbes blinken durchgehend ( laut web kein rx signal ?) (seiten notiz: ich habe kein gps modul , ist das notwendig ?)

      per usb grünes licht und pc erkennt dji comport (treiber installiert als admin )

      ich starte die software (auch als admin) startup kommt , geht nicht weiter und zeigt "skip" , gehe ich auf skip komm ich ins menü aber der controller ist nicht "anwesend"

      ich hab tagelang im web gesucht und nicht wirklich fündig geworden , ich las das jemand eine falsche "net" version hatte und dan gings , es gibt net versionen ? was ist net ?

      naja jedenfalls hab ich keine ahnung woran es liegt , nutze win7 prof 32bit , auf anderen pcs selbiges problem

      meine rc anlage ist eine 6 kanal hobbyking hk6s 2,4ghz

      am usb kabel liegts auch nicht , plus der naza controller und das led kabel sind nagelneu aus der tüte
    • Wenn skip kommt hasst du der verkehrter assistant oder der treiber ist nicht richtig oder der verkehrte comport gewählt.

      Assistant muss öffnen ohne skip.

      Mfg Johan
      Strobo,s bastler und Modellflieger
    • kann nichts erkennen so .
      Hast du nicht ein alte XP laptop rum fliegen .

      Ich mache alles mit ein alte XP laptop von 20 €
      Geht auch mit auf meetings wo jeder mal daten von sein kopter laden kan.

      Und welche sender hast du genau ?
      Brauchst schon einer mit ein mixer und wo mann endpunkte einstellen kan , also eins mit bildschirm.

      Mfg Johan
      Strobo,s bastler und Modellflieger
    • kann doch nicht sein das so ein neuzeit produkt so minderwertig in der software ist :I

      jetzt muss ich ernsthaft nen xp system aufsetzen ...

      sagmal plotter ist eigentlich auch noch jemand anderes in diesem forum ? wirkt so als ob hier wüste ist mit aktivität
    • Hallo Stitch,

      erstmal herzlich willkommen bei uns im Forum!

      Stitch schrieb:

      sagmal plotter ist eigentlich auch noch jemand anderes in diesem forum ? wirkt so als ob hier wüste ist mit aktivität
      viele andere :) Aber die fliegen fast alle RTF (ready to fly). Und da kommt man eher selten in die Verlegenheit, eine Flugsteuerung per USB an den Rechner zu hängen, weil alles über das Tablet oder eine im Kopter eingelegte (Micro)SD-Karte aktualisiert werden kann.

      Außerdem mußt Du den Leuten schon etwas Zeit lassen ;) Du hast Deine Frage gerade mal vor fünf Stunden gestellt - und das an einem normalen Arbeitstag! Gegen Abend wird die Aktivität spürbar höher ...

      Zu Deiner eigentlichen Frage: ich habe meinen FlameWheel F450 mit Naza-M V2 immer mit Win7 angekoppelt und es gab nie Probleme dabei. Erst als ich das Upgrade auf Win10 gemacht habe, ging nix mehr. Nach relativ kurzer Zeit hab' ich die alte SSD wieder in den Notebook gesteckt und alles war wieder gut.

      Ich müßte jetzt selber mal nachschauen, wie das bei mir aussieht. Auswendig weiß ich das nicht mehr, weil ich schon relativ lange nichts mehr damit gemacht habe. Mir kam ein Racer dazwischen und zuletzt die Mavic Pro - ich bin jetzt also auch einer von den RTF-Fliegern ;) Wobei ich das andere bestimmt nicht aufgeben werde.

      Grundsätzlich würde ich mal mit USBDeview schauen, was die Treiber machen und ggf. alles nochmal runterwerfen und neu erkennen lassen. Das Tool hat mir schon bei vielen USB-Problemen geholfen!

      Die virtuelle COM-Port-Nummer kann man in der Systemsteuerung normalerweise anpassen. Da müßte ich aber auch nochmal genau schauen, wo das war.
      Melde mich, wenn ich es bei mir überprüft habe.

      .NET ist übrigens ein Framework, mit dem (Treiber-)Software geschrieben werden kann. Da kann die Version durchaus eine Rolle spielen. Ich gehe mal davon aus, daß Du von den Windows-Updates her auf dem aktuellen Stand bist?

      Grüße und viel Spaß im Forum,
      Diet
      Mein Kopterzoo:
      DJI Mavic Pro mit iPhone 6s, DJI F450 FlameWheel mit Naza-M V2 und FrSky Taranis, ImmersionRC Vortex285, diverses "Kleinvieh" mit vier Propellern
    • Ich nehme an, daß Du Software und Treiber von dieser Seite geladen hast: http://www.dji.com/de/naza-m/download
      Der Screenshot aus Deinem Gerätemanager zeigt ja eigentlich auch, daß der Treiber ok zu sein scheint.

      Bei mir ist der COM-Port übrigens COM7 und unter Win7 prof 64bit mit der Assistant-Software 2.20 klappt alles problemlos. In der unteren Zeile ist links das grüne "Lämpchen" und das blaue rechts daneben flackert im 1/2-Sekunden-Takt.






      Tut mir leid, daß ich nicht mehr sagen kann ...
      Mein Kopterzoo:
      DJI Mavic Pro mit iPhone 6s, DJI F450 FlameWheel mit Naza-M V2 und FrSky Taranis, ImmersionRC Vortex285, diverses "Kleinvieh" mit vier Propellern

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Diet ()

    • Stitch schrieb:

      ich muss nur rausfinden wie der comport geändert wird
      denke ich
      Denke ich eher nicht. Meiner ist ja auch COM7 und es klappt problemlos.

      Stitch schrieb:

      ich wollt lediglich das ding ganz normal als quad konfigurieren und fliegen ..
      Was eigentlich ganz einfach zu machen ist. Es gibt ja genügend (Video-)Tutorials dazu im Netz. Ging bei mir seinerzeit auch easy. Ist nur schon wieder so lang her, daß ich die Details nicht mehr alle parat habe.
      Mein Kopterzoo:
      DJI Mavic Pro mit iPhone 6s, DJI F450 FlameWheel mit Naza-M V2 und FrSky Taranis, ImmersionRC Vortex285, diverses "Kleinvieh" mit vier Propellern
    • Also ich wüsste nicht, das man in der Software einen Comport einstellen kann.

      Ich habe mehrere Naza's in Betrieb und egal wo an welchen PC(XP und Win7) muss ich nichts einstellen.

      Software und Treiber von DJI und sonst nix.

      Dabei ist es auch egal, ob mit oder ohne GPS.

      Die Verkabelung/Steomversorgung vom Lipo über die PowerUnit passt aber soweit