Gimbal dreht durch ( P2 oder Zenmuse Fehler?)

    ACHTUNG: Ab Oktober mußt Du Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • Gimbal dreht durch ( P2 oder Zenmuse Fehler?)

      Hi Kollegen, nun brauche ich auch mal Rat.....

      Den Gimbal H3D3 hatte ich neu gekauft und unter dem P1 mit GCU verbaut. NIE Probleme.

      Dann habe ich den Gimbal unter die P2 geschraubt, ohne GCU da der P2 das nicht braucht.
      Direkt an das graue org. Kabel angeschlossen. Alles kalbriert, eingeschaltet und klappt wunderbar.

      Bis dann plötzlich er total verrückt spielt. So ein Phänomen hatte ich mal mit einem der frühen Walkera G2D gehabt, lag wohl an Gyro.

      Am P2 ist es 2x in größeren Abständen aufgetaucht. Einleitung war immer aus der Waagerechten ein beginnender Tilt nach unten.
      Er neigt sich etwas und dann macht er Rock'nRoll.
      Beim ersten Vorfall hat er sich nach 18sek selbst geheilt. Beim zweiten Vorfall habe ich ihn runter geholt, Kopter aus /ein geschaltet und gut wars dann wieder.

      Da der Gimbel am P1 super ging, vermute ich was am P2. Der Kopter selber zeigt keine Fehlfunktion. Es ging immer ein Tilt voraus.
      Siehe Video.
      Jemand ne Vermutung ?

    • Hmmmm....LC Filter wirken sich normal mehr aus Bild aus. Stromversorgung läuft ja auch intern über Flachbandkabel.
      Ich vermute ja was mit dem Gyro....der Gimbal hat am P1 wirklich top gearbeitet.

      Das Dumme ist, es ist so schlecht reproduzierbar.

      Erster Vorfall Sep.16 und der zweite Vorfall April 17.

      In beiden Fällen ist nix passiert. Ist aber immer ein ungutes Gefühl.

      Man holt ihn Heim und resettet ihn. Aber ist unnötig und sicher nicht gesund für die Mechanik.

      Was ich immer noch nicht 100%ig weiß, ob Zenmuse ein Gyro im Gimbal hat oder ob es auf das Gyro in der Naza zugreift.

      Würde das Gyro in der Naza spinnen, müßte auch der Kopter durchdrehen.

      Das empfindliche Flachbandkabel ? Es geht ja in beiden Fällen zunächst ein Befehl vom Poti voraus. Ist die V2 Version mit dem Rad oben links.

      Ein grober Fehler würde dauerhaft das Problem verursachen.

      Da ich auch schon mal schiefen Horizont habe, geht meine Vermutung folgend.

      Manchmal vergesse ich die Cam vor Kopter Start einzuschalten, bzw. REC zu drücken. Dann fummel ich am Gimbal im eingeschaltete Zustand herum und der Gimbal wehrt sich. Könnte das zu Irritationen führen? In Puncto Horizont bin ich da ziemlich sicher.
    • Schon klar, ich habe mir die beiden Flugtage noch mal von a-z angesehen. Gut wenn man die Videos komplett verwahrt.
      Im ersten Fall ist der Kopter beim Start mit der Antenne an der Transportkiste (auf den Kopf gestellt als Startfläche) hängen geblieben und ins Gras gepurzelt. Das könnte den Gimbal irritiert haben, denn der Horizont ist leicht schief.

      Beim zweiten Fall ist nur zu erwähnen, das die Gopro sich beim einschalten mal wieder im Wlan auf gehangen hatte = Kamera ausb. Batterie einmal trennen. Dabei ist aber alles OFF.

      Weiß der Geier....auch steht der Gimbal meist leicht schief.

      Sobald der Schreibtisch frei ist, kommt alles mal an den Assistenten und IMU und so weiter.

      Versuch wäre den Gimbal total zu resetten, was ich aber ungern machen würde.

      Nachtrag: Diesel.....es ist doch ein LC Filter davor.....dieses IF-Board.....