Update schlug fehl

    • Update schlug fehl

      Hallo zusammen,

      ich habe mit meinem P3P ein Update auf 1.03.0020 machen wollen dieses schlug fehl.
      Die Drohne fing an ununterbrochen zu beepen und das rote licht war dauerhaft an.
      Jetzt findet die Drohne die FB nicht mehr und beim erneuten Updateversuch hängt Sie sich wieder
      auf. Folgende Logdatei... Hat einer ne idee woran es liegt.
      Ich habe 3 SD karten benutzt alle das selbe.



      [00014600]Packet checking...
      [00014640]Packet vlink 01.03.0020 <-> 01.01.0009.
      [00014705]Done.


      [00014741]Version checking[1]...
      [00014823][03 05][00] v34.2.0.9 -> v34.2.0.9
      [00014901][03 06][00] v2.4.20.50 -> v2.2.6.19
      [00014949][04 00][00] v1.48.0.0 -> v1.40.0.0
      [00015004][09 00][00] v4.1.0.0 -> v1.7.0.3
      [00015121][11 00][00] v1.8.0.0 -> v1.7.0.0
      [00015185][12 00][00] v1.12.0.0 -> v1.8.0.0
      [00015284][12 01][00] v1.12.0.0 -> v1.8.0.0
      [00015364][12 02][00] v1.12.0.0 -> v1.8.0.0
      [00015461][12 03][00] v1.12.0.0 -> v1.8.0.0
      [00028000][15 00][00] device not detected.
      [00028085][17 00][00] v1.1.1.7 -> v1.1.1.7
      [00028215][17 01][00] v1.0.2.7 -> v1.0.2.7
      [00028388][19 00][00] v1.0.8.96 -> v1.0.8.96
      [00028426][01 00][00] v1.32.5432 -> v1.23.3419
      [00028473][01 01][00] v1.32.5432 -> v1.23.3419
      [00041013][08 00][00] device not detected.
      [00041052]Packet upgrade failed at version checking.




      [00015563]========== remo-con disconnect. boot(15) ============
      [00015597]Packet [C:\P3X_FW_V01.03.0020.bin] detected, card sn [0x30ce1375].
      [00015633]Packet upgrade start...


      [00015673]Packet checking...
      [00015713]Packet vlink 01.03.0020 <-> 01.01.0009.
      [00015781]Done.


      [00015816]Version checking[1]...
      [00015884][03 05][00] v34.2.0.9 -> v34.2.0.9
      [00015949][03 06][00] v2.4.20.50 -> v2.2.6.19
      [00015994][04 00][00] v1.48.0.0 -> v1.40.0.0
      [00016049][09 00][00] v4.1.0.0 -> v1.7.0.3
      [00016166][11 00][00] v1.8.0.0 -> v1.7.0.0
      [00016254][12 00][00] v1.12.0.0 -> v1.8.0.0
      [00016334][12 01][00] v1.12.0.0 -> v1.8.0.0
      [00016430][12 02][00] v1.12.0.0 -> v1.8.0.0
      [00016514][12 03][00] v1.12.0.0 -> v1.8.0.0
      [00029056][15 00][00] device not detected.
      [00029134][17 00][00] v1.1.1.7 -> v1.1.1.7
      [00029259][17 01][00] v1.0.2.7 -> v1.0.2.7
      [00029309][19 00][00] v1.0.8.96 -> v1.0.8.96
      [00029348][01 00][00] v1.32.5432 -> v1.23.3419
      [00029388][01 01][00] v1.32.5432 -> v1.23.3419
      [00041921][08 00][00] device not detected.
      [00041958]Packet upgrade failed at version checking.




      [00012675]========== remo-con disconnect. boot(15) ============
      [00012715]Packet [C:\P3X_FW_V01.03.0020.bin] detected, card sn [0x30ce1375].
      [00012754]Packet upgrade start...


      [00012804]Packet checking...
      [00012844]Packet vlink 01.03.0020 <-> 01.01.0009.
      [00012916]Done.


      [00012959]Version checking[1]...
      [00013039][03 05][00] v34.2.0.9 -> v34.2.0.9
      [00013125][03 06][00] v2.4.20.50 -> v2.2.6.19
      [00013172][04 00][00] v1.48.0.0 -> v1.40.0.0
      [00013222][09 00][00] v4.1.0.0 -> v1.7.0.3
      [00013339][11 00][00] v1.8.0.0 -> v1.7.0.0
      [00013448][12 00][00] v1.12.0.0 -> v1.8.0.0
      [00013547][12 01][00] v1.12.0.0 -> v1.8.0.0
      [00013627][12 02][00] v1.12.0.0 -> v1.8.0.0
      [00013792][12 03][00] v1.12.0.0 -> v1.8.0.0
      [00026333][15 00][00] device not detected.
      [00026426][17 00][00] v1.1.1.7 -> v1.1.1.7
      [00026547][17 01][00] v1.0.2.7 -> v1.0.2.7
      [00026604][19 00][00] v1.0.8.96 -> v1.0.8.96
      [00026650][01 00][00] v1.32.5432 -> v1.23.3419
      [00026693][01 01][00] v1.32.5432 -> v1.23.3419
      [00039238][08 00][00] device not detected.
      [00039279]Packet upgrade failed at version checking.




      [00012666]========== remo-con disconnect. boot(15) ============
      [00012706]Packet [C:\P3X_FW_V01.08.0080.bin] detected, card sn [0x3b5d13dc].
      [00012749]Packet upgrade start...


      [00012796]Packet checking...
      [00012835]Packet vlink 01.08.0080 <-> 01.07.0060.
      [00012906]Done.


      [00012947]Version checking[1]...
      [00013035][03 05][00] v34.2.0.9 -> v34.2.0.9
      [00013122][03 06][00] v2.4.20.50 -> v2.4.14.5
      [00013169][04 00][00] v1.48.0.0 -> v1.44.0.0
      [00013275][11 00][00] v1.8.0.0 -> v1.7.15.1
      [00013363][12 00][00] v1.12.0.0 -> v1.10.0.0
      [00013438][12 01][00] v1.12.0.0 -> v1.10.0.0
      [00013535][12 02][00] v1.12.0.0 -> v1.10.0.0
      [00013624][12 03][00] v1.12.0.0 -> v1.10.0.0
      [00026165][15 00][00] device not detected.
      [00026244][17 00][00] v1.1.1.7 -> v1.1.1.7
      [00026359][17 01][00] v1.0.2.7 -> v1.0.2.7
      [00026426][19 00][00] v1.0.8.96 -> v1.0.8.96
      [00026472][01 00][00] v1.32.5432 -> v1.30.5036
      [00026513][01 01][00] v1.32.5432 -> v1.30.5036
      [00039054][08 00][00] device not detected.
      [00039120][09 00][00] v4.1.0.0 -> v3.0.0.10
      [00039164]Packet upgrade failed at version checking.




      [00015577]========== remo-con disconnect. boot(15) ============
      [00015612]Packet [C:\P3X_FW_V01.11.0020.bin] detected, card sn [0x30ce1375].
      [00015649]Packet upgrade start...


      [00015691]Packet checking...
      [00015738]Packet vlink 01.11.0020 <-> 01.11.0020.
      [00015803]Done.


      [00015839]Version checking[1]...
      [00015924][03 06][00] v2.4.20.50 -> v2.4.20.50
      [00016006][03 05][00] v34.2.0.9 -> v34.2.0.9
      [00016051][04 00][00] v1.48.0.0 -> v1.48.0.0
      [00016270][11 00][00] v1.8.0.0 -> v1.8.0.0
      [00016386][11 01][00] v1.8.0.0 -> v2.0.0.33, firmware v1.8.0.0 not support.
      [00016424][11 01][00] v1.8.0.0 -> v2.0.0.33
      [00016509][12 00][00] v1.12.0.0 -> v1.12.0.0
      [00016609][12 01][00] v1.12.0.0 -> v1.12.0.0
      [00016689][12 02][00] v1.12.0.0 -> v1.12.0.0
      [00016789][12 03][00] v1.12.0.0 -> v1.12.0.0
      [00029324][15 00][00] device not detected.
      [00029410][17 00][00] v1.1.1.7 -> v1.1.1.7
      [00029530][17 01][00] v1.0.2.7 -> v1.0.2.7
      [00029607][19 00][00] v1.0.8.96 -> v1.0.8.96
      [00029642][01 00][00] v1.32.5432 -> v1.32.5432
      [00029680][01 01][00] v1.32.5432 -> v1.32.5432
      [00042225][08 00][00] device not detected.
      [00042284][09 00][00] v4.1.0.0 -> v4.1.0.0
      [00042323]Packet upgrade failed at version checking.




      [00016189]========== remo-con disconnect. boot(15) ============
      [00016224]Packet [C:\P3X_FW_V01.11.0020.bin] detected, card sn [0x30ce1375].
      [00016262]Packet upgrade start...


      [00016308]Packet checking...
      [00016348]Packet vlink 01.11.0020 <-> 01.11.0020.
      [00016414]Done.


      [00016451]Version checking[1]...
      [00016527][03 06][00] v2.4.20.50 -> v2.4.20.50
      [00016604][03 05][00] v34.2.0.9 -> v34.2.0.9
      [00016652][04 00][00] v1.48.0.0 -> v1.48.0.0
      [00016784][11 00][00] v1.8.0.0 -> v1.8.0.0
      [00016904][11 01][00] v1.8.0.0 -> v2.0.0.33, firmware v1.8.0.0 not support.
      [00016944][11 01][00] v1.8.0.0 -> v2.0.0.33
      [00017032][12 00][00] v1.12.0.0 -> v1.12.0.0
      [00017108][12 01][00] v1.12.0.0 -> v1.12.0.0
      [00017203][12 02][00] v1.12.0.0 -> v1.12.0.0
      [00017287][12 03][00] v1.12.0.0 -> v1.12.0.0
      [00029840][15 00][00] device not detected.
      [00029934][17 00][00] v1.1.1.7 -> v1.1.1.7
      [00030058][17 01][00] v1.0.2.7 -> v1.0.2.7
      [00030109][19 00][00] v1.0.8.96 -> v1.0.8.96
      [00030151][01 00][00] v1.32.5432 -> v1.32.5432
      [00030187][01 01][00] v1.32.5432 -> v1.32.5432
      [00042724][08 00][00] device not detected.
      [00042789][09 00][00] v4.1.0.0 -> v4.1.0.0
      [00042830]Packet upgrade failed at version checking.




      [00015487]========== remo-con disconnect. boot(15) ============
      [00015520]Packet [C:\P3X_FW_V01.03.0020.bin] detected, card sn [0x29554652].
      [00015556]Packet upgrade start...


      [00015599]Packet checking...
      [00015639]Packet vlink 01.03.0020 <-> 01.01.0009.
      [00015703]Done.


      [00015740]Version checking[1]...
      [00015821][03 05][00] v34.2.0.9 -> v34.2.0.9
      [00015901][03 06][00] v2.4.20.50 -> v2.2.6.19
      [00015950][04 00][00] v1.48.0.0 -> v1.40.0.0
      [00016006][09 00][00] v4.1.0.0 -> v1.7.0.3
      [00016121][11 00][00] v1.8.0.0 -> v1.7.0.0
      [00016215][12 00][00] v1.12.0.0 -> v1.8.0.0
      [00016321][12 01][00] v1.12.0.0 -> v1.8.0.0
      [00016432][12 02][00] v1.12.0.0 -> v1.8.0.0
      [00016510][12 03][00] v1.12.0.0 -> v1.8.0.0
      [00029046][15 00][00] device not detected.
      [00029130][17 00][00] v1.1.1.7 -> v1.1.1.7
      [00029250][17 01][00] v1.0.2.7 -> v1.0.2.7
      [00029307][19 00][00] v1.0.8.96 -> v1.0.8.96
      [00029344][01 00][00] v1.32.5432 -> v1.23.3419
      [00029381][01 01][00] v1.32.5432 -> v1.23.3419
      [00041920][08 00][00] device not detected.
      [00041962]Packet upgrade failed at version checking.




      [00013978]========== remo-con disconnect. boot(15) ============
      [00014023]Packet [C:\P3X_FW_V01.11.0020.bin] detected, card sn [0x30ce1375].
      [00014060]Packet upgrade start...


      [00014103]Packet checking...
      [00014143]Packet vlink 01.11.0020 <-> 01.11.0020.
      [00014220]Done.


      [00014261]Version checking[1]...
      [00014334][03 06][00] v2.4.20.50 -> v2.4.20.50
      [00014415][03 05][00] v34.2.0.9 -> v34.2.0.9
      [00014463][04 00][00] v1.48.0.0 -> v1.48.0.0
      [00014610][11 00][00] v1.8.0.0 -> v1.8.0.0
      [00014735][11 01][00] v1.8.0.0 -> v2.0.0.33, firmware v1.8.0.0 not support.
      [00014771][11 01][00] v1.8.0.0 -> v2.0.0.33
      [00014872][12 00][00] v1.12.0.0 -> v1.12.0.0
      [00014971][12 01][00] v1.12.0.0 -> v1.12.0.0
      [00015059][12 02][00] v1.12.0.0 -> v1.12.0.0
      [00015150][12 03][00] v1.12.0.0 -> v1.12.0.0
      [00027693][15 00][00] device not detected.
      [00027782][17 00][00] v1.1.1.7 -> v1.1.1.7
      [00027900][17 01][00] v1.0.2.7 -> v1.0.2.7
      [00028056][19 00][00] v1.0.8.96 -> v1.0.8.96
      [00028097][01 00][00] v1.32.5432 -> v1.32.5432
      [00028137][01 01][00] v1.32.5432 -> v1.32.5432
      [00040687][08 00][00] device not detected.
      [00040770][09 00][00] v4.1.0.0 -> v4.1.0.0
      [00040808]Packet upgrade failed at version checking.




      [00015506]========== remo-con disconnect. boot(15) ============
      [00015551]Packet [C:\P3X_FW_V01.03.0020.bin] detected, card sn [0x29554652].
      [00015596]Packet upgrade start...


      [00015645]Packet checking...
      [00015696]Packet vlink 01.03.0020 <-> 01.01.0009.
      [00015773]Done.


      [00015816]Version checking[1]...
      [00015903][03 05][00] v34.2.0.9 -> v34.2.0.9
      [00016003][03 06][00] v2.4.20.50 -> v2.2.6.19
      [00016054][04 00][00] v1.48.0.0 -> v1.40.0.0
      [00016116][09 00][00] v4.1.0.0 -> v1.7.0.3
      [00016268][11 00][00] v1.8.0.0 -> v1.7.0.0
      [00016383][12 00][00] v1.12.0.0 -> v1.8.0.0
      [00016502][12 01][00] v1.12.0.0 -> v1.8.0.0
      [00016597][12 02][00] v1.12.0.0 -> v1.8.0.0
      [00016697][12 03][00] v1.12.0.0 -> v1.8.0.0
      [00029244][15 00][00] device not detected.
      [00029352][17 00][00] v1.1.1.7 -> v1.1.1.7
      [00029498][17 01][00] v1.0.2.7 -> v1.0.2.7
      [00029578][19 00][00] v1.0.8.96 -> v1.0.8.96
      [00029622][01 00][00] v1.32.5432 -> v1.23.3419
      [00029664][01 01][00] v1.32.5432 -> v1.23.3419
      [00042220][08 00][00] device not detected.
      [00042266]Packet upgrade failed at version checking.
    • Ein Downgrade auf 1.3.20 ??? Warum das denn. Wenn ich mir Deine Protokoll-Datei so ansehe, bist Du kreuz und quer durch alle möglichen Versionen gesprungen. Ein Downgrade geht i.a.R. nur eine Version zurück, bei manchen Versionen sogar überhaupt nicht. Warum geht jetzt die Verbindung zw. RC und Copter nicht mehr? Im Juni 2016, als lange nach 1.3.20, hat DJI das Übertragungsprotokoll verschlüsselt. Wenn jetzt die RC eine aktuelle Version hat und Du versuchst auf Deinen Copter eine vor Juni 2016 aufzuspielen, dann verstehen Die sich einfach nicht mehr.

      Na mal sehen was DJI da raus bringt. Die Garantie beginnt i.a.R mit dem Datum, wo Dir die Ware übergeben wird. Im Laden also mit dem Kassenbon, im Online-Versand mit dem Datum wo der Logistiker die Ware zugestellt hat.
    • Ok, ich habe das nicht ganz richtig erklärt. Das erste Upgrade sollte natürlich 11.2 sein, also die aktuellste Firmware. Beim Update hat sich die Drohne aufgefangen und
      erkannte die Funke nicht mehr. Eine Verbindung zur App mit meinem S6 war auch nicht möglich. Also habe ich die Drohne versucht mit anderen Firmware Versionen
      zu bespielen. Immer der gleiche Fehler., Drohne macht durchgehendes Geräusch und rote LED leuchtet dauerhaft. Dann habe ich zum Schluss die 1,3.20 aufgespielt (die hat geklappt)
      und ich konnte die Drohne wenigstens wieder mit der Funke verbinden. Die Funke verbindet sich allerdings nicht mit meinem Handy S6 und somit kann ich die Funke auch nicht
      mit der aktuellen Firmware bespielen und beim Copter geht das wegen der Aufhänger beim Update auch nicht. Somit war ich in einem Teufelskreis ..... :)
      Im nachhinein habe ich noch die Idee, mein Glück mit Litschi zu versuchen, aber jetzt ist Sie erst mal Unterwegs nach DJI in der Hoffnung auf Kulanz. Was haltet Ihr/Du von der
      Software Litschi ?
    • Neu

      Hallo,
      bei meinem jetzt letzten Update erkannte der Copter die Fernbedienung auch nicht mehr.
      Fernbedienung neu verbunden und es ging wieder.
      Leider funktioniert die Livebildübertragung schon seit div. Updates sehr mangelhaft. Es ruckelt nur....
      Ich sehne mich zurück vor 2 Jahren, da funktionierte alles super. Bildübertragung, Steuerung - einfach alles lief perfekt, auch über 2 km.
      Jetzt wird es bei jedem Update eigentlich immer schlechter......?