Dji S1000 mit A2 und Graupner Fersteuerung MX20

    ACHTUNG: Ab Oktober mußt Du Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • Dji S1000 mit A2 und Graupner Fersteuerung MX20

      Hi Leute
      Ich habe mir eine S1000 mit A2 gekauft und möchte meine Mx 20 Graupner dazu verwenden. Ich habe alles in der A2-Software eingestellt und das ist alles in Ordnung,aber ich kann die Drohne nicht starten. im Internet gibt es auch nicht viel Hilfe auf deutsch, nur auf Englisch. Und da komm ich einfach nicht weiter. Kennt jemand das Problem?

      Hilfe und Gruss Aui ;( ;( ?( ?(
    • Hi Aui,

      und herzlich willkommen im Forum!

      ich hab' die Mods mal gebeten, Deinen Beitrag ins passende Unterforum zu verschieben. Mit FPV hat das nicht gerade viel zu tun. Am besten direkt beim Erstellen eines Beitrags das richtige Forum wählen ;)

      Zum eigentlichen Thema: das Starten der Motoren passiert üblicherweise über eine CSC-(combined stick command)-Geste. Also beide Sticks nach unten+innen oder unten+außen. Dazu müssen aber die Stick-Wege sauber kalibriert sein, sonst klappt das nicht. Ich denke mal, daß da noch was nicht paßt bei Dir.

      Passen denn die übrigen Flugmodus/Failsafe/RTH-Einstellungen? Da solltest Du bei einem solchen, großen Kopter schon sehr sicher sein. So wie Du das schreibst, habe ich da etwas Bedenken. Da kann nämlich recht schnell was schiefgehen, wenn nicht alles 100%ig paßt!

      Den A2 kenne ich jetzt nicht "persönlich", ich habe bisher mit dem NAZA V2 GPS gearbeitet. Aber der war auch schon einigermaßen komplex zu einzustellen, wenn man sowas noch nie gemacht hat. Vor allem der Failsafe. Da hab ich meinen F450 nämlich erstmal in den Boden gerammt, als ich die RC versuchsweise abgeschaltet habe.

      Grüße, Diet
      Mein Kopterzoo:
      DJI Mavic Pro mit iPhone 6s, DJI F450 FlameWheel mit Naza-M V2 und FrSky Taranis, ImmersionRC Vortex285, diverses "Kleinvieh" mit vier Propellern
    • Hallo Diet danke für deine Antwort. Ich habe viel Erfahrung mit Mikrokopter. Aber da ist es auch gut beschrieben und alles auf Deutsch.
      Ich bin mir eigendlich ziemlich sicher das ich alles richtig eingestellt habe. Aber vieleicht habe ich auch etwas übersehen. Die meisten fliegen die S1000 mit Futaba. Wenn ich starten will (ohne Propeller) dann kommt irgend wann das blaue blinklicht. Das kommt auch wenn ich den failsafe einschalte. Und wenn ich die einzelnen schalter durch prüfe dann ist das alles richtig eingestellt anhand von den blinksignalen.GPS habe ich auch. Ich schau mir die Stickkalibrierung nochmal an vieleicht stimmt da wirklich etwas nicht.
      Gruss Aui