Problem mit Verbindung der Funke

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    ACHTUNG: In Deutschland muß Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen sein! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • Problem mit Verbindung der Funke

      Guten morgen,

      Ich hab seit einem Tag mein Drohne ( SunFounder QAV 250 / SF250 )
      mit einem CC3D Flightcontroller, mit der Funkte T8FB von Radiolink und dem dazugehörigem R8FM Receiver.
      Soviel dazu.
      Ich wollte mit openPilot GCS die Drohne Configurieren. das einstellen der Parameter hat gut geklappt. Firmeware wurde neu aufgespielt und die alle Einstellungen wie in der Anleitung übernommen. Sooo jetzt kommen wir zum einstellen der Funke. Ich hab keinen Plan wie ich die einstellen kann bzw. mit dem Receiver verbinden kann. Sobald der Akku an der Drohne angeschlossen ist leuchtet der Receiver Blau und rot. In der Anleitung steht aber er sollte nur rot leuchten. An der Fernbedienung Leuchten bei Lampen. Rechts die grüne für RF ( ich nehme an das es was mit Radiofunk oder etwas zu bedeuten hat). und Links die Rote für Power.
      Könnte mir bitte jemand helfen? Ich bin völlig überfordert. :/

      wenn noch mehr Infos benötigt werden, werde ich die gerne einreichen ^^

      MfG

      Nico / Tommic
    • Eventuell hilft dir das weiter:
      image.helipal.com/helipal-radiolink-t8fb-manual-v2.pdf

      Auszug aus der Anleitung, Seite 6:
      1.2.4 S-BUS, PPM and PPM signal changeShort press the ID SET switch two times within 1 second, the signal is changed from normalPWM to S-BUS or PPM. The green LED indicates the normal PWM and red&green LEDindicates S-BUS or PPM signal.
    • So Ist auf Rot umgestellt und passiert leider nichts. Jetzt ist mir aber im Systemhealth etwas aufgefallen wie im Bild zu sehen.

      Hat jemand eine Idee was ich falsch mache oder ändern muss?
      Images
      • Systemhealth.png

        138.83 kB, 864×677, viewed 141 times