Typhoon H findet die Camera nicht

    ACHTUNG: In Deutschland muß Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen sein! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • Typhoon H findet die Camera nicht

      langsam bin ich gefrustet, im letzten Jahr viel mir mein Thyphoon H runter, neu bestellt, alles top der flog gut, war auf die Fernsteuerung gebunden. Also auspacken, laden, starten und fliegen.
      Transportiert wurde er immer in diesem Rucksackcase. bei einer Vollbremsung ging es im Transporter mal nen halben Meter abwärts. Danach fand er die Kamera nicht mehr, Fliegen war noch möglich. Da ich ja noch die ST 16 vom ersten Copter hatte, mal dort gebunden. Wow, Copter und Cam waren erkannt. Nun zum Flug: Der Copter hob ab, driftete ab, kein Steuersignal außer hoch und abwärts wurde ordnungsgemäß durch geführt. Der driftete immer weg, Richtung See (wohin sonst, Dank Murphy ;) ) daher Notlandung im Boot. Propeller ab, Kamera aus den Puffern gerissen.
      Für die Probe Copter und Cam an. Copter und Cam erkannt. Zuhause dann ran an die Reparatur. Copter ohne Cam wollte wieder ausbrechen. Nun nahm ich wieder die zum Copter original gelieferte ST16. Copter gebunden: Er fliegt. Jetzt die Cam / Gimbal zusammengebaut, binden. ST16 findet keine Cam. Cam leuchtet aber grün. Zig neue Bindeversuche. kein Erfolg.
      auf der ST16 kann ich auch das WiFi nicht aktivieren, während es bei der alten ST16 aktiv ist.
      Ich weiß nicht mehr weiter :(
      Vielleicht hat jemand nen Tip.

      Viele Grüße Detlef und nen schönen Tag
      Der Vernunft spricht leise, deshalb wird sie so selten gehört ;-(
    • Ich habe an meiner Typhoon H, die allerdings derzeit in Kaltenkirchen in Reparatur aufgrund eines Crashes ist, ähnliches Problem. Es dauerte gefühlte Minuten, bis eine Verbindung zustande kommt. Das kannte ich von meiner Q500 bei der CGO3 bzw. CGO2+ so überhaupt nicht.

      Ich habe dann in den System Settings kurz gesehen, dass die Cam für 1 - 2 Sekunden nicht gebunden war und dann anscheinend erst erkannte. Nach verlassen des Systemeinstellungen erfolgte das binden relativ zeitnah.

      Nun habe ich nicht geschaut, welche FW Version auf meiner Typhoon drauf war. Der Mitarbeiter von Yuneec meinte, dass eine ältere FW durchaus die Ursache sein könnte. Nach der Instandsetzung und neuer Version werde ich mal sehen, ob sich da was getan hat.

      Cheers
      Martin
      Wetter... Check
      Versicherung... Check
      Akkus geladen... Check
      Kopter einwandfrei... Check
      Laune... Check

      ...Es kann losgehen!!!
    • Erdti schrieb:

      Vielleicht hat jemand nen Tip.
      Dafür ist ausschließlich Kaltenkirchen zuständig.
      Du hast auf Elektroaktikel 3 Jahre Garantie, vor allem die, das Produkteigenschaften vorhanden sind und funktionieren.

      Erdti schrieb:

      Bin jetzt dabei zum x-ten Mal die FW auf zu spielen.....
      Schade, ich fand meinen mit der allerersten Software noch am besten, danach wurde es nur noch viel schlimmer.
      Mal abgesehen von den 122m, die heute keinen mehr interessieren da nur noch 100 erlaubt sind.
      Ausnahmen bestätigen die Regel, Burgbilder an steilen Bergen......
      immer etwas Kolofonium in der Nase