Dauer rote LED, kein Start

    ACHTUNG: Ab Oktober mußt Du Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • Dauer rote LED, kein Start

      Möchte mich noch als Anfänger bezeichen, da ich noch nicht so lange fliege und immer gern dazu lerne ....

      Bin gerstern mit meiner P2 geflogen, ca. 5 Minuten.
      Der 2. Versuch nach einem Positionswechsel um 50 m schlug fehlt.
      Rote Dauer LED ....
      Kompass kalibriert ..... Copter zeigt Bereitschaft zum Kalibrieren. Eine Drehung waagerecht = grüne LED
      2. Drehung “hochkant” “"= LED gelb / rot Fehler.
      FB in GPS Modus umschalten = Dauer rote LED.
      x mal versucht .....
      Copter an PC = update alles ok.
      Auch x fach versucht = rote LED.

      Gimbal lässt sich steuern.
      Copter nicht einschalten.

      Nach unzähligen Versuchen eine Fehlermeldung am PC:

      "Motoren Start Fehler verursacht durch TX-Stick (s) Mittelpunkt Fehler zu groß"x mal die FB / Sticks / Kompass kalibriert ..... = rote LED.Noch jemand eine Idee?Info:Hatte diese Woche das Flachbandkabel zur Gopro gewechselt. Wenn ich den Gimbal abziehe = rote LED.
    • Hast du die Funke erstmal kalibriert?
      Sticks in Mitte.Bei den letzten P2 rastetet der Gashebel unten ein, das muss auf Neutral stehen.

      Danach noch mal Die RC im NAZA Ass. kalibrieren.

      Schaum mal im IMU Tool nach den Kompasswerten.

      Kompassmodul geht gerne mal kaputt.
    • Danke, bis hier.

      Hast du die Funke erstmal kalibriert? = ja.
      Sticks in Mitte.Bei den letzten P2 rastetet der Gashebel unten ein, = stimmt
      das muss auf Neutral stehen. = heißt in der Mitte?


      Danach noch mal Die RC im NAZA Ass. kalibrieren. = heißt im NAZA Modus die funke nochmals kalibriren? = erledigt

      Schaum mal im IMU Tool nach den Kompasswerten. =

      Könnte es sein, daß der Wechsel des Gimbal Flachbandkabels die Ursache ist?

      Bin etwas weiter.
      Alles nach Hinweis von Pehaha kalibiriert.
      Gimbal wieder angeschlossen.
      Fehlermeldung ist auch weg.

      Wollte gerade testen und Prob starten ....... nix ... ziehe dabei die Hebel immer nach unten innen = nix.

      Beide Hebel nach oben außen (?) und schon hob die P2 ungewollt ab ..... mit der Hand eingefangen ..... war mir nicht sicher was jetzt passiert.
      wie bekomme ich die UNTEN MITTE startfunktion wieder aktiviert?

      Nicht mein Tag heute.
      Bilder
      • IMU.jpg

        60,52 kB, 872×618, 28 mal angesehen
    • Wußte nicht, das es nach oben auch geht? ;(

      Ich starte seit Beginn beide unten Mitte.

      Oder hast du beim Funke kalbrieren ins Klo gegriffen ?

      Die Sticks zentrieren sich autom. in der Mitte und so kalibriert man auch.

      Kompasswerte sehe unauffällig aus.

      Zum Prozedere.

      Du stellst den Kopter hin.
      Machst die RC an.
      Drückst auf den Akku 1x kurz 1x lang.
      Dann kommt Melodie 1-2-3-4-5-6-7
      Dann blinkt im GPS Mode Grün-Rot-Rot-Rot bis Sats gefunden.

      Dann kommt HP Fix = 22x Grün.

      Nun kurz beide unten innen/außen.
      Motoren sollten sofort ansprechen und im Leerlauf drehen.
      Sticks sofort loslassen.
      Gasstick sollte nicht eingerastet sein. (dann geht er wieder aus)

      Das wäre Normal.


      poseidon111 schrieb:

      Kompass kalibriert ..... Copter zeigt Bereitschaft zum Kalibrieren. Eine Drehung waagerecht = grüne LED
      2. Drehung “hochkant” “"= LED gelb / rot Fehler.
      Wie sieht das denn nun aus ?

      Nimmt er Kompass Kali an ?

      Eigenartig, wenn er vorher ging.

      Lies mal hier vill ein Ansatz zum suchen
      Phantom 2 Vision+: Motoren starten NICHT!

      Noch ein Ansatz
      kopterforum.de/topic/8011-motoren-starten-nicht/

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Pehaha ()

    • Nimmt er Kompass Kali an ? = jo, sieht alles gut aus.
      Habe natürlich keine Lust zu starten, wer weiß was der Copter macht.

      Kalibrieren am PC ist ja wohl nicht so schwer:



      Den linkens oben Start drücken Sticks rechts, links, oben, unten = fertig.
      Unten ist GPS gewählt / blau unterlegt. Was muss in dem Feld ganz rechts ausgewählt werden?
      Atti? Manual?

      Update: Motoren starten weiterhin Sticks oben ....

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von poseidon111 ()