[gelöst] NAZA V2 Quadcopter Motoren starten nicht

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    ACHTUNG: In Deutschland muß Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen sein! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • [gelöst] NAZA V2 Quadcopter Motoren starten nicht

      Liebe Spezialisten,

      bin neu hier und habe ein Problem mit dem Starten der Motoren meines Quadcopters in Verbindung mit der Naza V2. Gibt es hierzu bereits Hilfestellung? Ich bin irgendwie zu blöd was zu finden. :(
      Die ESCs sind eingestellt, der Motortest über die Nazasoftware funktioniert (bei allen), am Sender ist kein Kanal auf Reverse, lt. LEDs habe ich GPS Signal. Wenn ich die Drohne scharfstelle, blinkt die LED mehrmals grün auf, doch die Motoren drehen nicht.

      Set-up
      Dji s500 Frame
      Tx=Dx6i
      Rx=Ar6255
      ESC= Hobbyking 30a (SimonK)
      Motor=TURNIGY 1000kv
      NAZA LITE geflashed auf V2

      Liebe Grüsse und vorab Danke,
      Lisa :saint:
    • Hallo

      Wenn die DJI Naza an der Assistant Software angeschlossen ist und Du beide Sticks nach rechts oben führst, was passiert dann?

      Gehen die Reiter alle nach rechts?

      Gruß Heinz
    • Hallo Heinz,

      Kompass habe ich kalibriert. IMU sagt mir im Moment nichts?

      CSC ist zum Scharfmachen der Steuerung, richtig? (Beide Knüppel unten links, LED blitzt dann mehrmals grün auf und erlischt, Motoren drehen nicht)

      Versuche schon seit Tagen das Teil zum Fliegen zu bringen...

      Grüsse Lisa