Copter kann nicht gearmt werden nach Einstellung auf Cleanflight

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    ACHTUNG: In Deutschland muß Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen sein! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • Copter kann nicht gearmt werden nach Einstellung auf Cleanflight

      Guten Tag ich bin etwas verzweifelt!!

      Ich bin jetzt seit über 1er Woche dabei meinen Quadcoter mit dem neuen FC SP Racing F3 Deluxe und Cleanflight 1.2.4 zu konfigurieren aber egal was ich mache ob neue Cleanflight version oder andere Firmware oder einfach die Einstellungen machen wenn ich den Copter anschliesse und armen möchte dann geht nichts.

      SP Racing F3 Deluxe
      4x A2212/13T 1000KV motoren
      4x 30A ESC`s
      1x Radiolink R7EH Reciver
      1x Radiolink T6EHP-E Funke

      PS. Habe noch nicht so viele Erfahrungen, Habe alles aus Videos und Foreneinträge gelernt.

      Vielen Dank für eure Hilfe
    • Hallo zusammen habe mich die letzte zeit innigst um das armen und weitere probleme gekümmert.

      Nun das problem mit dem armen hat sich gelöst als ich die neue funke mit empfänger gekauft habe. Nun habe ich ein neues problem bei dem ihr mir vieleicht helfen könnt.

      Als ich mit dem armen klar kam stellte sich heraus das meine regler ein problem haben.
      Nun machte ich kurzen prozes und kaufte mir neue regle, neue motoren und einen neuen fc.

      4X Favorite Littlebee Summer 30A Blheli_32bit 2-6S DSHOT1200


      1X SP Racing F3 Deluxe mit integriertem OSD



      4X Readytosky 2212 920kv Motoren


      Nun bekommt der fc und der empfänger irgend wie keinen strom mit der batterie obwohl der stromfluss da ist ich habe alles gemessen, ich denke das liegt daran das die neuen regler nur noch ground und signal haben keinen + mehr.

      Ich sende euch noch ein paar fotos

      Gruss patrik
    • hier noch die fotos

      Gruss und danke

      patrik
      Images
      • 20180307_190542.jpg

        86 kB, 576×768, viewed 142 times
      • 20180307_190615.jpg

        120.21 kB, 1,024×768, viewed 146 times
      • 20180307_190603.jpg

        80.51 kB, 576×768, viewed 146 times
      • 20180307_190632.jpg

        96.36 kB, 576×768, viewed 133 times
      • 20180307_190528.jpg

        111.17 kB, 576×768, viewed 146 times
    • Patrik, Du musst noch eine Verbindung vom Akku (über ein BEC oder UBEC 5V<- siehe Post #11) zum FC schaffen.
      - 1x Minus an Masse, am Besten dort wo Du auch die Steuerleitungen für die ESCs angeschlossen hast (8x3 Löt-Holes)-untere Hole-Reihe
      - 1x Plus an + (mittlere Hole-Reihe der 8x3 Löt-Holes) oder eben dort wo PINs mit Vcc bezeichnet sind, aber wie gesagt nur 1x

      The post was edited 1 time, last by Dieselfan ().

    • hallo vielen dank für die antwort ich verstehe nicht ganz wie du meinst meinst du etwa so wie auf dem bild?
      Images
      • 20180317_135949.png

        184.25 kB, 373×768, viewed 175 times
    • Ja, genau.
      Du hast zwar die neuere SPF 3 10DOF-Version, dennoch denke ich, dass Du mit der vollen Akku-Spannung an dieser Stelle arbeiten kannst (siehe Post #11) und nicht nur mit herangeführten 5V. In der Beschreibung des FC sollte dann beschrieben stehen, ob auf dem FC ein 5V-BEC vorhanden ist (z.Bsp. für LED oder Buzzer).

      The post was edited 1 time, last by Dieselfan ().

    • aha super vielen dank ich werde es heute abend mal versuchen
      Vieleicht fliegt sie schon bald wieder mal seit einigen jahren

      Gruss patrik
    • Patrik, nun habe ich selbst mit >5V an einem F3 10DOF getestet.
      Ergebnis: bei einem 3S-Akku werden die 3V-BECs auf dem Board zu heiß - Gefahr des Durchbrennens.

      Also ein Stück weit Zurückrudern:
      Versorge Dir ein externes BEC oder UBEC mit 5V Ausgangsspannung und schließe es wie beschrieben an.
    • hallo dieselfan vielen dank für die info
      Dut das ich gestern nicht dazu gekommen bin das zu testen.

      Genügt der hier auf dem foto?
      Muss ich den dazwischen löten?

      Gruss patrik
      Images
      • 20180318_121659.jpg

        54.39 kB, 576×768, viewed 145 times
      • 20180318_121635.jpg

        81.85 kB, 576×768, viewed 130 times
    • Ja, die oberen beiden Anschlüsse (erstes Foto) kommen an den Akku, die unteren beiden dann an das Board. Sicher mußt Du vorher aber auf dem BEC festlegen (Lötbrücke) welche Spannung Du haben möchtest, 5V / 12V.

      An Vbat schließt Du dennoch den Akku an, wg. Spannungsanzeige im OSD.
    • ist nicht das hier die lötbrücke?
      Wenn ich die frei lasse dann solte ich doch auf 5v kommen und wenn ich sie verbinde auf 12v?
      Images
      • 20180318_123138.jpg

        78.35 kB, 576×768, viewed 149 times
    • werde es später mal ausprobieren
      Muss den teil mit dem messen überspringen habe mein messgerät auf der arbeit :/ wird schon irgend wie gehen.

      Hab den bec eigendlich für das fpv gekauft aber das wird wohl auch noch ein thema geben denn der sender wird nämlich auch viel zu heiss :(

      Gib dir dann später bescheid

      Gruss patrik
    • habs endlich geschafft :) nun wenn nichts dazwischen kommt kann ich sie nach über 2 jahren endlich wieder fliegen

      Mache mich nun an die programmierung

      Gruss patrik
      Images
      • 20180318_133940.jpg

        125.66 kB, 576×768, viewed 127 times