Der große FPV Racer Thread - Teil 2

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    ACHTUNG: In Deutschland muß Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen sein! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • Hatte ich auch schon dieses zittern.
      Kannst du es mit den DVR‘s aus der FPV Cam vergleichen? Wenn das dort auch zu sehen ist kommt es vom Quad (Oszillationen) wenn nicht Evtl. der GoPro Mount locker?
      Am Besten du lädst mal eines hoch und lässt die Erfahrenen hier drüber schauen.
      Ich habe meine Ersten Aufnahmen damals mit der GoPro bei so schmuddelige Wetter wie jetzt gerade gemacht und war nicht so begeistert. Im Sommer mit viel Licht sehen die um Welten besser aus.
      Plus an Masse, das knallt Klasse!
    • Licht ist bei Aufnahmen immer ein Thema. Die digitalen Fotoapparate treiben einen hohen Aufwand, um auch mit wenig Licht zurecht zu kommen. Diese Technik ist in den Drohnen, besonders bei den Kleinen und bei den Billigen, natürlich nicht verbaut.
      Aber die Entwicklung geht weiter. Vor 5-10 Jahren waren auch die Handy-Cams den Digi-Cams unterlegen, besonders bei wenig Licht. Heute genügen auch die Handy-Cams schon etwas höheren Ansprüchen. Diese Entwicklung werden wir bald auch bei den Drohnen spüren.
      Fly long and prosper.


    • Also Youtube klaut ganz ordentlich an Qualität, hab mir das Video gerade bei YT angeschaut, das sieht von der Qualität her schlimmer aus als bei mir auf dem Rechner.

      Habe 2 Versionen gerendert, einmal 8,5 GB und einmal 750MB und beide sehen auf dem Rechner okay aus, gut die Große Datei sieht etwas besser aus, aber die kleinere war vollkommen okay. Die Habe ich dann auch hochgeladen. 8,5 GB von mir ins Netz bringen dauert den ganzen Tag und nicht 30 Minuten.
      Aber was YT daraus machtest schon nicht schön

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von LowFlyer ()

    • Also ich sehe bei den HD Aufnahme nur vereinzelt leichtes Horizontales Flimmern. Meinst du das?
      In dein DVR sind einiges an Störung drin. So durchsichtige Geschwungene Linie laufen schräg durchs Bild. Da kannst du noch optimieren.
      Bei YouTube die Bitrate nicht zu hoch ansetzen für 1080p 60 so maximal 15 MBit/s sonst greifen die wohl zu sehr ein. Bei 8,5 GB hast bestimmt einige MBit/s mehr.
      Hier habe ich noch ein Video mir den HQ S3 Probs für Freestyle an S6.
      Plus an Masse, das knallt Klasse!
    • Jop genau das horizontal flimmern meinte ich, das ist auf den original Aufnahmen deutlicher zusehen, dadurch wirkt die ganze Aufnahme irgendwie unscharf.

      Ja die Störungen im FPV Bild der Runcam sind nervig, habe schon die Cam getauscht, Kabel getauscht, Antenne getauscht und mittlerweile 5 Elkos im Setup. Hab jetzt keine weitere Idee mehr wo die Störung herkommen kann. Kann eigentlich nur noch was mit der FC/VTX Kombo von Matek zutun haben. Das fände ich aber weniger nice die tauschen zu müssen.

      Ich habe die GoPro Halterung relativ fest an den Rahmen angebracht:

      eventuell ändere ich das nochmal und mache da Klettband zur Vibrationsdämpfung zwischen.

      Die Ethix S3 hab ich mal geordert :thumbup:
    • Kann sein dass ich voreingenommen bin und mir das einbilde, aber ich finde dass sich die Props nicht ganz rund anhören. (Man hört mehrere sehr unterschiedliche Tonlagen gleichzeitig)
      Die würde ich in so einem Fall auch gleich mal tauschen. Gar nicht erst großartig begutachten, einfach andere ausprobieren. Wenn es Vibriert liegt es zu 99% daran dass die Props mehr Vibrationen verursachen als sie sollten. Wenn andere Props auch nicht helfen kann man weiter suchen.
      Ist echt ärgerlich wenn man das in der Preview nicht sieht, und dann den ganzen Tag so filmt ohne es zu merken. Das ist mir auch schon passiert.

      Also Youtube klaut ganz ordentlich an Qualität
      Japp. Das kannst du stark minimieren indem du das Video für den Upload auf 1440p oder noch besser 4k hoch skalierst. Wenn du es dann über YT in der höheren Auflösung schaust kommt es deinem Original sehr nahe. Selbst der 1080p Stream sieht dann etwas besser aus. 1080p Uploads gelten bei YT heutzutage schon als niedrige Qualität und werden vermutlich in der Weiterverarbeitung auch benachteiligt. Außerdem bin ich der Meinung dass kleine Channels mit wenigen bzw gar keinen Subs gegenüber Großen ebenfalls in der Qualität benachteiligt werden.
    • @LowFlyer ich würde auch mal auf der RX Seite einen Fehler suchen oder sind die Störung nur bei Last wenn das Quad fliegt?

      @gsezz das mit YouTube ist wohl leider so.
      Nur leider dauert es sehr lange 1080p auf 4K hochskalieren.
      Ich habe für kurze Videos noch ein Vimeo Account da scheint die Qualität weniger beschnitten zu werden gehen aber nur 500 MB Uploads bei dem kostenfreien Account.
      Plus an Masse, das knallt Klasse!
    • chrisfpv schrieb:

      @LowFlyer ich würde auch mal auf der RX Seite einen Fehler suchen oder sind die Störung nur bei Last wenn das Quad fliegt?
      Meinst du die Störungen im DVR Video?
      Die habe ich nur bei dem Kwad und nur wenn es fliegt. Wenn es nur mit Akku auf dem Boden steht sieht man keine Störungen. Zumindest nicht so überdeutlich.

      Habe aber gestern nochmal drüber geschaut und gesehen das ich zwar die Anschlusskabel zur Cam getauscht habe aber auch wieder die Cam an die 5v vom FC angelötet habe. Ich meine der Matek VTX Hub hat für die Cam extra auch VBat und Video Eingang, da wollte ich mal ran gehen.

      Hatte aber den FC schon mit einem anderen PDB im Einsatz und da die Cam genau so anschlossen wie jetzt und hatte keine Probleme.

      Allerdings auch in einem komplett anderen Gesamtsetup.
    • @LowFlyer Ja meine im DVR aber hast du schon ausgeschlossen :thumbup:
      Bei meinen x210er habe ich Ähnliche Störung gehabt als das Videokabel zu nahe am Hauptstrom Kabel eines ESC lag. Habe dann alle 4 Kabel eng verdrillt und schon mittig von der Cam zum FC verlegt.
      Plus an Masse, das knallt Klasse!
    • Da denkste du kannst endlich den LILA Kopter fertigstellen, weil heut die LILA Props gekommen sind...und plötzlich siehste nur PINK :D

      Sind halt auch nur Menschen...und manchmal etwas farbenblind
      PS: Freundin findet sie aber hübsch :D

      EDIT: WTF? DJKISS???

      @Masterdid steckst du dahinter?
      :D :P ;)
      Erinnert mich an die Handwerkswerbung mit dem Lötkolben :D
      Wieso nennt man Korruption bei uns in D eigentlich "Lobbyismus"?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von aTh3IsT ()

    • @chrisfpv geil, der Code, oder? :D

      Hehe...stylische Racerstar sinds....ABER in lila. Das Auge fliegt schließlich mit :D

      Und nein, es wird kein Einhornquad :S Der Lütte von meinen beiden Jungs mag lila so gerne...und da der Große schon sein grünes gekriegt hat, muss die lila Variante schon ordentlich sein (flieg natürlich alles ich, aber so hat jeder "seins") ;)
      Wieso nennt man Korruption bei uns in D eigentlich "Lobbyismus"?
    • Kurze Frage zum Airmode, Min Throttle und den 1-2S-Whoops:

      Wenn ich den Whoop nur mit 1S betreibe (Indoor) läuft alles geschmeidig sowohl im Horizon als auch AcroMode. Wenn ich ihn allerdings mit 2S-Outdoor fliegen will und im Horizon-Mode starte, dann drehen die Rotoren selbst bei 0 Throttle schon so stark, dass er kontinuierlich steigt. Auch im Acromode fällt er nicht seine Stellung haltend wie die großen Quads, wenn man kein Gas gibt, sondern steuert noch zu stark durch die zu schnell laufenden Props.
      Ich hab ihn mit Dshot600 laufen und 4,5 Motor Idle. Geändert auf 3,5 und gefühlt noch schnelleres drehen der Rotoren. Dieser Weg scheint also nicht der richtige zu sein, um die Propeller bei 2S und 0 Throttle-Stellung nicht so stark zum rotieren zu bringen.
      Was wäre hier der beste Weg? Über den blheli-Konfigurator den Min Throttle-Wert reduzieren für alle 4 ESCs? Dies würde allerdings auch Auswirkungen auf den eigentlich super laufenden 1S-Betrieb haben, richtig? Oder gibt es noch einen anderen Weg?
      Wieso nennt man Korruption bei uns in D eigentlich "Lobbyismus"?
    • Eventuell den PID Controller für Throttle = 0 deaktivieren, Stichwort IdleUp
      Cli Befehl müsste sein:

      Set pid_at_min_throttle = off

      Dadurch drehen die die Motoren mit Motor Start zwar auf dem eingestellten Wert, aber die Drehzahl wird nicht mehr durch den PID Controller beeinflusst.

      Hat aber auch wieder Einfluss auf beide Akku Modi
    • Hab meinen Fehler mit dem Whoop gefunden: hatte die Tage mal angefangen das Mocking Bird-Setup nach Anleitung für den brushless UR65 in BF umzusetzen, bin aber nicht fertig geworden und hab alles wieder zurück gedreht. Dachte ich zumindest, denn in blheli war noch die Startup-Power auf 1 (war Bestandteil des Mocking Bird Setups). Zurück auf 0,25 und er läuft auch auf 2S super ^^

      Fliegt einer von euch mit dem Mocking Bird-Einstellungen?
      Wieso nennt man Korruption bei uns in D eigentlich "Lobbyismus"?