FC kriegt zufällig ändernde Werte von TX

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    ACHTUNG: In Deutschland muß Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen sein! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • Nein da geht ja kaum Leistung drüber. Hauptsächlich Signale zur Steuerung.
      Hast du einen anderen Empfänger oder schon mal per PPM probiert. Heute bei den schönen Wetter ist die schade wenn nicht fliegen kannst. Bin gerade 9 Lipos geflogen.
      Plus an Masse, das knallt Klasse!
    • EinsteigerDrohne schrieb:

      chrisfpv schrieb:

      Nein da geht ja kaum Leistung drüber. Hauptsächlich Signale zur Steuerung.
      Hast du einen anderen Empfänger oder schon mal per PPM probiert. Heute bei den schönen Wetter ist die schade wenn nicht fliegen kannst. Bin gerade 9 Lipos geflogen.
      Mein FC hat keinen PPM Anschluss.
      Kann man sich jetzt nicht mal mehr auf die von TBS verlassen?
      Bilder
      • 265E617D-B9B0-4AB7-B5C4-6904D767AC2A.jpeg

        122,65 kB, 652×768, 46 mal angesehen
      Plus an Masse, das knallt Klasse!
    • chrisfpv schrieb:

      EinsteigerDrohne schrieb:

      chrisfpv schrieb:

      Nein da geht ja kaum Leistung drüber. Hauptsächlich Signale zur Steuerung.
      Hast du einen anderen Empfänger oder schon mal per PPM probiert. Heute bei den schönen Wetter ist die schade wenn nicht fliegen kannst. Bin gerade 9 Lipos geflogen.
      Mein FC hat keinen PPM Anschluss.
      Kann man sich jetzt nicht mal mehr auf die von TBS verlassen?
      Oh ich dachte PPM ist immer dieser schwarze Plastikstecker.

      Ok sagen wir mal es sieht so aus. (siehe Bild)

      Ich habe den Originalanschluss vor mir mit schwarz rot weiß und gelb abgeschnitten.
      Wo soll ich welche Farbe anlöten?
      Bilder
      • TBS-PowerCube-Elite-Bundle-Colibri-Race-V2-Flight-Controller-output-pins-ports-3.jpg

        95,06 kB, 824×434, 45 mal angesehen
    • Am Besten du gehst nach der Standart Fardcodierung. Schwarz ist - , rot ist +5V , weiß ist Signal SBUS und gelb ist Signal PPM.
      Am Empfänger dann genauso.
      Plus an Masse, das knallt Klasse!
    • Hast du die Pins am Stecker vom Empfänger gewechselt das die wieder in der Originalen Reihenfolge sind?

      Sag mal was steht in deiner Anleitung wo der Empfänger am FC angeschlossen wird?
      Lese bei deinem Bild Servo.
      Bilder
      • 679E3A53-3950-4658-B7D4-9B8F2AE250B4.jpeg

        118,14 kB, 1.024×730, 45 mal angesehen
      Plus an Masse, das knallt Klasse!
    • EinsteigerDrohne schrieb:

      chrisfpv schrieb:

      Am Besten du gehst nach der Standart Fardcodierung. Schwarz ist - , rot ist +5V , weiß ist Signal SBUS und gelb ist Signal PPM.
      Am Empfänger dann genauso.
      Signal SBUS schwebt dann in der Luft rum?
      Nee du möchtest ja das SBUS Signal nutzen. Das gelbe lässt du weg.
      Plus an Masse, das knallt Klasse!
    • chrisfpv schrieb:

      Hast du die Pins am Stecker vom Empfänger gewechselt das die wieder in der Originalen Reihenfolge sind?

      Sag mal was steht in deiner Anleitung wo der Empfänger am FC angeschlossen wird?
      Lese bei deinem Bild Servo.
      An deiner markierten Stelle habe ich es vorher mit IBUS probiert. Dort sind die Lötstellen auch schon 30 Mal erneuert worden.

      Auf dem Bild was ich geschickt habe steht ja auch Servo, scheint so als wäre trotzdem dort PPM.

      Ich habe das gelbe Kabel noch retten können und mit deiner Anschlussmethode wurde kein Strom beim
      Empfänger erzeugt. Lämpchen ist aus geblieben.
    • chrisfpv schrieb:

      EinsteigerDrohne schrieb:

      chrisfpv schrieb:

      Am Besten du gehst nach der Standart Fardcodierung. Schwarz ist - , rot ist +5V , weiß ist Signal SBUS und gelb ist Signal PPM.
      Am Empfänger dann genauso.
      Signal SBUS schwebt dann in der Luft rum?
      Nee du möchtest ja das SBUS Signal nutzen. Das gelbe lässt du weg.
      Oben hast du mir ja geraten es mal mit PPM zu probieren. IBUS habe ich schon alles probiert.
    • EinsteigerDrohne schrieb:

      chrisfpv schrieb:

      EinsteigerDrohne schrieb:

      chrisfpv schrieb:

      Am Besten du gehst nach der Standart Fardcodierung. Schwarz ist - , rot ist +5V , weiß ist Signal SBUS und gelb ist Signal PPM.
      Am Empfänger dann genauso.
      Signal SBUS schwebt dann in der Luft rum?
      Nee du möchtest ja das SBUS Signal nutzen. Das gelbe lässt du weg.
      Oben hast du mir ja geraten es mal mit PPM zu probieren. IBUS habe ich schon alles probiert.
      iBus kann der FC nicht. Bringe mal bitte die Farben in die Reihenfolge wie bei Post 9 zu sehen. Dann verbinde es mit dem RX Lotpads und stelle in Betaflight auf SBUS.
      Bilder
      • 12D084BC-E520-4BD6-A985-C15A53BBEF6B.jpeg

        87,76 kB, 898×768, 37 mal angesehen
      • D8ED0F39-F5AA-4086-91D8-E7AC557EFFE1.jpeg

        82,9 kB, 825×589, 39 mal angesehen
      Plus an Masse, das knallt Klasse!
    • chrisfpv schrieb:

      EinsteigerDrohne schrieb:

      chrisfpv schrieb:

      EinsteigerDrohne schrieb:

      chrisfpv schrieb:

      Am Besten du gehst nach der Standart Fardcodierung. Schwarz ist - , rot ist +5V , weiß ist Signal SBUS und gelb ist Signal PPM.
      Am Empfänger dann genauso.
      Signal SBUS schwebt dann in der Luft rum?
      Nee du möchtest ja das SBUS Signal nutzen. Das gelbe lässt du weg.
      Oben hast du mir ja geraten es mal mit PPM zu probieren. IBUS habe ich schon alles probiert.
      iBus kann der FC nicht. Bringe mal bitte die Farben in die Reihenfolge wie bei Post 9 zu sehen. Dann verbinde es mit dem RX Lotpads und stelle in Betaflight auf SBUS.
      Ok, dass der FC iBus nicht kann ändert natürlich die Situation. Deswegen hat es nicht geklappt?

      Kann ich auch PPM über den "Servo Anschluss" machen? Möchte die Lotpads nicht noch mehr strapazieren.

      Und welche RX Lotpads meinst du? Die markierten oder die mit Servo?
    • Nochmal die Frage für was ist der Servo Anschluss? Geht da nicht das Signal raus statt rein? Was steht in der Anleitung?
      Ich meine die mit RX nicht die mit Servo.
      Plus an Masse, das knallt Klasse!
    • Hier ist das was du brauchst aus der Anleitung
      Entweder per Stecker oder via Lötpunkte.
      Aber erstmal am Empfänger die korrekte Verkabelung herstellen. Hoffe der geht noch.
      Bilder
      • FF4753C4-027A-4DB6-BB73-DC52C8A0AD06.jpeg

        102,84 kB, 750×708, 46 mal angesehen
      Plus an Masse, das knallt Klasse!