Akku nach langer Pause

    ACHTUNG: In Deutschland muß Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen sein! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • Akku nach langer Pause

      Servus,

      heute wurde ich mal überredet wieder zu fliegen, das letzte mal war bestimmt vor ca 2 Jahren.
      Das interessant ist das die Akkus wenn man hinten die Taste gedrückt hat noch 4 Balken gezeigt haben.

      Beim Start dann auch noch 12V aber nach dem Abheben sind sie auf ca 10,9V runter und die roten LEDs an der P2 sind angegangen so das ich gleich wieder gelandet bin.
      OK hatte schon damit gerechnet das sie eigentlich nach der Zeit leer sein müssten aber da noch 4 Balken waren hatte ich es mal versucht ^^

      Jetzt ist der erste Akku am Ladegerät und liegt zur Sicherheit in einem Metalltopf, man weiß ja nie :D

      Gibt es bei den Akkus da irgendwas zu beachten nach so langer Zeit ?

      EDIT: Sehe gerade der Akku hat ja nur 11,1 V, aber nichts desto trotz ist die Akku Warnung angegangen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Afterburner ()

    • Der Akku hat 12,6V wenn er voll ist, 11,1V ist die Nennspannung. Hört sich komisch an is aber so.
      Wenn es nach den meisten Lipopflegern hier geht sind deine Akkus tot, da du sie vollgeladen gelagert hast. Das ist chemisch theoretisch das schlimmste was du machen konntest. Praktisch denke ich, dass deine Akkus schon noch funktionieren.
      Bin gespannt auf deinen Flugbericht...
    • Bei mir hat letztens auch ein P2-Akku nach längerer Lagerung auf ca. 50% gesponnen. Beim Laden war er angeblich bereits nach kurzer Zeit voll. Das Einzige was half, war ihn zu resetten indem ich ihn bis zur Selbstabschaltung entladen habe.

      Gruß Gerd
    • So war eben mal testen, scheine beide hinüber zu sein.

      Es sah zuerst gut aus, bin dann abgehoben so ca 1 m und es hat die P2 erst einmal gleich auf die Seite gelegt, da weiß ich jetzt nicht ob es am Akku lag oder an was anderen.
      Kompass ist kalibriert, Homepoint war gesetzt, 9 Satelliten und ich war im GPS Mode. Man muss dazu sagen es war schon etwas windig aber das hat sie früher auch ohne Probleme weggesteckt.

      Das Ganze Spiel dann nochmal.

      Danach habe ich die Starts erst einmal sein gelassen und versucht den Akku mit höherer Drehzahl vor vor dem Abheben zu stressen und da ging dann wieder die Batteriewarnung an.
      Akku ging dann danach rapide runter, habe dann bei ca 4-5% ausgemacht (das soll ja angeblich der Akku-Reset sein)

      Dann den 2. Akku, der sag besser aus, Stresstest ohne Abheben fast keine Änderung.
      Da es mir dann zu lange gedauert hat habe ich die Propeller abgebaut und die P2 ohne Propeller hoch gedreht, sah auch super aus bis ca 60% ab da ging auch der Akku rapide runter.

      Naja dann nochmal neu laden, morgen kommen auf jeden Fall die neuen Akkus.
    • So habe die Akkus mal an die Software gehangen

      Akku 1:


      Akku 2:


      Ansonsten wird mir noch eine neue Firmware angezeigt, aber da wurde damals ja mal was "kastriert" im Bezug auf die Sinkrate wen ich mich recht entsinne, soll ich da die Updates machen oder lieber sein lassen ?


      IMU ist angeblich OK


      Und hier noch die Startseite