Systemvoraussetzungen für den DJI_Assistant_2

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    ACHTUNG: In Deutschland muß Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen sein! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • Systemvoraussetzungen für den DJI_Assistant_2

      Hallo DJI-Benutzer,

      kann mir jemand verraten, welche Systemvoraussetzungen für den DJI_Assistant_2 in der aktuellen Windows-Version notwendig sind?
      Auf der DJI-Seite kann ich dazu absolut nichts finden. Vor allem würde mich interessieren, ob der auch noch unter Vista 32Bit läuft. ?(

      Viele Grüße
      Harald
    • Hallo Harald,

      Vista dürfte allgemein kompliziert sein. Da funktionieren ja oft schon Win7-Treiber nicht mehr richtig. Und 32 Bit? Wird oft bei neueren Versionen auch nicht mehr unterstützt.
      Ist natürlich schade, daß DJI da keine konkreten Voraussetzungen nennt :(

      Grüße, Diet
      Mein Hangar:
      DJI Mavic Pro mit iPhone 6s, Parrot Disco, DJI F450 FlameWheel mit Naza-M V2 und FrSky Taranis, diverses "Kleinvieh" mit vier Propellern
    • Nach einiger Recherche glaube ich jetzt, meine Frage selbst beantworten zu können.

      Versuch macht kluch: DJI-Assistant-2 probehalber unter Vista installiert und ... nichts läuft!

      In der DJI-Assistant-2 Software scheitert die DJIBrowser.exe beim Aufruf einer Funktion der shell32.dll . Anhand dieser Fehlermeldung kann man bei microsoft.com nachlesen, daß die betroffene Funktion erst ab Windows7 oder höher implementiert ist.
      Ein kleiner Hinweis duzu auf der DJI-Download-Seite hätte mir einige Zeit erspart.

      So muß ich eben wohl oder übel nach einem Windows7-PC (oder höher) Auschau halten.

      Viele Dank für die Antworten und ein schönes Wochenende.

      Harald