Neu dabei und wenig Kenntnisse

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    ACHTUNG: In Deutschland muß Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen sein! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • Hallo

      Du hast irgendwie die „falschen“ Teile gekauft.

      Ich habe diesen Multicopter, der Deinem Rahmen entspicht, an einem verregneten Samstag zusammengebaut.
      Da passt alles.
      Man braucht nur noch einen FC.

      mhm-modellbau.de/part-GF-0370.php

      Gruß Heinz

      Nachtrag.

      DJI Naza M Lite FC mit UBlox M8N GPS.
    • Ja, die DJI-ESCs muß (kann) man auch nicht anlernen. Das funktioniert aus der Box.

      Die anderen müssen aber auch zum Laufen zu kriegen sein. Macht keinen Sinn, das Zeugs wegzuwerfen :rolleyes:
      Da lernt man sogar mehr dabei, als beim DJI-Set ...
      Mein Hangar:
      DJI Mavic Pro mit iPhone 6s, Parrot Disco, DJI F450 FlameWheel mit Naza-M V2 und FrSky Taranis, diverses "Kleinvieh" mit vier Propellern
    • Hallo

      Hier mal eine Info zum Programmieren, damit man eine Vorstellung hat.

      Gruß Heinz




      Nachtrag:
      Die oben abgebildeten ESC (Beitrag 21) haben eine SimonK Software, laut Aufschrift.
      Das ist eine für Multicopter vorgesehene Software.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Copter-Fan ()

    • Ich wollte euch mal über meine Fortschritte in Kenntnis setzen. Es lag an den ESC´s. Diese habe ich nach einer Video-Anleitung per Piep-Signale programmiert und soweit erschien auch alles gut. Unter Cleanflight konnte ich auch alles einstellen und unter dem Tab Motoren die einzelnem Motoren ansteuern. Nur ohne PC wollte der nicht starten. Ich war nach längerer Suche so genervt, dass ich mir bei Amazon neue ESC´s bestellt habe BlHeli die auch DSHOT600 unterstützen. Diese habe ich verbaut, über das Tool konfiguriert und siehe da, sie geht endlich in die Luft !!
      Fader Beigeschmack war, dass ein Motor kaputt war dass sich daran gezeigt hatte dass er etwas langsamer ansprang und nach ca. 10 Sek. in der Luft ausfiel, wahrscheinlich wegen der starken Hitzeentwicklung.

      Nun hab ich aber das nächste Anliegen. Ich hab mir ein GPS-Modul bestellt klick, dieses angeschlossen per ground, vcc, tx auf rx und rx auf tx. Power-LED leuchtet auch. Angeschlossen über UART2. in CF nun unter Ports UART2 unter sensor Input GPS auf 9600 gestellt und unter config GPS on UBLOX auto auto autodetect und 0 eingestellt. es tut sich aber nichts unter dem Reiter GPS und pps am Sensor bleibt auch dunkel. Ich benutze Cleanflight 2.1.0. Was mache ich falsch? kann oder sollte ich INAV auf den FC installieren wenn das überhaupt geht? oder ist es eine Einstellungssache?
      Danke Leute dass ihr bis hierhin durchgelesen habt :thumbsup: