Sunrise F4 Einstellungen??? Sensoren Kalibrieren???

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    ACHTUNG: In Deutschland muß Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen sein! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • Sunrise F4 Einstellungen??? Sensoren Kalibrieren???

      Hallo,
      ich baue gerade eine neue Drohne.
      Als ESC habe ich mich für: SUNRISE MODEL BLHELI-32 ESC 30A 4in1 ESC+F4+OSD AIO entschieden.
      Es ist alles so weit verkabelt.
      Starte ich nun die Motoren mit der Fernsteuerung, drehen die Motoren 1,2,4 mit Leerlauf, aber der Motor 3 dreht mit ca 75% - warum?!

      Ist das ein Sensorfehler? Kann man die irgendwo kalibrieren? Ich habe in der Richtung nichts zu der Sunrise F4 gefunden.
      In Betaflight im Menü "Einrichtung" habe ich "Beschleunigungssensor kalibrieren" mehrfach ausgeführt...
      Woran kann es liegen bzw wie/wo soll ich den Fehler suchen?

      Danke für eure Hilfe,
      Tobi
    • Wenn ich mit Betaflight die Motoren steuer, kann ich alle einzeln oder aber alle über den Master gleichmäßig steuern.
      Denke mal das dass anlernen funktioniert hat...oder?
      Im Acromodus ist der Effekt noch schlimmer: alle Motoren drehen im Leerlauf. Sobald ich etwas gas gebe, dreht Motor 3 mit 100%

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von stfan1409 ()

    • Der Wert der Z-Achse ist korrekt, muß ja so sein, sonst würde Nichts nach unten fallen. :D

      2 Ideen hätte ich noch, dann wird`s so langsam eng ( ?( :(

      1) Schalte einmal im Config-Tab alle Sensoren, Air-Mode ab (Save nicht vergessen) und teste.
      2) Ich gehe davon aus, dass das ESC-passthrough funktioniert. Dann schaue Dir in einer BlHeli-Suite mal die Parameter der einzelnen ESCs an. Differenzen?
    • 1) ohne Erfolg

      2) keine Verbindung mit BlHeli-Suite:

      Connection to 4-way interface “m4wFCIntf” succeeded.
      Found outdated Protocol revision 106!
      Please update the Interface to a supported revision!
      (protocol 107 or higher)

      Ich habe die aktuellen Treiber installiert, aber selbe Fehlermeldung.

      Dann wollte ich die Firmware mit Betaflight aktualisieren
      habe mir YouTube Videos angesehen, wie das geht / was zu beachten ist.
      "LUXF4OSD" aktuelle Version - Firmware Flashen - Keine Antwort des Bootloaders

      ...das kann doch nicht sein...
    • 1) warum sind die "Maximum Throttle" Werte unterschiedlich?
      2) warum steht rechts bei ESC2-4 "Setup NOT In SYNC with Master"?






      OK - die Werte habe ich nun angpasst und übertragen. Nun ist alles gleich.
      ABER der Fehler, dass Motor 3 beim leichten gasgeben viel schneller dreht als die anderen, ist geblieben...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von stfan1409 ()

    • Hallo Tobi,
      leider hatte ich das mit den hochdrehen Motor auch wie du bei gleich 3 Motoren, bei einem Kopter aus dem „Hogos Racer Bau“.
      Erst nach dem Austausch des FC war das Phänomen weg. Der FC hat wohl einen Gyro Fehler.
      Gruß Chris
      Plus an Masse, das knallt Klasse!
    • Hallo,
      um das Thema abzuschließen:

      Ich habe den Flightcontroller zu flyingmachines eingeschickt(weil da gekauft).
      Bei denen hat der FC funktioniert. Es wurde noch ein Update eigespielt und ein Probeflug gemacht.
      Nach dem das Paket bei mir zurück war, habe ich einen erfolgreichen Testflug gemacht.
      Das Problem ist behoben. Vielen Dank an flyingmachines.