Probleme mit meiner selber gebauten Drohne

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    ACHTUNG: In Deutschland muß Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen sein! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • Probleme mit meiner selber gebauten Drohne

      Hallo liebe Drohnen-Freunde,

      ich bin mittlerweile sehr am verzweifeln was meine Drohne bzw meinen Quadcopter angeht. Und bevor ich nun zum Problem komme, verlinke ich erstmal die wichtigsten Teile die ich gerade verbaut habe.

      Motor
      hobbyking.com/de_de/multistar-…i-rotor-motor-cw-ccw.html

      ESC
      hobbyking.com/de_de/hobby-king-30a-esc-3a-ubec.html
      und ich habe außerdem auch noch die hier
      google.de/search?q=turnigy+30A…931#imgrc=elcVfjVov9XklM:
      gibt leider nichts genaueres mehr dazu

      Steuereinheit
      https://www.rcmaster.net/de-tarot-zyx-m-flugkontroller-für-multicopter-zyx25-p238717.htm?source=ProductListAds&id=161430260676¤cy=eur&country=DE&gclid=EAIaIQobChMI17eIyvCm3QIVSrftCh2TSAzwEAQYBCABEgIlivD_BwE

      Props
      hobbyking.com/de_de/hobbyking-…x4-5-red-cw-ccw-4pcs.html

      Fernsteuerung (ungefair, meine eigentliche gibt es nicht mehr)
      hobbyking.com/de_de/turnigy-9x…de-2-afdhs-2a-system.html

      Akku
      gibs leider auch nicht mehr. Ist ein Turnigy 3S Lipo mit 5000mAh und 40-50C Discharge

      So nun zum eigentlichen Problem,

      nach nur ein paar Sekunden Flug werden meine Motoren extrem heiß. So heiß das ich Sie nicht mal mehr anfassen kann. Die ESC's werden in der Regel nur ein bischen warm. Und der Akku ist nach den paar Sekunden auch schon halb leer. Außerdem fliegt sie beim fliegen sehr unruhig und schwankt sehr stark über eine gewisse Achse. Einmal sogar so doll das sie eine Art "Salto" gemacht hat und dann zum glück nur aus Kopfhöhe auf den Rasen abgestürzt ist.

      Ich habe die Esc' und die Motoren schon alle einmal ausgetauscht gegen andere. Doch nichts hat sich getan.
      Nun habe ich über Google verschiedene Ursachen gefunden die mich aber noch mehr verwirrt haben als ohnehin schon. Z.B. auf den Seiten hier:

      psv4.userapi.com/c812628/u2776…3ZhEKj-TqAo6evRv_rxrg1lgg
      psv4.userapi.com/c810430/u2776…YBKcNjK0Cn95BQElBJtYPM0zA

      Da habe ich festgestellt das es unter den ESC's ja noch 2 oder 3 andere Unterkategorien gibt. Zum einen UBEC und SBEC und nur BEC. Das verwirrte mich zum ersten weil ich den Unterschied nicht verstehe.
      Hier im Forum habe ich gesehen das man die roten Kabel von den Esc's trennen muss. Oder nur 3 von den 4. Und beim UBEC bräuchte ich das garnicht trennen. Dabei spielt wohl auch noch eine weitere Rolle das man den Flugregler nicht mit extra Strom versorgen muss, zweite Verwirrung von mir.
      Was kann bzw soll ich tun? Oder kann es auch sein das meine Hardware nicht zusammen passt?!
      Bei weiteren Fragen fragt mich einfach.
      Freue mich auf eure Antworten, bis dahin.

      Gruß Mad

      P.S. Wenn es ums erklären geht bitte immer so erklären das es ein ganz Dummer so wie ich verstehen kann. ;)

      The post was edited 1 time, last by Mad90 ().

    • Ja also ich habe jetzt gerade auch mal die 10x4.5 props drauf gemacht, auch gleicher Hersteller. Da es jetzt dunkel ist kann ich natürlich nicht mehr wirklich testen. Aber so im Leerlauf ist mir jetzt erstmal nichts weiter aufgefallen. Bis auf den Energieverbrauch immer noch. Kann mir halt nicht vorstellen das es normal ist wenn der Akku aufgeladen von 12,5V nach ca 3 min Leerlauf auf 12,2V abfällt. Im Leerlauf wohl gemerkt.
      Aber trotzdem erstmal danke für deine Antwort.
    • EDIT: Gerade mit den kleinen Propellern geflogen aber immer noch die selben Probleme. Nach gerade mal ca 1 Minute Flugzeit hat der Akku wieder 0,5V verloren (meiner Meinung nach halt zu viel) und die Motoren bzw vorne rechts und hinten links sind wieder richtig heiß geworden.
    • Deine Meinung zum Ladestand passt nicht. Wieviel mAh lädt denn dein Ladegerät jeweils immer rein nach deinen Tests? 2500mAh? Dann wär der Akku tatsächlich halb leer.
      Die heißen Motoren sind ein Problem. Klemmen die beim Drehen? Hast du zu lange Schrauben zum Befestigen verwendet und dadurch die Wicklung im Innern der
      Motoren beschädigt?
      Gibts Bilder von deinem Aufbau?
    • Also @Ralf-M
      Kamera habe ich dran. Ist eine GoPro Hero 3 mit dem Gimpel hier:

      synosystems.de/de/gimbals-kame…6-tarot-t4-3d-gimbal.html

      Bei den Aufnahmen sehe ich keine Vibrationen. Und was ist PID Tuning?

      @RC-Role
      Die Motoren laufen rund, da klemmt nichts. Und ja nach jeden Sekunden bzw 1-2 Minutenflug lade ich immer so 1000 -2000mAh. Die Motoren hatte ich ja auch schon ausgetauscht und da war auch das selbe Problem. Vorher hatte ich die hier dran:

      hobbyking.com/de_de/ntm-prop-d…-235w.html?___store=de_de

      Es folgen denn jetzt noch ein paar Bilder vom Aufbau. Die ESC's mögen für euch da evt ziemlich blöd hängen. Liegt daran das ich sie erstmal nur provisorisch befestigt habe. Die Probleme die ich habe hatte ich aber auch mit richtig fest angebundenen ESC's gehabt. Also daran liegt es auch nicht ;) . Kann euch auf Nachfrage auch noch mehr Bilder zeigen.

      The post was edited 2 times, last by Mad90 ().

    • Deine Gopro ist im Gimble sicherlich zumindest etwas von Schwingungen entkoppelt. Dann wird die eventuelle Vibrationen auch nicht sonderlich gut zeigen. Du könntest sie mal ohne Gimble direkt an den Rahmen machen, vielleicht sieht man dann etwas.

      Wenn gegenüberliegende Motoren heiß werden würde ich auch zuerst mal an deren Regelung denken. Scheint als würde er ständig zwischen diesen beiden Richtungen hin und her regeln.
      Die Motoren werden vom FC (vermutlich) über eine PID-Regelung gesteuert.
      de.wikipedia.org/wiki/Regler
      PID Regelungen kommen fast überall zum Einsatz wo es irgendwas zu regeln gibt. Von der Heizung in der Wohnung bis zu unseren Flugsteuerungen. Ich kenne jetzt allerdings deine Steuerung nicht, deshalb "vermutlich".
      Die P, I und D-Werte müssen entsprechend getuned, sprich auf den gebauten Kopter angepasst werden, sonst kann das zu allerlei Problemen führen. Der Kopter kann sich nervös verhalten, kann nach Steuereingaben wackeln, und unter anderem können auch die Motoren überhitzen.
      Ursache für eine amoklaufende Regelung können aber aber auch Vibrationen im Sensor sein, die er verbissen versucht auszugleichen. (Kann man mit gutem Tuning ausgleichen, den Sensor von den Vibrationen zu entkoppeln ist aber sinnvoller. Und noch sinnvoller ist es die Vibrationen nach Möglichkeit zu verhindern, also Propeller ausbalancieren, eventuell Schwingungsdämpfer unter die Motoren, etc. )
    • PID ist der Regel Kreis der den Copter in der Luft hält und die Lage im Raum.
      Guckst du hier
      Grad der D Wert kann heiße Motoren verursachen, wenn der zu hoch ist.

      Oder auf Youtube einen der 12000000 Treffer dazu. Vorzugsweise Bardwell wenn dein Englisch brauchbar ist.

      Zu deiner Frage wegen BEC. Der battery elemination circuit ist ein Spannungswandler der die Batterie Spannung auf FC taugliche 5V (zum Beispiel) reduziert, davon braucht man natürlich nur einen anschließen wenn das erforderlich ist, gibt ja auch FC die mit lipo Spannung arbeiten können. Hat aber meines Erachtens mit deinem Problem nichts zu tun.

      Die Spannung am lipo fällt nicht gleichmäßig. Bis etwa 12V geht das sehr fix, um die Nennspannung 11,1V herum bleibt der bisschen länger stabil und unter 10,5 V muss man spätestens landen, dann bricht der ein und kann beschädigt werden oder im blödesten Fall sogar Feuer machen. Außerdem fällt die Spannung bei Last um etwa 0,6 V, nach ner gewissen Ruhezeit erholt sich der Akku wieder.
      Edit: da war er schneller
    • Hallo nochmal,

      habe jetzt mal ein bisschen an den Gainwerten bzw am PID rumgespielt. Außerdem habe ich auch mal die roten Kabel von den Reglern entfernt. Und mit den 1000kv Motoren und den normalen bec Reglern die ich oben ja alle mal verlinkt habe und den 10x4,5 Probs läuft sie jetzt erstmal. Regler und Motoren werden nur noch warm, also nicht mehr heiß. Nur die Flugzeit lässt jetzt noch zu wünschen übrig. Was kann ich denn da jetzt noch so machen? Größeren Akku? Andere Probs? Andere Motoren? Und wie gesagt, bitte so erklären als wenn ihr es einen Grundschüler oder so erklären würdet. ;)
    • Das beste Mittel die Flugzeit zu verlängern ist das Gewicht zu reduzieren. Ich sehe auf den Fotos viele blinde Passagiere in Form von Kunststoffgehäusen, Steckverbindern, überlange Kabel, etc. Der radikalste Weg wäre auf moderne Elektronik zu wechseln, die mehr Funktionalität in kleinerer Baugröße und mit weniger Verkabelungsaufwand bietet. Denn mal ganz unabhängig von der Länge der Kabel, würde alleine deren Anzahl heute für 10 Kopter reichen. Du willst sicherlich nicht die ganze Elektronik tauschen, aber ich würde zumindest mal versuchen an den vorhandenen Teilen das Gewicht soweit wie möglich zu reduzieren. Ansonsten wäre der erste Ansatzpunkt eine effiziente Kombination aus Prop und Motor zu finden, die zu dem Gewicht und auch zu deinem Flugstil passt. Also dass du sich mit dem Gashebel möglichst die meiste Zeit in dem Bereich bewegst in dem die Kombi am effizientesten ist. Erst danach würde ich zu einem größeren Akku greifen, denn der bring mit seinem Gewicht ja auch wieder Nachteile mit sich.

      The post was edited 4 times, last by gsezz ().