Blade 350 GPS - Komisches Verhalten

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    ACHTUNG: In Deutschland muß Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen sein! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • Blade 350 GPS - Komisches Verhalten

      Neu

      Hallo,

      ich bin neu hier im Drohen-Forum und hab nur eine kurze Frage bzgl. meiner Blade 350 QX3 Drohne.

      Vor kurzem hatte ich aufgrund einer defekten Luftschraube (oder auch eines defekten Reglers) einen Absturz.

      Ich hatte riesiges Glück da die Drohne in einem Schneehaufen gelandet ist und ich konnte die Drohne wieder reparieren.

      Nun hatte ich ein paar Mal ein komisches Verhalten beim GPS:

      1. Die Drohne hat irrsinig lange (ca. 10 Minuten) nach dem GPS SIgnal gesucht (auch nach Kompass Kalbrierung).

      Vl. ist es nur Zufall aber nachdem ich die Drohne über das USB Programmier-Kabel am Notebook angehängt habe geht es wieder besser.



      2. Die Drohne verliert ohne Grund das GPS (die LED blinkt) und findest es meistens auch gleich wieder.

      Kann das etwas mit dem derzeitigen Wetter zu tun haben? Ich fliege meistens im Sommer bei klarem Himmel und hab habe ich noch nie erlebt
      dass die Drohne das GPS Signal verliert.

      Ich habe mein Notebook im freien bei der Drohne angehängt und die GPS Informationen die ich gesehen habe sehen für mich als Laien gut aus (Bild ist angehängt).

      Vl. hat jemand Erfahrung damit.

      Vielen Dank
      Bilder
      • 20190210_122854.jpg

        99,25 kB, 1.024×497, 8 mal angesehen
    • Neu

      könnte natürlich sein das durch den crash im inneren was kaputt gegangen ist oder durch die Landung im Schnee entsprechend auch Schnee/Wasser eingedrungen ist und Wasser und Elektronik mögen sich jetzt nicht wirklich gut leiden
      "we brake for nobody"
    • Neu

      Das klingt stark nach Defekt der externen GPS-Modul-Antenne oder Kabeldefekt.
      Denn berauschend ist die Anzahl der gefundenen Satelliten, sofern im Freien, nicht.
      Ich meine, GPS-Freigabe erfolgt erst ab 6 Satelliten.
      Du bist an der gleichen Stelle schon ohne Probleme geflogen?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Dieselfan ()

    • Neu

      Also als erstes Mal danke für die Antworten,

      ich denke mal dass Nässe zum GPS Modul gekommen ist ist eher unwahrscheinlich.

      Mit dem Wetter hat das also nichts zu tun.

      Ja ich bin schon öfters an der gleichen Stelle geflogen.

      Kurzzeitig hatte ich denke ich auch schon 9 oder noch mehr Satelliten wenn ich das richtig gesehen habe (war ein kurzes Aufflackern).

      Der GPS Empfänger besteht ja aus zwei Teilen beim Blade 350 QX3, einmal das Modul am Akku-Rahmen und einmal die Antenne die vor jedem Flug aufgestellt werden muss.

      Welches von den beiden ist eurer Meinung nach defekt?

      Ich habe zum ausschlachten einen QX2 gekauft da wäre noch ein komplettes GPS dabei aber ich weiß nicht ob das GPS untereinander kompatibel ist.

      Danke!
    • Neu

      Wenn ich das so richtig sehe sollte die Antennte vom QX3 so aussehen. Leider ist das Kabel von der QX2 Antenne kürzer denke ich da ja
      kein Antennemast bei der QX2 dabei ist...

      Aber ich kann auf alle Fälle mal im offenen Zustand testen ob der Empfang mit der anderen Antenne besser ist.

      Vielen Dank!
      Bilder
      • 61wtx2ya6SL._SL1400_.jpg

        39 kB, 768×768, 4 mal angesehen
    • Neu

      Hallo zusammen,

      hab gestern noch etwas getestet.

      hab mit dem Modul von der QX3 und einem Modul vom QX2 ein paar Tests gemacht.

      Mir ist aufgefallen dass wenn ich die Drohne gerade eingeschaltet wird sehr viele Satelliten gefunden werden (alle Balken waren kurzzeitig voll).

      Nach einer kurzen Zeit sieht mein Ergebnis dann so aus:

      drive.google.com/file/d/15pBGu…OT8UdOUg/view?usp=sharing

      Auch beim GPS Modul samt Empfänger QX2 ist das Ergebnis ähnlich.

      Denke mal dass hier nichts defekt ist sondern einfach der GPS Empfang zur Zeit nicht sonderlich gut.

      Ich hatte früher auch schon öfters Probleme dass das Suchen des GPS Signals etwas länger gedauert hat, hab mir aber nichts dabei gedacht da im Flug die LED dauerhaft geleuchtet hat.

      Werde mal am Wochenende weiter testen, da kann ich ja auch bei schönen Wetter testen ;)

      Vielen Dank!