Naza mv2 Error 29

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    ACHTUNG: In Deutschland muß Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen sein! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • Hallo

      Ihr habt doch ein Bild gesendet.
      Da waren zwischen DJI Naza und Graupner Rx "zahlreiche" Kabel.
      Also ist jeder Kanal einzeln geschaltet.
      Daher stimmen die Einstellungen im Rx mit den Naza Einstellungen überein.
      Nichts ändern.

      Gruß Heinz
    • Hallo

      Ich hatte ja bereits geschrieben, dass ich das System neu konfigurieren würde.

      Zunächst wäre jedoch auch zu prüfen, ob Tx und Rx die neueste Firmware haben.
      Ansonsten würde man ja ein "neues" Modell (neuen Modellspeicher) in ein altes Grundsystem einrichten.

      Siehe hierzu die Anleitung zum Graupner Sender.
      Ich benutze immer die neueste Version der Anleitung als PDF auf dem iPad.

      Gruß Heinz
    • "SAME: Die Servoanschlüsse des Empfängers werden in 4er-Blöcken synchron angesteuert. Durch zeitgleichen Anlauf von bis zu vier Servos spürbar höhere Belastung der Empfängerstromversorgung."

      Vielleicht bringt dieses 4er Blocksignal die Naza durcheinander. Was passiert wenn du ONCE einstellst?

      "ONCE: Die Servoanschlüsse des Empfängers werden nacheinander angesteuert. Die Empfängerstromversorgung wird geringer belastet."
    • Hallo Nico

      Die DJI Sender haben neutralisierende Sticks.

      Wenn die Sticks kalibriert werden, dann sollen sie abschließend in die Mittelstellung gebracht werden.

      Dazu gehe ich wie folgt vor:

      Ich stelle im Sender das Monitor Menü ein.
      Dann schalte ich in der Naza auf Kalibrierung.
      Am Ende stelle ich den Gashebel mittig, was man im Monitor sehen kann.

      Gruß Heinz
    • Hallo Heinz

      Bei der mx 20 stellen sich die Steuerknüppel von selbst wieder auf die Mittelposition aber wenn man in der Software kalibriert springen diese nicht wieder auf die Mittelposition zurück obwohl die Sticks in der Mittelposition sind. Die springen bei uns einfach wieder herum

      Gruß Nico
    • Wie bewegen sich den die Zeiger in der Naza-Soft wenn du kalibrierst? Springen die dann auch oder gleiten die von +1000 nach -1000 oder 100?

      Mechanisch zentieren sich die Sticks wenn ich das richtig verstanden habe oder stellst du die Stick selbst in die Mitte?
      Gruß vom Nobier
      Nicht wundern meine Tastatur verliert ab und zu Buchstaben
    • Hallo Nico

      Ich schließe mich den Überlegungen von "Nobier" an.

      1) Zunächst wäre noch einmal zu prüfen, ob Tx und Rx über die neueste Software verfügen.
      Die Tx Software-Version wird nach dem Einschalten des Senders kurz eingeblendet.
      Die Rx Version findet man im Telemetrie Menü.

      2) Für die von "Nobier" genannte Überprüfung verwende ich entweder einen Servotester oder ein einfaches Servo.
      Die Carlson Servos gibt es z.B. bei Amazon oder anderen Händlern für unter 10€.
      Dann braucht man noch eine RC-Batteriebox mit Graupner Stecker und Schalter.
      Anm.: Man könnte die Stromversorgung des Rx auch über die DJI PMU herstellen.
      So kann man dann bei ausgebautem Rx prüfen, ob die Servowege der einzelnen Kanäle störungsfrei laufen.
      Erst danach geht die Prüfung weiter zur DJI Naza.

      3) Ich verbinde Rx und DJI Naza zunächst nur mit den vier Kabeln für die Sticksteuerung.
      Hinzu kommt natürlich noch der Kanal für die Flugmodi.
      Alle weiteren Verbindungen werden noch nicht hergestellt, um Fehler auszuschließen.

      Sollte bei der Kalibrierung der Fehler wieder auftreten, dann sollte ein Naza "Reset" erfolgen.

      Gruß Heinz

      The post was edited 1 time, last by Copter-Fan ().

    • Copter-Fan wrote:

      Zunächst wäre noch einmal zu prüfen, ob Tx und Rx
      Ich ergänze mal.... überhaupt noch richtig mit einander Komunizieren denn man sollte auch mal daran denken das eine Elektronik mal "kaputt" gehen kann.

      Auch die Verbindung über PPM, D-Bus, Tradition???? Kenn mich mit der Graupner nicht so aus.

      Übrigens wir wollen nur helfen, manchmal dauert es halt ein bissel länger bis jeder so richtig "im Bilde" ist.
      Gruß vom Nobier
      Nicht wundern meine Tastatur verliert ab und zu Buchstaben
    • seebaer1970 wrote:

      Könnte es ein Feedback Signal von der Naza sein?
      Die NAZA gibt kein Feedback zurück an den Sender.

      Es scheint wohl so wie @RC-Role gerade vorgeschlagen hat, mit der Funke ein Problem zu geben.
      Sollte die Kalibrierung der Sticks beim Sender nicht hin hauen dann gibt es nur eins, alles auseinander nehmen und einzeln Testen.
      Gruß vom Nobier
      Nicht wundern meine Tastatur verliert ab und zu Buchstaben