gaui 540 h motoren springen nicht mehr an

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    ACHTUNG: In Deutschland muß Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen sein! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • gaui 540 h motoren springen nicht mehr an

      Hallo zusammen
      Als Laie habe ich mir letzte Woche einen Gaui 540 H bei Ebay gekauft.

      Nach monatelangen Recherchen und Flugübungen mit einem Blade mqx und Üben mit einer Flugsimulation ist es Zeit gewesen, mir einen Hexacopter von Gaui zuzulegen. Bei Ebay fand ich ein verlockendes Angebot über einen Gaui 540 H, Naza M V2 mit einer Graupner mx 16 hott, einem Gimpall, zusätzlicher Beleuchtung am Landegestell und 2 Lipos s4 mit Ladegerät.

      Nach Aufladen aller Batterien wollte ich heute die ersten Flugversuche starten.
      Zuerst konnte ich nach erfolgter Startprozedur (die Naza zeigte grünes Licht) mehrfach den Copter starten, er hob aber nie ab. Bei einem Versuch mit Vollgas konnte ich beobachten , das die beiden Lipos sehr warm wurden.

      Nach einem erfolglosen Versuch springen nun auch die Motoren nicht mehr an und das obwohl ich mich an die von Dji vorgegebene Startprozedur halte

      Wer weis Rat? Vielen Dank und schöne Grüße
      fotojacky
    • Hallo

      Hast Du den Gaui mal am PC überprüft?
      Wenn Du ein iPhone oder ein iPad hast, dann kannst Du die Einstellungen auch bequem mit Hilfe eines DJI BTU Moduls machen.

      Also: Propeller abschrauben, PC-Naza Software starten und den Gaui anschließen.
      Dann anhand der Naza PFD Anleitung alles durchgehen.

      Evtl. kann ich Dir helfen, weil ich auch schon einen MX-16 Sender hatte.

      Gruß Heinz