Erfolglose Fehlersuche! Bin am verzweifeln - mein MiniQuad fliegt nicht mehr!

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    ACHTUNG: In Deutschland muß Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen sein! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • Erfolglose Fehlersuche! Bin am verzweifeln - mein MiniQuad fliegt nicht mehr!

      Hallo Copter-Gemeinde!


      Ich bin echt am Verzweifeln weil mein BetaFPV 65X nicht mehr fliegt!
      Die Fehlersuche war umfangreich aber leider bisher erfolglos!

      Letzter Flug war erfolgreich - bis zum Absturz :whistling:
      Dabei (oder vorher ?) ist der Prop von Motor 3 abgefallen und ich hab ihn auch nicht mehr gefunden...
      Jedenfalls hab ich danach einen Neuen aufgesetzt und wollte wieder fliegen gehen - UND AB HIER BEGINNEN DIE PROBLEME...

      Symptome:
      Der Quad fliegt gar nicht mehr bzw. das Verhalten ist komplett nicht steuerbar obwohl die Steuereingaben in Betaflight (eigtl.) passen (sollten) - s.u.
      Wenn ich Gas gebe, kann ich ihn am Boden noch mäßig steuern (yaw, roll) aber er hebt nicht ab; V.A. ABER FÄLLT AUF DASS ER SICH AUCH AM BODEN NICHT IN RICHTUNG "VORWÄRTS" BEWEGEN LÄSST!

      Dazu kommt noch, dass er sich abschaltet, wenn ich hinreichend viel Gas gebe und die Motoren plötzlich stoppen...

      Fehlersuche:
      - die Steuereingaben sind richtig gem. Eingaben der Funke, der Quad bewegt sich auch in der Vorschau richtig
      - die Motoren drehen sich auch in der richtigen Richtung (hab sogar Motor 3 ausgetauscht, weil ich dachte, dass es vielleicht daran liegt) und sind auch auf "reverse"
      - ich hab auch sonst nix über Betaflight am FC seit dem letzten Flug geändert!

      Ich bin echt ratlos und hoffe auf Eure Hilfe!

      VG
    • Zeichnet BetaFlight auf der 65X ein Blackbox Log auf? Hast du das ggf.?

      Ich hatte am Wochenende ein ähnliches Verhalten und die Analyse des Logs hat mich dann dazu gebracht mir einen der Motoren mal näher anzusehen. Der funktionierte tatsächlich noch - interessanterweise - aber bei etwas mehr Last gabs dann ähnliche, wie von die beschriebene Probleme. Ursache war wohl ein total verdreckter Motor durch den ersten Absturz.
    • Hi !

      Äh ?( :/ dazu muss ich erstmal googeln, was ne Blackbox ist... :thumbsup:
      Nehme an, dass das wie beim Aircraft ne Box zum Aufzeichnen von Flugdaten ist, aber dazu müsste doch auch ne SD-Karte im Copter verbaut sein, oder ? Hat der BetaFVP 65X überhaupt so ne Blackbox ?ö

      Aber wie gesagt, ich hab den Motor von Prop 3 auch ausgetauscht....

      In Betaflight lassem sich alle Motoren einzeln bis volle Drehzahl regeln; sehen auch von außen ok aus (nicht verkohlt oder verdreckt)

      WAS AUFFÄLLT IST, DASS SICH DIE MOTOREN NICHT BZW. NICHT GLEICHMÄßIG HOCHREGELN, WENN ICH ÜBER DIE FUNKE NUR GAS GEBE... ?( ?( ?(
    • Sorry fürs falsche Board :whistling:

      Prop ist original Ersatzteil, Drehrichtung passt.

      Was auffällt ist, dass bei "nur Gas" die Motoren unregelmäßige Drehzahlen haben (siehe Bild) - obwohl sie sich einzeln schon voll auf 2000 hochregeln lassen...

      Woran erkennt man nen kaputten Gyro ? Jedenfalls wird "Gyro" von Betaflight erkannt und die Lage "im Raum" des Copters passt auch in der Vorschau, wenn man sie bewegt...
      Images
      • Motoren.jpg

        188.77 kB, 1,024×768, viewed 29 times

      The post was edited 1 time, last by cage2011 ().

    • cage2011 wrote:

      Nehme an, dass das wie beim Aircraft ne Box zum Aufzeichnen von Flugdaten ist, aber dazu müsste doch auch ne SD-Karte im Copter verbaut sein, oder ? Hat der BetaFVP 65X überhaupt so ne Blackbox ?

      Einige FlightController können Telemetrie-Daten entweder direkt in ein wenig eigenen Speicher schreiben. Oft haben diese dann 16MB oder 32MB Flash Speicher verbaut. Andere können auf eine SD Karte schreiben.

      Auf Deutsch heißt die BlackBox "Flugschreiber".

      Wenn du da einen entsprechenden Eintrag hast, Daten im Flash-Speicher stecken und du über den "Massenspeicher" Modus da herankommen solltest, wäre das sehr hilfreich. Da müsste sich auch erkennen lassen ob der Gyro Chip 'ne Macke abbekommen hat.

    • Ich hab alle Modi durch ;(

      Was meinst Du mit "erstem Tab" ? Meinst Du "Einrichtung" wo ich den Beschleunigungssensor kalibrieren kann ?
      Wenn, dann "yes" da ich das schon gemacht habe und wie gesagt, die Lage des Copters in der Ansicht passt und er reagiert auch richtig auf die Lageänderungen...

      Was auffällt ist, dass die Motordrehzahl - wenn über Funke gesteuert - "nicht gleichmäßig erfolgt", d.h. ich kann zwar die Motoren einzeln ansteuern, wenn ich aber über die Funke "nur Gas" gebe, dann regeln sich die Motoren - unabhängig vom Modus (Level/Horizon oder Acro) unterschiedlich... meistens ist es abfallend, d.h. Motor 1 hat am meisten Drehzahl, dann 2 und 3 und der 4er reagiert erst bei Vollgas...

      Wenn ich bspw- links rolle, dann reagieren die Motoren 1 und 2 (und doch richtig, oder); wenn ich "vorwärts fliege", dann die Motoren 1 und 3...

      aber wenn ich "nur hoch fliegen will", dann sind die Drehzahlen unterschiedlich... ?( :S

      The post was edited 1 time, last by cage2011 ().

    • Das sieht aus als wollte er seine Lage korrigieren. Dazu kann es kommen wenn Props falsch rum drauf sind, grundsätzlich in die falsche Richtung drehen, am falschen Motor Kanal hängen, oder die Ausrichtung des FC bzw Gyro falsch eingestellt ist. Wenn du aber nichts geändert hast außer einen neuen Prop drauf zu machen, und das auch der richtige für die Drehrichtung ist, scheidet das ja eigentlich alles aus.

      Geh mal ins sensor tab, wähle dort den Gyro aus, und schau ob er richtig reagiert, wenn du den Whoop bewegst.
      Wenn er ruhig steht sollten alle Achsen auf Null sein. Wenn du ihn ruckartig um eine Achse drehst sollte diese Achse spitz ausschlagen.
      Deaktiviere auch mal im Konfig Tab den Beschleunigungssensor komplett. Den braucht man für Acro nicht. Eine Fehlerquelle weniger.
    • GUTEN Morgen,


      ich muss mich WIRKLICH entschuldigen (und schiebe das echt auf meinen Anfängerstatus) :saint:

      Ich hab jetzt nochmal gaaaanz genau hingeschaut und der (ausgetauschte) Prop war tatsächlich falsch montiert bzw. es "war der falsche Prop" !

      Ich hatte wie gesagt die Drehrichtungen der Motoren gecheckt und die passten alle.
      Dann aber ist mir heute morgen beim nochmaligen Checken aufgefallen, dass der hintere Prop Nr. 3 vom anderen hinteren Prop abweicht...

      Ich dachte beim Propaustauschen ist es egal, welchen ich nehme; alle 4 sahen gleich auch und es ist auf den Props weder ne Beschriftung zur Montage oder Drehrichtung etc. vorhanden...deswegen hab ich nicht darauf geachtet... :whistling: :saint:

      @gsezz ;) ich hab mich echt gefragt "wie ich die Props falsch rum draufmachen kann" (sind ja nur zum Draufstecken) aber man(n) muss natürlich den richtigen Prop benutzen 8)

      Aber jetzt fliegt sie wieder und ich danke Euch allen !
    • Quatsch! Genau das macht doch bei FPV so viel Spaß:
      1. informieren
      2. auswählen
      3. kaufen
      4. auspacken
      5. bewundern
      6. verbauen
      7. fliegen
      8. kaputtmachen
      9. Bier trinken
      10. lernen & Erfahrung sammeln
      GOTO 1.

      ...mir jedenfalls. Ich stecke leider noch etwas bei Punkt 8. fest, den würde ich gerne etwas minimieren, hab aber gerade viel Freude an 9. und 10. ;)
    • Ich würde jetzt nichts überstürzen. Dieses Jahr ist sowieso ziemlich gelaufen. Die nächsten Monate sind mehr nass als trocken, und bald ist es nach Feierabend dann auch schon dunkel. Nimm dir den Winter Zeit dich richtig einzulesen, dann wird der Dschungel überschaubar.