Status dauerrot, aber normal steuer-/bedienbar

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    ACHTUNG: In Deutschland muß Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen sein! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • Status dauerrot, aber normal steuer-/bedienbar

      Ich hatte heute folgendes Ereignis.
      Ich bin gestartet, Status-LED blinkt langsam grün und habe ganz normal meine Aufnahmen gemacht.
      Als ich meine Mavic zurückgeholt habe, sah ich, dass die Status-LED dauerhaft rot geleuchtet hat - bedeutet ja "Schwerer Fehler"! ?( :(
      Auf dem Monitor war aber die ganze Zeit keine einzige Meldung/Anzeige und die Mavic ließ sich normal steuern und bedienen.
      Nur beim Landen setzte sie dann im letzten Moment irgendwie relativ hart auf.
      Das Selbe habe ich dann etwas später nochmal gehabt. Diesmal aber kurz nach dem Start rot! Konnte aber auch ohne Probleme fliegen, Panoramen machen und landen - diesmal in die Hand.
      Das Einzige, was bei beiden Start-Punkten gleich war, war die Nähe(!) zu einem, lt. Airmap, "Special Use Airspace".
      Kann es sein, dass es, obwohl bei der DJI-Geozone-Karte da kein Eintrag ist, evtl. trotzdem irgend etwas damit zu tun hat?
      Ich kann mir das im Moment nicht erklären. Werde weiter beobachten und ggf. berichten! :|
      Vllt. hat ja wer eine Idee!? :)
      Nachtrag:
      Habe vergessen zu schreiben, dass ich zwischen den beiden o.g. Flügen, bei Flügen an zwei anderen Orten, die aber von der "Special Use Airspace" weiter weg waren, keine Fehleranzeige hatte!

      The post was edited 1 time, last by Jens Wildner ().

    • Update!
      Bisher hatte ich, bei inzwischen einigen Flügen, kein Dauerrot mehr.
      Einmal bin ich extra nochmal in der Nähe der "Special Use Airspace" gestartet und geflogen, aber auch da kam es diesmal nicht mehr.
      Das Einzige, was mir bei den letzten Flügen aufgefallen ist, ist das meine Mavic nicht sofort nach unten geht, wenn ich den Hebel nach unten steuere, sondern nur gaaanz langsam. Erst nach wiederholten Befehl, oder mit Verzögerung geht es dann zügig. Das war aber dann, glaube ich mich zu erinnern, immer nur bei etwas stärkeren Wind so.
      Irgendwie habe ich das Gefühl, das die älteren FW- und GO-Versionen stabiler waren, also weniger Schwierigkeiten machten. :|
      Weil soviel viele Schwierigkeiten, wie in letzter Zeit, hatte ich mit meiner 1. und 2. Mavic nicht!
    • Jens Wildner wrote:

      Irgendwie habe ich das Gefühl, das die älteren FW- und GO-Versionen stabiler waren, also weniger Schwierigkeiten machten.
      Falls es so ist/damit was zu tun hat (was nicht so sein *muss*) - ich weiß warum ich nix update, wenn ich zufrieden bin. Ich hab seit ich den Mavic Pro (1) habe (seit 2 1/2 Jahren), nie was geupdated - dafür aber hier und
      da was im Debug Mode (Atti, etc zugefügt) geändert *g*
    • @B69
      Leider kann ich das nicht nachstellen, da ich hier kein Downgrade machen kann und ehrlich gesagt auch nicht möchte.
      Der SUA ist hier - hoffe das funktioniert so. Genaueres weiß ich darüber nicht.
      Da bin ich einmal dicht unter dem südlichen Ende, am Ufer, geflogen und zweimal, etwa auf halber Höhe, dicht neben der östlichen Seite - davon einmal die weiter südliche Straße und einmal, der letzte Flug mit rot, die etwas weiter nördliche.
      Aber wie gesagt dicht, aber immer außerhalb!