IOC aktivieren funktioniert nicht

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    ACHTUNG: In Deutschland muß Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen sein! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • IOC aktivieren funktioniert nicht

      Hallo zusammen

      In der Nazam Assistant Software kann ich in Advanced unter dem Reiter IOC die Checkbox Intelligent Orientation Control nicht aktivieren.

      Der Schalter CTRL 10 an meiner Graupner MX 16 HOTT ist für die IOC vorgesehen und wird von der Software (X2) erkannt.

      Der Kopter ist kalibriert und dennoch läßt sich IOC nicht aktivieren.

      GPS/Atti/Manual unter CTRL 9 und Failsave mit dem Schalter sw 8 funktionieren.

      Wer hat eine Idee??? Ich wäre Euch sehr dankbar

      Schöne Grüße Manfred
    • Hallo

      Hast Du ein Notebook und kannst den Copter draußen anschließen?
      Welcher ist denn der CTRL 10 bei einer Graupner MX-16?

      Gruß Heinz
    • Hallo
      Deinen Rat mit dem Notebook habe ich befolgt, leider erfolglos, obwohl ich vorher den Copter noch einmal kalibriert habe.

      CTRL 10 ist ein 3 Wege-Schalter und liegt auf der linken Seite der Funke.

      Hast Du sonst irgendeine Idee?

      Gruß Manfred
    • Hallo Heinz

      Den einzigen Hinweis über die Version meines GPS finde ich unter Upgrade. Die Hardware ID ist 6..1.1. die Firmware ist 6.0.1.2 und unter Loader sind folgende Zeichen: -.-.-

      Den Punkt More und Information kann ich nicht finden.

      Danke schon mal und schöne Grüße Manfred
    • Hallo

      Pardon, ich war wieder mal in der Naza App auf dem iPad. Unter Upgrade ist eigentlich auf dem PC richtig.
      Also ist das GPS von der Software erkannt worden. Ansonsten kann man IOC nämlich auch nicht schalten.

      Gruß Heinz

      P.S.: Wir werden es schon herausfinden.
    • Hallo

      Ich mache alles auf dem iPad. "Erweiterte Antwort" und Bild hochladen. Egal.

      Lösche das Programm und lade alles neu. An den Treiber denken!
      Ich bereinige das Win-System zwischen Löschung und Neuinstallation noch mit einem Registry Reiniger.
      Ob es wirklich notwendig ist, kann ich nicht beweisen. Ich bin eigentlich ein Apple iMac User, der MS Win nur sporadisch nutzt.

      Gruß Heinz
    • Hallo Heinz

      Nun habe ich die Software mit Treiber nochmals gelöscht, die Registry gereinigt und anschließend defragmentiert und nach einen Neustart alles noch einmal neu installiert.

      Und was soll ich sagen, es funktioniert. :thumbsup:

      Dir möchte ich für Deine Hartnäckigkeit sehr herzlich danken, den sie hat mich angesteckt und so habe ich nicht aufgehört verschiedene Möglichkeiten zu suchen, die helfen können.

      Also nochmal vielen herzlichen Dank für Deine Hilfe.

      Schöne Grüße Manfred