Motoren laufen nicht zeitgleich an - Kopter hebt daher nicht ab

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    ACHTUNG: In Deutschland muß Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen sein! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier im Shop. Außerdem benötigst Du eine Drohnen-Versicherung. Hier geht es zu unserem Drohnen-Versicherungsvergleich.

    • Motoren laufen nicht zeitgleich an - Kopter hebt daher nicht ab

      Guten Abend liebe Kopter-Gemeinde!

      Nach einem ziemlichen Crash musste ich einen Motor austauschen und bekomme die Huddel nicht mehr zum Laufen.

      Problem 1: wenn ich den Kopter scharf schalte, beginnen die Motoren zu drehen. Mot_Spin_Armed ist nach Motortest (diese starten bei 7%) auf 90, THR_Min passend dazu bei 120. Ursprünglich lief der Kopter damit, ohne das die Motoren starteten.

      Problem 2: wenn ich ihn starte, beginnen die Motoren nicht zeitlich zu drehen. 3 starten etwa zeitgleich, einer etwas später. Daher hebt er auch nicht mehr ab, sondern küsst bei etwas Gas direkt den Boden. Welche Einstellung/Kalibrierung habe ich hier übersehen? Da ich der Meinung bin, dass alle Einstellungen korrekt sind, kann es sein das der Rahmen verzogen ist? Ich bin der Meinung, dass die Motoren nicht mehr zu 100 % gerade stehen. Das ist aber eher Augenmaß.

      Mein Setup: als FC benutze ich einen APM 2.8, Funke ist eine Spektrum DX6i.

      Vielen lieben Dank für Hilfe im Voraus. Beste Grüße!
    • Erst mal eine Frage: Wie verhalten sich die Motore ohne Props wenn du Startest und dann den Kopter in die Hand nimmst und seitlich neigst. Müssten ja dann unterschiedlich beschleunigen oder auch abbremsen.

      Bei meinem Oktokopter laufen manche Motore erst bei langsamen Gas geben an. Allerdings habe ich da einen andern Controller drin. Aber auch bei meinem F3 ist das manchmal so.

      Da hilft nur Ursachenforschung. Motoren tauschen o. ESC´s tauschen. Als von links nach rechts und so. So kannst du vllt. feststellen ob der Fehler mitwandert.

      Leichter Schrägstand ist daran nicht Schuld und macht auch nichts aus. Es sei denn das der Arm um 30° gekippt ist.... :saint: kleiner Scherz.
      Gruß vom Nobier
      Nicht wundern meine Tastatur verliert ab und zu Buchstaben und hat auch manchmal ein paar zu viel
    • Hallo Leute. Erstmal vielen Dank für eure Hilfe!

      Mein Problem 1 habe ich inzwischen gelöst: habe den Gasweg im Mission Planner neu kalibriert, diesmal allerdings mit Minimum 980. Und siehe da:sie laufen nicht mehr sofort an, wenn er gearmed ist.

      Damit laufen die Motoren inzwischen auch zeitgleich an. Somit hat sich Problem 2 teilweise auch selbst gelöst. Allerdings hebt der Kopter trotzdem nicht ab.

      Stehe gerade trotzdem etwas auf dem Schlauch Alle Motoren drehen (meiner Meinung nach) richtig herum. Sprich vorne rechts ccw, vorne links cw, hinten links ccw und hinten rechts cw.
      Props dementsprechend auf cw-Motoren rechtsdrehend, auf ccw-linksdrehend.

      Habe die props auch schon mal umgedreht, weil ich dachte sie seien falsch herum, jedoch ohne Erfolg. Wo liegt mein Denkfehler? Fühle mich etwas bescheuert

      Beste Grüße!!
    • Hier nun - etwas verspätet - die Fotos meines Aufbaus. Die als CCW gekennzeichneten haben jeweils linksdrehende Props (1045L). Die CWs haben rechtsdrehende (1045R). Beide jeweils mit der Beschriftung nach oben.

      Direkt Vollgas führt leider nur zu einem Lenksfall des Copters am Boden. Irgendwo habe ich einen Denkfehler. Aber wo? ?( :D
      Images
      • WhatsApp Image 2020-08-19 at 18.40.46 (1).jpeg

        125.6 kB, 576×768, viewed 12 times
      • WhatsApp Image 2020-08-19 at 18.40.46.jpeg

        116.76 kB, 576×768, viewed 12 times
      • WhatsApp Image 2020-08-19 at 18.43.15.jpeg

        155.39 kB, 1,024×768, viewed 12 times
      • WhatsApp Image 2020-08-19 at 18.43.16.jpeg

        187.84 kB, 1,024×768, viewed 12 times
    • Stehe gerade trotzdem etwas auf dem Schlauch Alle Motoren drehen (meiner Meinung nach) richtig herum. Sprich vorne rechts ccw, vorne links cw, hinten links ccw und hinten rechts cw.
      Drehen sie denn auch wirklich so rum, oder gehst du nur davon aus, weil sie mit cw und ccw beschriftet sind? - Die Beschriftung zeigt nur an wofür die Motoren gedacht sind, bzw für welche Drehrichtung das Gewinde auf der Welle geschnitten ist. In welcher Richtung sie tatsächlich drehen hängt einzig vom Drehfeld des Drehstroms ab, mit dem du sie fütterst.
    • Seh da jetzt auch erst mal keine Fehler bei den Props aber der GPS-Pilz steht schief und Hinten ist da wo dieser sitzt oder...

      Und du hast die Config für den Quad
      Gruß vom Nobier
      Nicht wundern meine Tastatur verliert ab und zu Buchstaben und hat auch manchmal ein paar zu viel

      The post was edited 1 time, last by Nobier ().