Bildqualität von den Fotos sehr schlecht

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    ACHTUNG: In Deutschland muß Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen sein! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier im Shop. Außerdem benötigst Du eine Drohnen-Versicherung. Hier geht es zu unserem Drohnen-Versicherungsvergleich.

    • Bildqualität von den Fotos sehr schlecht

      Halli Hallo,

      habe seit gestern eine Mavic 2 Pro und bin aus Nürnberg.

      Ich habe nun schon mal etwas herumgespielt.

      Die Videoqualität ist super, allerdings wenn ich fotos mache, wirkt es als wäre ein Milchglas davor. Egal ob JPG oder DNG.
      Ich habe die Fotos direkt von der Drohne auf den PC geladen, Sie sind jeweils ca 7mb groß.

      Weiß jemand was da falsch läuft?
      Images
      • DJI_0002.JPG

        127.41 kB, 1,024×576, viewed 104 times
      • DJI_0004.JPG

        223.29 kB, 1,024×576, viewed 68 times
      • DJI_0005.JPG

        95.5 kB, 1,024×576, viewed 67 times
    • Hast du der Kamera gezeigt auf was sie scharf stellen soll? Mit welcher Blende und Zeit hast du fotografiert?
    • Im Automatikmodus bei den wechselnden Lichtbedingungen würde ich nicht fotografieren. Gerade im Flugmodus hast du ganz andere Bedingungen. Ich habe auch einige Flugstunden damit verbracht die einigermaßen richtige Einstellung zu finden. Oft waren sie bei mir überbelichtet.
      Ich habe mir einige youtube Videos angesehen, da waren einige Tips dabei.
      DJI Mavic Mini, DJI Mavic Pro Platinum
    • Aber auch im Automatikmodus sollte doch ein einigermaßen ordentliches Foto rauskommen?
      Das hier ist schlechter als von einer Kartoffelkamera.

      Wiegesagt, Videos sind gestochen scharf.
      Auflösung oder sonstiges kann man bei BIldern nicht einstellen oder?
    • Wenn Videos gestochen scharf sind, ist ein Hardware-Fehler zumindest ausgeschlossen.
      An den Fotos kann man hier übrigens nichts beurteilen, da sie durch den Foren-Server (schlecht) verkleinert und noch mal radikal komprimiert werden. Da müsstest Du schon die Originale irgendwo zum Download Bereit stellen.
    • also irgendwie stimmt hier was nicht.
      zb.:
      Blende 11
      1/6400 - 1/8000
      ISO 12800

      Probiere mal im manuellen Modus die Werte von Hand einzustellen und schaue da mal nach.
      Die Bilder sehen aus, als wenn sie mit viel zu hohem ISO Wert aufgenommen sind.
      Eigentlich ist da alles falsch. Es kann aber auch an meinem Programm liegen. Mal sehen was andere schreiben.

      Die ISO sind viel zu hoch und da will der Kopter dann natürlich mit einer hohen Verschlusszeit und geschlossenen Blende gegen wirken.

      The post was edited 1 time, last by Rittersmann ().

    • Fritzbox wrote:

      anbei der Link zu den original Fotos. Es sieht für mich eigentlich so aus als wären es Vrschaubilder
      Das sind Vorschaubilder, oder stark komprimierte Originale.
      Lade doch mal die Aufnahmen nicht aus dem Copter, sondern direkt von der Karte.
      Herzliche Grüße aus dem Nationalpark Unteres Odertal
      Klaus-Peter
    • Klaus-Peter wrote:

      Fritzbox wrote:

      anbei der Link zu den original Fotos. Es sieht für mich eigentlich so aus als wären es Vrschaubilder
      Das sind Vorschaubilder, oder stark komprimierte Originale.Lade doch mal die Aufnahmen nicht aus dem Copter, sondern direkt von der Karte.


      Also ich habe die Fotos nun mal direkt von der SD Karte gezogen, sie sehen genauso aus.
      Tatsächlich wirken weiterhin einige wie Vorschaubilder und andere einfach als wären die Einstellungen massiv verstellt.
    • Rittersmann hat dir den richtigen Hinweis gegeben - du hast die ISO/Empfindlichkeit mit 12.800 zu hoch (auf den Maximalwert) gedreht. In der Folge muss die Kamera auf eine extrem kurze Belichtungszeit von 1/8000 und eine sehr kleine Blende gehen, um das Bild noch halbwegs korrekt zu belichten (und es ist immer noch zu hell). Je nach Einstellungen stand ISO vielleicht auch auf Automatik, und Du hast manuell die 1/8000 eingestellt, was zu dem gleichen Resultat führt - bei der extrem kurzen kurzen Belichtungszeit und sehr weit geschlossenen Blende muss die Kamera die Verstärkung maximal aufreissen, um noch ein halbwegs korrekt belichtetes Bild zu erzeugen. Dem angehängten Screenshot eines deiner Bilder kann man entnehmen dass die Kamera mit Auto-Belichtung gearbeitet hat. Dabei werden Belichtungszeit und Blende automatisch richtig eingestellt. Daraus kann man schließen, dass Du bei dieser Aufnahme die ISO manuell auf 12.800 gestellt hattest. Von alleine macht die Kamera das bei normalem Licht nämlich nicht.

      Fotos, die mit so hoher Empfindlichkeit=Verstärkung aufgenommen werden, rauschen sehr stark und es werden kameraintern noch ein paar andere Tricks angewendet, um das Bild erträglich zu machen. Diese hohen ISO Werte braucht man in der Regel nur für Aufnahmen bei Dämmerung oder Dunkelheit, und dann liefern die in der Regel auch keine 'schönen' Bilder mehr, sondern nur noch welche, auf denen grade noch was zu erkennen ist. Bei zu kleiner Blende werden die Fotos obendrein schon 'vorher' optisch unscharf.

      Bei normalem Tageslicht kannst Du immer mit ISO 100 arbeiten. Dann kommen Blende (bei der Mavic 2 pro ideal 4-4.5) und Belichtungszeit auch in übliche Bereiche. Typisch kriegt man tagsüber bei ISO 100 z.B. Belichtungszeiten im Bereich 1/100 bis 1/400s bei Blende 4.

      Wahrscheinlich musst Du dich noch ein bißchen mit den Grundlagen der Belichtungssteuerung bei digitalen Kameras befassen.

      Videoaufnahmen und Photos verwenden bei der Mavic 2 getrennte Einstellungen - und bei dir sind offenbar nur die für Photos daneben.
      Images
      • Bildschirmfoto 2020-07-19 um 23.58.16.png

        102.45 kB, 477×525, viewed 33 times

      The post was edited 7 times, last by Carsten Kurz ().