DJI FPV Firmware Chart

    ACHTUNG: Mit der neuen EU Drohnenverordnung muß sich jeder Drohnen-Betreiber beim Luftfahrtbundesamt registrieren und seine Drohne mit der e-ID kennzeichnen! Ein passendes Kennzeichen bekommst Du hier im Shop. Außerdem benötigst Du eine Drohnen-Versicherung. Hier geht es zu unserem Drohnen-Versicherungsvergleich. Informationen zum neuen EU Drohnenführerschein gibt es hier.

    • Es ist jetzt möglich auch von der 0015 ein rollback durchzuführen:

      Posted on 2022-04-26
      Dear customers,

      today we can proudly present our latest Drone-Hacks version v.1.26 which especially supports the DJI FPV Racer. Now you are able to downgrade the unhackable firmware 01.02.0015 to the recommended firmware to install the unlock certificate and get rid of all restrictions.
      Another important feature is to flash the goggles of your drone. Please note that this is no hack to downgrade to any firmware. It is just a tool to flash firmwares which antirollback value is equal or higher than the current firmware.

      Enjoy the new software version and best regards
      You Drone-Hacks Team
    • Es scheint übrigens kein Zwangs-Update mehr auf die 15'er-Version zu geben. Ich habe heute meine (v0020) an die FlyApp angeschlossen. Das einzige Update waren die FlySafe-Zonen, und das bricht bei 54% ab. Nach zwei Versuchen ist es dann der FlyApp egal und man kann problemlos die Drohne starten.
      Gruß
      Manu

      Beschwerde zu meiner Aussage? Ziehen Sie bitte eine Wartenummer und warten Sie, bis Sie aufgerufen werden.
    • skyscope wrote:

      Danke für den mutigen Selbsttest, dann könnte ich ja endlich mal die Log-Daten der letzten Monate herunter laden...
      Gerne, war auch meine Intention. Zur Not hätte ich dann DH für die neue Freischaltung bemühen müssen ;) .

      Scheint auch für andere Drohnen zu gelten. Meine Mini2 (hatte die letzte Woche inkl. NFZ-Freischaltung über DJI im Einsatz) zeigt mir zwar ein Update an, kann ich aber komplett ignorieren.
      Gruß
      Manu

      Beschwerde zu meiner Aussage? Ziehen Sie bitte eine Wartenummer und warten Sie, bis Sie aufgerufen werden.
    • New

      Noch ein kleiner Nachtrag:

      Der DJI Assistant fordert auch kein Update mehr. Es wird aber ausschließlich die Version 0015 dort "angeboten".
      Ich musste meine heute da anschließen, da ich die Frontsensoren neu kalibrieren musste (wieso auch immer die meinte, die wären nicht kalibriert).
      Gruß
      Manu

      Beschwerde zu meiner Aussage? Ziehen Sie bitte eine Wartenummer und warten Sie, bis Sie aufgerufen werden.