Thypoon Q500 mit GoPro

    ACHTUNG: Mit der neuen EU Drohnenverordnung muß sich jeder Drohnen-Betreiber beim Luftfahrtbundesamt registrieren und seine Drohne mit der e-ID kennzeichnen! Ein passendes Kennzeichen bekommst Du hier im Shop. Außerdem benötigst Du eine Drohnen-Versicherung. Hier geht es zu unserem Drohnen-Versicherungsvergleich. Informationen zum neuen EU Drohnenführerschein gibt es hier.

    • Thypoon Q500 mit GoPro

      Hallo zusammen, habe mir 2 gebrauchte Q500 gekauft. Eine ist für die Nutzung von GoPro Hero 4. Die Fernsteuerung ist eine ST10+. An der Drohne habe ich einen Transmitter mit Topfantenne angebracht. Muß an der ST10+ auch ein Transmitter angebracht werden? Wenn ja wie verbinde ich den.
      Vielen Dank schon mal, Gruß ManneGo
    • Nein, die ST10 hat einen WiFi Empfänger für das Videosignal eingebaut. Der Sender MK58 stellt einen WiFi Hotspot dar, der wie üblich über die SSID mit dem Empfänger verbunden wird. Wenn alles eingeschaltet ist, gehe zu Flight Settings > Camera Select und wähle GOPRO aus. Dann gehe zu Flight Settings > Bind und warte bis sich die MK58 mit seiner SSID meldet. Auf diese in weiß dagestellte SSID tippen und die Kamera sollte sich verbinden. Passwort ist wahrscheinlich auch 1234567890 wie bei den anderen Kameras.

      Du kannst die Go-Pro mit der ST10 nicht steuern (lässt GoPro nicht zu), sondern nur das Videosignal empfangen und die Kamera neigen.

      Gruß HE
    • Hallo HE, ich möchte dich nochmal was fragen. 1. das Passwort für das MK58 funzt nicht; habe zwei ausprobiert, verbindet sich nicht.
      2. Ich habe noch eine Typhoon G mit einer ST10+, hier kriege ich keine Verbindung zustande. Die WiFi Lampe ist am blinken< und das Model wird im Bind angegeben, aber es kommt keine Rückmeldung.
      3. Zu dem Paket , was ich gebraucht gekauft habe, gehört noch eine ST16. Der Vorbesitzer sagte mir damit könnte man die Typhoon G auch fliegen. Zur aus Wahl im Model Menue steht aber nur Tyhpoon H und H920.

      kannst du mir weiterhelfen oder mich an jemand anderen verweisen??
      Gruß Manfred
    • Sorry, deinen Beitrag habe ich erst jetzt gesehen. Ich schaue nur noch selten in die deutschen Foren hinein. Hier wird für historische Kopter nicht mehr viel geboten. Es geht fast immer nur um das das Allerneueste und da ist es wie bei den modernen Autos - nix mehr für Schrauber.
      Zurück zu deinem Problem.

      1. Ich weiß nicht genau was das Passwort für die MK58 ist. Vielleicht haben die da nicht das Standard-Passwort. Bei den CGOx-Kameras ist das Passwort ja auf der SD-Karte in der Kamera hinterlegt. Das geht bei der GoPro natürlich nicht. Es muss also im Transmitter fest eingespeichert sein. Ich versuche mal, etwas zu finden. Was kommt denn eigentlich für eine Meldung?

      2. Verbindung (Bind) zum Kopter und zur Kamera sind zwei getrennt zu betrachtende Dinge. Verstehe ich richtig, dass der Kopter gebunden ist (SR24 - ZigBee - 2,4GHz)? Nur die Video-Verbindung zur Kamera (WiFi) fehlt? Wenn ja kannst du prüfen, ob der WiFi Hotspot vom MK58 überhaupt da ist. Ich nehme dazu einen WiFi-Analyzer auf dem Mobiltelefon. Es gibt da einige, nimm den deiner Wahl. Eingermaßen moderne Smartphones haben ja alle 5GHz WLAN.
      Es sollte etwa so aussehen:


      3. ST16 geht nur bedingt. Du kannst als Model den Typhoon H nehmen, es kommen aber Fehlermeldungen betreffs OBS. Die Fehlermeldungen kannst du wegklicken/ignorieren. Du hast allerdings keinen Vorteil von der ST16. Die Videodarstellung bleibt so schlecht, wie die Kamera oder MK58 sendet. Mit 720p ist da also nix. Es gibt nur einen Grund, nämlich wenn den Stability-Mode (LED blau) freischalten willst. Das geht nur mit den Channelsettings der ST16.

      Gruß HE
    • Hallo Manfred,
      probier mal als Password 12345678 eine Anleitung findest du hier.

      Gruß - Bernd
      _________________________________________________________
      Ich kann nicht alles wissen aber es wird jeden Tag ein Stück mehr.
    • Danke für die Hinweise : 12345678 war richtig. Die ST16 habe ich verkauft und nutze jetzt die ST10+. Es gibt noch ein Problem: die Hero 4 wird erkannt aber mit den Tasten für Foto und Video kommt die Meldung Failed captcher camera . Eine Idee was da falsch ist???

      Gruß Manfred