DJI NAZA Lite auf NAZA V2 updaten.

    • Dji Naza-M

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    ACHTUNG: In Deutschland muß Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen sein! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • Eben, mit Jeti und Phantom2 gab´s mal was, aber die Taranis sollte funktionieren. Sehe ich da bei dir auch einen F450?
      Mein Kopter:
      DJI F450,NAZA M-light, Frsky Taranis mit Empfänger X8R via D-Bus mit der Naza verbunden. Zusätzlich sind noch ein Stromsensor, ein Frsky Vario und die Zaggometry eingebaut.
      Für Luftaufnahmen gibt´s noch einen Walkera Gimbal, eine GoPro3+ BE sowie ein Boscam 5.8 GHz. Die Sachen sind aber momentan abgebaut.
      Bei Gelegenheit mache ich mal ein Video von dieser seltsamen Blinksequenz. Kann man das hier direkt einstellen oder geht nur verlinken?
      LG
    • Ja ich hab auch einen F450 ;) der wird aber nächsten Monat ein komplettes Facelift mit nem neuen Rahmen und Front gimbal bekommen ;) meine naza lite ist übrigens auch auf ne V2 umgeflasht, hatte da keinerlei Probleme mit..
      Lad das Video am besten bei youtube hoch und poste den Link, wird dann automatisch eingebunden.
      "The bigger they are, the harder they fall."

      Mein F450 "Inspire" Projekt
      http://www.drohnen-forum.de/index.php/Thread/10089-FlameWheel-F450-Mein-Inspire-Projekt/?postID=41617#post41617
    • Hallo, ich habe mittlerweile die tradtionelle Verkabelung zwischen Empfänger und der NAZA ausprobiert und versuchsweise auch einen anderen Empfänger (X4R) benutzt - alles ohne Erfolg. Das Gelb -Geblinke nach der Initialisierung ist weiterhin vorhanden.
      Ich habe mal ein Video gemacht. Vielleicht hat einer eine Idee, was diese Blinksequenz bedeuten kann:

      Wie schon beschrieben, ist der Kopter dann auch nicht zu starten. Nach mehrmaligem Umschalten am Sender in Failsafe ("return to home", was auch von der LED dann korrekt angezeigt wird), blinkt die LED plötzlich ein paar mal grün (im Video bei Minute 2:31 zu sehen) und die Welt ist komplett in Ordnung!
    • Das ist ganz normal das Blinken, kein Grund zur sorge ;) das Blinken heißt einfach das die Sensoren vorgewärmt werden, dauert manchmal 2-3 Minuten. Hatte das selbe Problem auch, ist aber nichts dran zu ändern, zumindest habe ich noch keine Lösung gefunden..
      Einfach Kopter an den Akku anschließen und warten. Nach 2-3 Minuten sollte es spätestens abflugbereit sein. Sonst nochmal Advanced IMU Calibration durchführen, vielleicht hilft das was..

      Auf jeden Fall ist mit der Naza alles in Ordnung. Das 3 malige Blinken zeigt nur ein aufwärmen der Sensoren und des Gyros an.
      Ist nervig, dauert bei mir auch manchmal 2 Minuten, aber wenn du nach einem Akku den nächsten fliegst geht das ganze schneller :)
      Also nicht rumschalten, einfach warten. Das schnelle grüne Blinken zeigt an das der Homepoint gespeichert ist. Sicherheitshalber immer erst danach losfliegen.

      Hoffe ich könnte dir helfen ;)
      "The bigger they are, the harder they fall."

      Mein F450 "Inspire" Projekt
      http://www.drohnen-forum.de/index.php/Thread/10089-FlameWheel-F450-Mein-Inspire-Projekt/?postID=41617#post41617

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Just_tried ()

    • Aha, danke für die Info. Ich meine mich auch zu erinnern, dass die Mühle bei der advanced IMU Kalibrierung gemault hat. Aber darüber, dass sie zu warm sei, ich sie abkühlen lassen soll und dannnochmal probieren soll.
      Auf jedenfall werde ich deinen Tip mal beachten. Vor dem Update war das definitiv so nicht der Fall.
      LG
      Michael
    • Hallo allerseits!
      Bin neu hier im Forum ...
      Hab gleich eine Bitte:

      Ich hab mir eine NAZA light zugelegt, weil meine V2 laufend Probleme macht (fing nach Ablauf der Garantie an, leider keine Kulanz, GPS Modul war bei Auslieferung schon defekt - wurde getauscht) und ich hier gelesen hab, dass man die light relativ problemlos auf eine V2 updaten kann.

      Nun, ich hab mir die .exe auf meinen alten Win-XP-Rechner geladen (verwende normalerweise einen Mac) und die Reihenfolge, wie beschrieben, durchgearbeitet (Firewall aus, Virenscanner aus), NAZA an USB gestöpselt, NAZA eingeschaltet, .exe aufgerufen und --- bekomme eine Meldung, dass das Programm (update-pgm) ein Problem festgestellt hat und beendet werden muss!! :((
      Es ist egal, ob ich den Sender dazu einschalte oder nicht. Egal ist auch ob der Rechner am Netz hängt oder nicht.

      Was ist der Grund, warum die Update.exe nicht läuft? Mach ich was falsch?

      Vielen Dank im Voraus
      Heinz
    • Wie auch immer, mit Win7 hat es bei mir (Kumpel seinem Notebook) nicht geklappt ...
      Mit einem anderen, allerdings Win8, schon.
      Bei beiden waren Virenscanner und Firewall abgeschaltet.

      Hab nur die Steuereinheit getauscht. Alles andere blieb von der V2 - somit auch die PMU.
      Hab heute zwei Akkus leer geflogen, einstweilen keine Probleme.
      Aber die gab es bei der original V2 auch nicht immer ...
      Es heißt also abwarten, Tee trinken und oft fliegen ... ;)
    • Hi, gibt es bereits Neuigkeiten bzgl. des flashens der Naza lite zu einer aktuerellen Version der Naza V2. Momentan hängt man doch bei der Version 1.0 fest, oder?
      DJI F450 - Walkera G2 Gimbal - Xiaomi Yi Aktion Cam - Graupner Mx 16 Hott
    • @vondasein
      die geflashte Version (NASA light > V2) ist 4.02.
      Oder meinst du mit Version 1.0 den Assistant (Configurator)?
      Da funktioniert nurmehr der V2 configurator!

      @Knarfboy
      ich werd mir die originale V2 behalten.
      Kam noch nicht wirklich zum ausführlichen Testen der geflashten "light".
      IOC funktionierte bei 3 Flügen nicht - hat es mit der langen "Aufwärmephase" zu tun?
      Ich weiß es nicht.
      Die light V2 hat beim Einschalten minutenlang dieses Geblinzle für "warm up"!
      Warum? Keine Ahnung.
      Hat die original V2 bei gleicher Temperatur nicht!
    • Danke für den Link!!!

      Einleuchtend!!
      Nur wissen muss man das !!!!

      Allerdings hab ich - bevor ich mich entschlossen hab zu flashen - in diversen Foren gelesen, dass man nach dem flash alles neu setzen/kalibrieren soll ...

      Werde, nachdem es jetzt ohnehin kühl ist, die "kalte" NAZA nochmals zu kalibrieren.
    • Auch Danke meinerseits!!

      Musste gerade kurz überlegen und war etwas eritiert, da mein Real Name Henry S. ist und ich doch hier im Forum nicht so heiße. "aber warum schreibe ich den etwas unter den Namen an das ich mich nicht erinnern kann.
      DJI F450 - Walkera G2 Gimbal - Xiaomi Yi Aktion Cam - Graupner Mx 16 Hott