eckstein Beginner

  • Member since Aug 20th 2018
Last Activity

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

ACHTUNG: In Deutschland muß Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen sein! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

  • gkrause1999 -

    Hallo eckstein oder lieber Matthias? ;)
    Bin jetzt bei meinen Recherchen auf Dich gestoßen (worden).
    Mein Problem ist, dass ich das neuste Firmware-Update nach DJI-Anleitung auf meinem P3A gespielt habe (ich Trottel, weil "never change a running system"...).
    Update erfolgreich beim Kopter, was er mit mit "Normal"-Zustand auch in der App angezeigt hat, vorher immer rot, FW-Update erforderlich...
    Damit sollte auch die eingelegte Batterie upgedated sein, was gut sein kann, da auch hier keine Meldung wg. Update mehr erschien.
    Anschließend (seit Version xy) noch das FW-Update der Fernbedienung über die DJI Go App und auch hier alles bello (zumindest dachte ich das):
    Download erfolgreich, Update zu 100% erfolgreich und anschließend die Meldung: "Starten Sie die Fernbedienung neu!"
    Das wars dann. Ausgeschaltet und seitdem kein Lämpchen mehr, kein Lämpchen beim Aufladen, kein Piep, kein Nix.
    Weißt Du, was da los ist oder wie man das wieder hinbekommt? Hardreset? Werkszustand per Mehrtastenkombination oder so?
    Wäre toll, wenn Du mir da kurz auf die Sprünge helfen könntest. ;-))

  • theodysey -

    Hallo Matthias,
    ich habe bereits einiges zum Thema Kein Bildsignal gelesen und konnte bei meiner Phantom 3 Pro nun auch das logfile auslesen.
    Hier habe ich zwei Fehler drin:
    [00027856][15 00][00] device not detected.
    [00040807][08 00][00] device not detected.
    Kannst du mir hier helfen? Ich habe gesehen, dass du schon einige Gimbal Boards wieder hinbekommen hast.

    Viele liebe Grüße aus Köln,
    Marcus

    • eckstein -

      Hallo!
      Sorry, ich bin derzeit ziemlich überlastet mit Reparaturen.

      Ich habe mal ein Tutorial in Youtube gemacht wie man dieses Problem selbst beheben kann, braucht aber etwas Löterfahrung.
      Hier der Link:
      youtube.com/watch?v=boK1ZFy0phw

      Falls Du möchtest, kannst Du mir auch das abgebaute Gimbal-Board zusenden und ich repariere es für Dich. Wichtig: Wenn Du Angst hast vor dem löten, bitte keine Versuche starten, sonst besteht die Gefahr noch mehr zu zerstören (Hatte ich leider in der Vergangenheit ein par mal erlebt).

      LG Matthias

  • Strohmann -

    Hallo Matthias, danke für Dein Hilfsangebot. Ich würde Dir gern eine PN schreiben, finde aber keinen Weg (vielleicht stehe ich auf dem Draht...). Du kannst mich per email der_strohmann@web.de erreichen, ich teil Dir dann meine richtige EmailAdresse mit.

    Grüße

    Wilfried

  • Bibo35 -

    Hallo Matthias ,hier nochmal Uwe .E-Mail :uwe-westensee@web.de 04305-312 oder auch 0171-7618693

  • juno -

    Hallo eckstein,ich habe gehört ,dass du mir vielleicht helfen kannst mit meinem Phantom3A -Verbindungsproblem.Ich hatte da ja schon ein Thema im Phantom 3 Thread erstellt.Leider passiert da aber im Moment nichts.Mein Nenutzername ist "juno",aber das sieht man wohl auch so.
    Im voraus jedenfalls schon mal vielen Dank und ein schönes Wochenende.

    • eckstein -

      Hallo Juno,
      Ich habe direkt in Deinem Thread geantwortet. Die Antennenkabel auf die Platine löten ist wahrscheinlich der Fehler.
      Ich helfe Dir gerne weiter, ich brauche erst mal Fotos!
      LG Matthias

  • eckstein -

    Hallo Mario,

    Das werde ich machen. Falls es nicht bis Samstag ankommt, kann ich meinen Schwiegervater nächsten Mittwoch los schicken das Paket zu holen.
    Ich werde Dich über den weiteren Verlauf informieren.
    Viele Grüsse aus der CH
    Matthias

  • Mappel -

    Meine Adresse:
    Mario Appel
    Eichenweg 2
    97944 Boxberg-Schwabhausen

  • Mappel -

    Hab die Kamera abgeschickt. Geld liegt bei. Ich hoffe sie kommt bis Samstag an. Gib mir bitte Bescheid, ob sie angekommen ist. Danke, dass du mir hilfst!!!

    • eckstein -

      Hallo Mario,

      Ich habe die Kamera heute bekommen, samt Geld! :)
      Nach dem Abendessen bin ich sofort ran und habe zuerst den Fehler reproduziert -->bestätigt.
      Danach die Firmware neu geflasht und alles für das Tutorial dokumentiert. Ergebnis -->Läuft! :D
      Nur Dein Lüfter macht etas Krach, ich glaube der gehört bald mal ersetzt. So einen habe ich aber nicht, sorry!

      Jetzt muss ich nur wieder jemanden finden der das Paket nach D fährt und abschickt. Spätestens Samstag ist es so weit!
      Gruss Matthias

    • Mappel -

      Super! Danke.

    • eckstein -

      Hallo Mario,

      Hast Du das Paket erhalten? Es ging am Freitag zur Post.
      Wenn Deine Kamera wieder funktioniert, bügle nochmal das FW-Update über die Drohne und schau ob es jetzt wieder erfolgreich abgeschlossen wird!
      Es würde mich freuen, wenn Du im Forum kurz etwas darüber postest, damit die anderen wissen dass es geklappt hat.

      LG Matthias

  • eckstein -

    Adresse:
    Matthias Kost
    C/O LAS-Burg 35131
    Hauptstrasse 396
    79576 Weil am Rhein

    Ich kann das Paket aber erst nächsten Samstag abholen. Am Samstag darauf kann ich es wieder zurücksenden.

    LG Matthias

  • Mappel -

    Ich werde die Kamera mitschicken, macht mir die Demontage einfacher.

  • Mappel -

    Geht in Ordnung. Das deutsche Postfach wäre gut.

  • eckstein -

    Hi Mappel,
    Preis: 20€ + Versand? Passt das? (Weil ich mit Deinem Board ein Tutorial machen darf)

    Im Prinzip reicht das Board alleine. Einziges Problem ist, ich kann es nicht testen, da ich keine Kamera habe zum anschliessen. Ich habe momentan nur eine komplette P3P hier, die ich nicht gerne zerlegen möchte. Dir ist es überlassen was Du schickst. Wenn Du alles schickst, montiere ich am Schluss die ganze Einheit an meine Drohne und schaue ob es geht.

    Ich wohne in der CH, gehe aber regelmässig nach D, da ich dort ein Postfach habe, jedoch nur alle 2 Wochen -->länger bist Du es wieder hast, aus der CH ist der Versand teurer.
    Was bevorzugst Du?

  • Mappel -

    So wie es aussieht reicht es, wenn ich dir nur das Board ohne Kamera zusende, oder?
    Was würde mich das ca. kosten?
    Wohin kann ich es schicken?

    Klasse, dass hier einem geholfen wird, wenn es die Industrie einem so schwer macht und das bei dem Preis für eine P3P!

  • eckstein -

    Ich habe Dir im Thread geantwortet. Hier gehts lang! :)
    drohnen-forum.de/index.php/Thr…?postID=259061#post259061

  • Mappel -

    P3P Update fehlgeschlagen

    kannst dort mal rein schauen?

  • Mappel -

    Hallo,
    ich glaube, ich brauche deine Hilfe. Dieselfan hat dich empfohlen. Ich bin neu im Gebrauch von Foren. Kannst du schon auf mein Problem mit meiner P3P zugreifen oder braucht es dazu einen Link?
    Gruß Mappel