Problem beim Arming der Drohne

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    ACHTUNG: In Deutschland muß Deine Drohne per Gesetz mit einem Drohnen-Kennzeichen versehen sein! Diese Plakette muß feuerfest sein und Deinen Namen und Anschrift enthalten. Ein passendes Kennzeichen bekommst Du hier.

    • Problem beim Arming der Drohne

      Moin zusammen,
      habe nach monatelangem Kampf und Frustration endlich meinen ersten Copter zusammengebastelt und nun da ich zu meinen ersten Flügen aufbrechen wollte, ist folgendes Problem aufgetaucht:Zu 90% tritt der Fall auf, dass der FC (Graupner Omnisbus F4 V5) nach Anschluss von Akku und Fernsteuerung (Taranis QX7) durchgehend grün leuchtet, aber zusätzlich die blaue LED blinkt, und sich die Drohne nicht armen lässt. Nun habe ich es schon öfter durch mehrmaliges Ein- und Ausschalten der Fernsteuerung geschafft, dass der FC nur noch grün leuchtet (Ohne blaue LED) und sich die Drohne doch armen lässt und ich problemlos fliegen kann, ohne irgendwas anderes verändert zu haben.
      Hat jemand zufällig einen schimmer was da los sein könnte? Also für mich ist es unerkärlich, dass es mal funktioniert, und im nächsten Moment wieder nicht, trotz komplett gleicher Ausgangssituation.Um das vorweg zu nehmen, ich bin noch absoluter Anfänger.
      Bin über jeden Tipp dankbar :)
    • gsezz wrote:

      Welche Firmware verwendest du denn, und gibt die eine arming prevention flag aus?
      Ich weiß nicht so recht was du jetzt genau mit Firmware meinst. Die Betaflight Version auf dem Flugcontroller?
      Und zu den Arming disable flags (ist vermutlich dasselbe wie prevention?), ich kriege manchmal den Fall das ich die CALIB flag bekomme. Jedenfalls kann ich dann die Fernsteuerung ein oder zweimal neustarten und das Problem ist oftmals weg und ich kann ganz normal armen. Natürlich funktioniert das mit dem "Neustarten und es funktioniert aufeinmal" nicht wenn ich dann extra zum Flugplatz geflogen bin.

      Und zu den beiden Videos, ich bin das grob mit durchgegangen, aber die meisten geschilderten Probleme treten ja so auf, das die Drohne in keinem Fall armt. Bei mir ist aber die Situation das es ja alles scheinbar planmäßig funktioniert und alle Einstellungen aus dem Video passen, ich aber vorher neustarten muss, warum auch immer.
      Manchmal muss ich nur einmal neustarten, meistens zweimal, ganz selten auch gar nicht und das armen geht direkt.

      Also schätze ich das es irgendwas mit einer Kalibrierung sein muss oder?
    • Google mal "Betaflight moron thershold", kein Witz. :D
      Manche Gyros geben in der Anlaufphase nach dem Anstecken des Akkus fehlerhafte Werte aus, und das führt dazu dass der FC das arming sperrt, weil er denk ein Moron versucht den Quad zu armen während er ihn in der Hand hält und herum wackelt. Das Problem lässt sich wohl meistens beheben indem man den threshold erhöht. Ich hatte das auch schon mal bei einem FC, nachdem ich den threshold erhöht habe trat das Problem nie wieder auf.
    • Jo das hatte ich in einem von den Videos von Joshua Bardwell auch gesehen und hab den Wert schon auf die maximalen 200 gestellt, danach ist die Calib Flag aber immernoch da. Und im Video hieß es das der FC dann wahrscheinlich im Eimer ist. Da der nun aber noch so gut wie neu ist glaube ich noch nicht das das alles war.